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TO THE EDGE AND BACK
If you’ve dropped by the 
KelbyOne member site 
recently, you’ve probably 
noticed that you now 
have the option to view 
the site in dark mode, 
which is something I’m 
just so happy to see  
(I ’m a big fan of dark 
mode on my phone 
and computer). It ’s like 
popping a fresh coat of 
paint on everything, and 
I hope you love the new 
look as much as I do. 
(Just a reminder: Dark 
mode is optional; you 
can toggle it on/off up at the top-right corner of the 
site where it says “Theme.”) 

The Photoshop World Conference is behind us 
now, and I’m happy to report it was a huge success 
and our biggest yet. I’m so grateful to all the folks, 
from all over, who came to be a part of it. One of my 
favorite comments from the event came from Deb up 
in Boston because she had been to so many of the 
previous in-person Photoshop World Conferences. 
She wrote, “PSW was amazing! Great job! It was as 
close to the original as you could make it!” That really 
made my day because, from the very start, what we 
set out to do was to make the conference as much 
like the in-person event as we possibly could. We had 
the Guru Awards; Midnight Madness; an Opening 
Keynote, complete with our tradition of kicking off 
the conference with a silly Photoshop-related movie 
(more on that in a moment); an attendee party (which 
featured an interesting drinking game); and, of course, 
multiple tracks with lots of classes from your favorite 
Photoshop World instructors. 

It was a ton of work (the same amount of up-front 
work as an in-person conference), but it was all worth 
it, and I’m so proud of our team here for all the effort, 
hard work, and heart they put into it. 

If you’d like to see that opening keynote video (warning, 
it’s just as cheesy and funny as all our previous keynote 

videos), you can watch it by clicking this link . (Spoiler 
alert: This year, with all the billionaires launching rockets, 
we went with that theme, which of course, made Erik Kuna 
very happy, and he has a big role in the movie as well.) 

As I mentioned last issue, Adobe Max is nearly 
upon us (coming up near the end of the month), and 
traditionally Adobe releases lots of new updates to 
Photoshop and the whole Lightroom ecosystem. If 
that were to happen again this year (wink, wink), I’d 
imagine that we’d have classes that come out imme-
diately thereafter teaching you all the cool things that 
may or not have been released, and am I making this  
all vague enough so as to not get us in trouble? Yup,  
I think I hit that goal (LOL). 

Until then, you have a great issue of Photoshop User 
packed with Photoshop and Lightroom goodies, so turn 
the page, get to work, and I look forward to chatting with 
you again next issue after Adobe Max.

All my best, 

Scott Kelby 
KelbyOne President & CEO 
Editor & Publisher

KelbyOne
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Photoshop World Party
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Our 22nd Annual 100 Hot Tips Issue | Cover Design 
By Jessica Maldonado

It ’s October, and you know what that means! Well, yes it 
means decorating your house and getting your costume 
ready for Halloween and then eating lots of candy, but that’s 
not what we’re talking about here. We’re talking about our 
Annual 100 Hot Tips issue. This tradition goes all the way 
back to Y2K when we thought the world was going to end, 
but here we are almost 22 years later with another 100 tips 
(and thinking the world is going to end again). Anyway, this 
year, since we’ve combined all of our Lightroom content 
into the magazine, we’re doing 50 Photoshop tips and 50 
Lightroom tips to spread the love. So turn to page 89 for 
some fresh hot tips.

C
ov

er
 D

es
ig

n:
 J

es
si

ca
 M

al
do

na
do

/Im
ag

es
: ©

A
do

be
 S

to
ck

 &
 C

re
at

iv
e 

M
ar

ke
t

https://kelbyone.com
https://kelbyone.com
https://kelbyone.com
https://www.facebook.com/SKelby/
https://www.facebook.com/kimdotykelbybooks/
https://www.instagram.com/bookdesignjess/
mailto:kleber%40kelbyone.com?subject=
mailto:info%40kelbyone.com?subject=
mailto:letters%40photoshopuser.com?subject=
https://www.sandramccarthyphoto.com/


IBARIONEX PERELLO   
is an LA-based photographer, writer, and educator 
with over 30 years of experience. He’s the host of 
The Candid Frame podcast, and has written many  
magazine articles and books, including Making Pho-
tographs: Developing a Personal Visual Workflow.
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COREY BARKER   
is an award-winning designer and illustrator. He has 
also been an instructor at the Photoshop World  
Conference and an Adobe MAX Master Instructor, and 
has produced numerous titles for KelbyOne. Look for 
his latest book Photoshop Tricks for Designers. 

BRYAN O’NEIL HUGHES 
is Director of Product Management & Partner Out-
reach at Adobe, overseeing a portfolio of Creative 
Cloud applications and services. He’s one of Adobe’s 
primary spokespeople, representing them across 
creative segments and platforms.

LESA SNIDER   
is the author of Adobe Lightroom CC and Photoshop 
CC for Photographers: Classroom in a Book (2016), 
Photoshop CC: The Missing Manual, TheSkinnyBooks, 
and more than 40 video courses. She’s also the tech-
nical author and eLearning specialist for TAITTowers.

PETER BAUER 
is an award-winning photographer and author, and 
does photo and video verification for a limited clientele. 
His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010 and 
received the Pioneer of Photoshop Award in 2005.

SEAN McCORMACK   
is a commercial photographer based in Galway, Ireland. 
His work covers everything from fashion and portraiture 
to products and interiors. He fell into writing from his love 
of Lightroom, and appreciates the opportunity to pass 
on his knowledge. He also loves playing with plug-ins.

ROB SYLVAN   
is a photographer, educator, and aspiring beekeeper. He’s  
the author of many Lightroom and photography books, 
eBooks, and videos, including Adobe Photoshop Light-
room Classic for Dummies. Rob can often be found in the 
KelbyOne Community helping members with PS and LR. 

DAVE CLAYTON    
is a UK-based graphic designer with over 30 years 
experience; author of How Do I Do That In InDesign; 
host of the successful He Shoots, He Draws pod-
cast; and a KelbyOne, Photoshop World, and Adobe 
MAX instructor.

VICTORIA BAMPTON   
runs the popular Lightroom Queen website and 
forums. She is an Adobe Community Professional 
based in England, and the author of the Adobe Photo-
shop Lightroom Classic: The Missing FAQ and Adobe 
Photoshop Lightroom: Edit Like a Pro series of books.

KIRK NELSON   
is a professional graphics artist in the Washington, 
D.C., area. He is an Adobe Certified Expert in Photo-
shop. Kirk’s career has touched on a broad range of 
subjects from logo design to animation. He can be 
reached here. 

JACK REZNICKI   
is a commercial photographer, teacher, lecturer, and 
author based in NYC.  A past president of Professional 
Photographers of America (PPA), a founding board 
member of Advertising Photographers of America 
(APA), and one of the original “Canon Explorers of Light.”

SERGE RAMELLI   
is a landscape and urban photographer based in the 
US and Paris. His work has been shown in more than 
90 galleries worldwide, and he has 7 fine-art books. 
Serge teaches photography, Photoshop, and Light-
room to students all around the world.

FERNANDO SANTOS  
is a photographer, part-time trainer, and Adobe 
ACE in Lightroom. Devoted to landscape and 
travel photography, he’s now also focusing 
on portraits. You can find him at the KelbyOne 
Community where he’s a Leader and Moderator.

ERIK VLIETINCK  
A J.D. by education, Erik has been a freelance tech-
nology editor for more than 22 years. He has written 
for Macworld, Computer Arts, Post Magazine, Red 
Shark News, and many others. Visit his website at 
Visuals Producer.

TERRY WHITE    
is a Worldwide Creative Suite Design Evangelist for 
Adobe Systems, Inc., an Adobe Certified Expert, 
author of Secrets of Adobe Bridge, co-author of 
InDesign CS/CS2 Killer Tips, runs Terry White’s Tech 
Blog, and presents at conferences around the world.

SEÁN DUGGAN   
is a fine-art photographer, author of several books 
on Photoshop and digital imaging, and creates edu-
cational content for companies such as Adobe and 
LinkedIn Learning, where he has over 20 courses on 
photography, Photoshop, and mobile image making.

MARTIN EVENING  
is a photographer with a background in commercial 
studio photography. He’s also an experienced tech-
nical reviewer, who has over the last two decades 
authored 25 books on Photoshop and Lightroom. He 
was inducted into the Photoshop Hall of Fame in 2008.

GILMAR SMITH   
is a self-taught photographer and Photoshop addict, 
based in Orlando, Florida, specializing in creative 
portraiture and composites. You can follow her 
ventures at www.gilmarphotography.com and all 
around social media as @gilmarsmith.

22ND ANNUAL 100 HOT TIPS
COREY BARKER, SEÁN DUGGAN, MARK HEAPS, SCOTT KELBY, 
VICTORIA PAVLOV, IBARIONEX PERELLO, FERNANDO SANTOS, 
GILMAR SMITH, ROB SYLVAN, AND TERRY WHITE  

Our annual tradition of bringing you 100 of the hottest tips  by 10 of the 

brightest design and photography gurus in the industry is now in its 22nd 

year. In the past, it’s always been all Photoshop all the time, but this year, 

since we now cover Lightroom in the magazine, we’re doing a fresh mix 

and giving your 50 Photoshop tips and 50 Lightroom tips.
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ARE YOU GETTING THE MOST OUT OF  
YOUR KELBYONE PRO MEMBERSHIP? 

As a Pro member, you’re receiving the ultimate 

experience with KelbyOne. This is our complete 

plan that includes everything to immerse yourself 

in learning. We want to make sure you know about 

all of the added benefits you’re getting as a Pro 

member so you can take advantage of them all!  

Pro members have access to our entire course 

library (800+ courses), including a new course  

every week, taught by world-class instructors who 

you know and love. In addition, you have hundreds 

of quick tips and tutorials, guided learning tracks, 

and the opportunity to live-learn through private  

members-only webcasts.

 You can also get Photoshop, Lightroom, and 

photography help from the amazing members in our  

Community. You get Photoshop User magazine 

monthly along with access to more than 150  

back issues, including all the issues of Lightroom 

Magazine. Then there’s the Creative Toolkit packed 

with pre sets, eBooks, and other fun freebies. And 

last, but certainly not least, there are significant  

discounts available from our partners, such as Apple, 

B&H Photo, and Mpix.

 Do you know someone who should go Pro?  

Share the benefits of a Pro Membership with them to 

help accelerate their learning today! n

KelbyOne
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Founded in 2014, Platypod built its brand around quality and utility for artists to
establish expanded perspective and vision. Our products o� er unlimited combinations of

tools forming an ecosystem of inspiration for photographers in areas of macro, architecture, 
landscape, hiking and traveling situations where tripods dare not go. 
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Learn the Art of the Portrait at the 
Portrait Photography Conference 
If you want to stop taking lackluster, dull, flat portraits, 
then we have you covered. Come to the Portrait Pho-
tography Conference on November 2–3, 2021, where 
our instructors will share their expertise to help you 
transform your photos. Discover lighting setups, posing 
techniques, postprocessing shortcuts, and more over 
the course of 20 live sessions split into two tracks 
during the two-day online event. 

Exciting class topics, first-class instructors, live Q&A 
sessions, and premium sponsor discounts are just a 
few of the reasons to attend the Portrait Photography 
Conference. Our breakout sessions, show floor, and 
bonus sessions will leave nothing to be desired. Plus, 
how often can you connect with other photographers 
from around the world? 

Get your burning questions answered by our instructors 
who include Scott Kelby, Mary Bel, Glyn Dewis, Frank 
Doorhof, Rob Foldy, Peter Hurley, Joe McNally, Kristina 
Sherk, Gilmar Smith, and Terry White. What a lineup! 
Attendees of our past online events all agree the value 
we provide is unbeatable. Plus, you get access to all 
session recordings for a full year. Early bird tickets are 
only $149—that’s $150 off the full ticket price. Click here 
to see what all the hype is about! 

all five of their plug-ins. Just visit on1.com and enter 
the promo code KELBY30 when you’re checking out 
to save a nice chunk of change. 

Member Challenge 46 | Mobile 
Mobile photography has gotten out of this world. Some 
of the most amazing shots we’ve ever seen have been 
taken on a mobile phone. Whether you’re an iPhone, 
Android, Samsung, or Google Pixel user, all are wel-
come and all will be considered for this challenge. But 
you better hurry because images must be submitted 
by October 10, 2021, at 11:59 PM ET. Here’s how the 
Member Challenge works: 

New KelbyOne Member Discount 
We’re sure everyone is familiar with ON1 and their 
Photo RAW application, but did you know they also 
make a series of plug-ins that work with Photoshop, 
Lightroom Classic, Affinity Photo, Corel, Apple Photos, 
and Capture One? Currently their plug-ins include 
NoNoise AI, Ef fects, Resize, Portrait AI, and HDR. 
Plug-ins are designed to help you work faster and  
to be more creative, and the ON1 plug-ins deliver.  
But the best news is that as a KelbyOne member you 
can save 30% on any of ON1’s products, including 
the ON1 Professional Plugin Bundle, which includes 

•  Entrant must be a KelbyOne Pro member to submit 
their work into the contest 

•  Work must be original to the entrant 

•  Only one image can be submitted per entrant 

•  Work must be created within the timeline given 
(September 3, 2021–October 10, 2021) 

•  Images must be submitted by October 10, 2021, at 
11:59 p.m. ET 

•  The winner of this Member Challenge will be 
announced by October 21, 2021, on the Insider. The 
winner will receive a Member Challenge feature and 
bragging rights! 

•  After you’ve created your image, head on over to 
the Member Challenge 46 | Mobile thread on the 
Community and submit your work in a comment. 
Details, rules, terms and conditions, and prize informa-
tion can be found there as well. 

So grab your phone, get out there, and create and 
submit a stunning mobile image for your chance to win. 
And if you need a little inspiration, check out some of our 
past Member Challenges by clicking here. 

COMMUNITY CHRIS MAIN | ASHLEY FOSSE | DAVE CL AY TON
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https://kelbyonelive.com/portrait-conference?af=portraitmagads
https://www.on1.com/
https://insider.kelbyone.com/
https://community.kelbyone.com/t/member-challenge-46-mobile/50899
https://insider.kelbyone.com/category/member-challenge/


  K E L B Y O N E  C O M M U N I T Y

	Artist Spotlight   Tom Archibald / member since 2011 / archibaldstudios.com 

https://www.archibaldstudios.com/


  K E L B Y O N E  C O M M U N I T Y

	Artist Spotlight   Olena Shvets / member since 2021 / instagram.com/olena.i.shvets 

https://www.instagram.com/olena.i.shvets/


  K E L B Y O N E  C O M M U N I T Y

	Artist Spotlight   Jeff Wiswell / member since 2016 / jlwiswell.com

https://jlwiswell.com/


  K E L B Y O N E  C O M M U N I T Y

	Who’s Who in the KelbyOne Community Deb Uscilka / member since 1999 / debuscilka.com 

https://www.debuscilka.com/


Deb Uscilka has been a software trainer since 2000, and has achieved the “Top 25 Applications Instructor—
Worldwide” award. She has trained professionals who work for ESPN, Dunkin’ Donuts, Harvard University, 
MIT Lincoln Labs, Princeton University, and FedEx. Currently, she works for TJX as an Instructional Designer/
Trainer. As a member of NAPP/KelbyOne since 1999, she has attended many Photoshop World Conferences 
and one-day seminars. She won the coveted Vincent Versace Award for Excellence in Digital Photography  
at the 2014 Photoshop World Guru Awards in Las Vegas. 

You obviously love photography. What have you been 
able to do to keep that up during the past 18 months? 
Oh, that has been tough! I ’ve had several photog-
raphy trips canceled because of COVID and travel 
restrictions. To be honest, I haven’t shot much of 
anything, but I ’m keeping up with the new features 
of Photoshop and Lightroom. I’ve shot a bit with my 
iPhone after taking a mobile photography seminar. 
I can’t blame it all on the canceled trips or COVID; 
we also had a flooded basement to manage, so I ’m 
looking forward to getting back out there this fall, as 
it ’s my favorite time of year. 

Since you’ve been a KelbyOne member for some time, 
which instructors do you always look out for when 
classes are dropped? 
Goodness, don’t make me pick! Scott Kelby, of course; 
Kaylee Greer is just so inspirational; Karen Hutton 
helps me find the awe; Julieanne Kost is so creative; 
and Terry White knows how to push all the buttons and 
sliders. There are a few new classes that I haven’t had 
the chance to sit down with yet: Sam Haddix wants 
to unlock my creativity, I want to travel with Jefferson 
Graham to San Francisco, and I want to watch Kalebra 
show us the personal side of Kaylee. Apologies to 
the portrait and people photographers; I’m a travel, 
landscape, flower, and macro photographer. 

What’s one thing added in Photoshop recently that’s 
made the biggest difference in your editing? 
Well, that’s a tough one, and you might not like my answer, 
but here we go. It’s Lightroom. And you’re thinking, “No, 
that’s not part of Photoshop.” It was originally known 
as Adobe Photoshop Lightroom, so I’m going with it 
(Terry White, can you back me up here?). I don’t want 
to think about all the hours that Lightroom has saved 
me, just in the Library and Develop modules. And at 
Photoshop World 2021, Terry showed us how to sync 
photos to Lightroom on my iPad. I can’t wait to dig into 
Lightroom on mobile. Is the basement done yet? n

You’ve been a KelbyOne member for quite some time. 
Tell us how, why, and when! 
It was 1998 and I had begun my education in graphic 
and web design at a local college. I spent many an 
hour at the local Barnes & Noble bookstore poring over 
books and magazines, then leaving with my wallet a bit 
lighter and a bag of reading material. In my browsing, 
one name kept appearing in front of me: Scott Kelby! 
It was a Down & Dirty Tricks book and a copy of 
Photoshop User magazine that got me to sign up for 
NAPP. I was a proud, card-carrying NAPP member.  
I still have the card. 

You’ve attended several Photoshop Worlds. What’s 
your favorite thing about the conference? 
My favorite thing is the people! I know it should be  
the education, but I ’ve made friends all over the 
world at Photoshop World. A few of us come in a 
few days early to enjoy the local attractions, then 
when Photoshop World begins, we have breakfast 
together every morning while we talk about what 
sessions we’re attending that day. Then, it ’s dinner 
together every night. The end of Photoshop World 
is always bittersweet: you’re exhausted, homesick, 
and your brain can’t possibly learn anything else, 
but you have this bond that happens and you don’t 
want it to end. 

Many have seen your photography but may not know 
you’re also an accomplished educator. Can you tell  
us a bit about your background? 
Remember the local college in your first question? 
Well, they asked me to teach the classes that I had just 
graduated from. At first, I didn’t feel qualified, but after 
almost a year, I called them back. What made me feel 
more confident? I spent the time going back through 
the books again, and read every page of Scott’s Down 
& Dirty Tricks book again. That was 20+ years ago, and 
I’m still teaching through videos, reference cards, and 
in a virtual classroom. 

WHO’S WHO IN THE KELBYONE COMMUNITY
DEB USCILKA 

  K E L B Y O N E  C O M M U N I T Y

K
E

L
B

Y
O

N
E

.C
O

M

 17 

https://www.debuscilka.com/
https://www.debuscilka.com/


BEST OF SHOW | WINNER 
Nick Pedersen, Floating World NYC -Wall St.

BEST OF SHOW | WINNER 
Jesse Feyereisen, Lone Wolf and the Cub

Best of Show



STUDENT | WINNER
Damien Quinones, Oculus
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MORE THAN 1,000 CREATIVES FROM ALL TYPES OF backgrounds took to the Internet, 

August 31–September 2, 2021, for Photoshop World. With an array of classes on  

photography, Photoshop, and Lightroom, there was no shortage of knowledge, 

talent, creativity, and learning. 

Since its humble beginnings in 1999, the Photoshop World Guru Awards have 

become the most prestigious and coveted awards in the international digital imag-

ing industry. Every year since then, attendees have been encouraged to submit their 

work in various unique categories in which we choose two finalists and one winner. 

From all of those entries, a Best of Show is also chosen. Best of Show winners have 

gone on to do great things—some have even become KelbyOne instructors! And, boy, 

we were absolutely overwhelmed with the creativity this year. So please join us in 

celebrating the talented finalists and winners from Photoshop World 2021!

https://photoshopworld.com/


Photoshop Artistry

Mike Leonard, ColorSlide Restoration

Andrew Kavanagh, Timeless

PHOTOSHOP ARTISTRY | WINNER
Andrew Kavanagh, The Maze



Mike Leonard, The Bridge to Nowhere

Compositing

Joseph Nuzzo, Quarantine Fish

COMPOSITING | WINNER
Jeff Morehead, A Struggle in the Elements



Macro Photography

MACRO PHOTOGRAPHY | WINNER
Esme DuPont, Dragonfly Near Pottery

Robert Norris, Sunshine

Jesse Feyereisen, Hold the Line!



Wildlife Photography

Diana Davidson, Untitled

WILDLIFE PHOTOGRAPHY | WINNER
Marianne Barnett, Best Alaska Photo

Diana Davidson, Untitled



Portrait Photography

PORTRAIT PHOTOGRAPHY | WINNER
Paul Kober, Untitled

Chandra Venkataramani, Untitled

Darrell Brown, Untitled



Landscape Photography

Kelly Bunch, Untitled

LANDSCAPE PHOTOGRAPHY | WINNER
Glen Dippel, Untitled

Glen Dipple, Untitled



MOBILE PHOTOGRAPHY | WINNER
Lisa Vasatka, Untitled

Mobile Photography

Crystal Jones, Mt. Shuksan Winter

Giulia Adami, Venezia - Italia



Creative Photography

Lisa Cuchara, Sparky

CREATIVE PHOTOGRAPHY | WINNER
Lisa Cuchara, CarFace Alone

Larry Coleman, Floral Reverie #5



Here Are Your Latest Online Courses

Join Dave Williams as he shares his experiences, insights, techniques, and wisdom learned from taking his photography  
from a side hustle to his full-time income. In this class, Dave discusses what it means to freelance, how to examine the  
fears that hold you back and use them to your advantage, the importance of your web and social media presence, as  

well as exploring the potential revenue streams found in stock photography, event photography, travel photography, and more.

Turning Your Photography  
into a Side Hustle

The Infrared  
Landscape

Join Deborah Sandidge as she introduces you to the fundamentals of infrared photography. Nothing can quite compare  
with the surreal factor of bright white foliage, a dark sky, and how beautifully infrared light is reflected and absorbed by  

different surfaces. In this class, Deborah introduces you to the types of infrared photography, the gear you’ll need, what to  
look for when shooting infrared, and inspire you to open yourself up to a new outlet for artistic expression.

https://members.kelbyone.com/course/deborah-sandidge-infrared-landscape/
https://members.kelbyone.com/course/dave-williams-photography-side-hustle/


Turning Your Photography  
into a Side Hustle

The Infrared  
Landscape

Every week, we publish at least one new training course.  
Check out these brand-new courses below:

Join Jack Reznicki & Ed Greenberg for a close-up look at releases used in photography. Commonly referred to as model 
releases, but it would be more accurate to think of them as person releases, which can apply to anyone from a professional 

model to your neighbor down the road. Jack and Ed discuss the laws that cover releases, various types of releases, exceptions 
to those releases, what makes someone recognizable in a photo, as well as their thoughts on photographing in public places.

Join Richard Bernabe as he unravels the mysteries of visual aesthetics! In the late 19th century, artists sought to formalize what 
was known about art and design to better understand why some art was pleasing to the eye and some was not. As photographers, 
understanding these core principles can help us to see differently, improve our craft, and create order from chaos. Join Richard as 
he breaks down these principles with stunning examples and explanations to help you create art that’s more pleasing to the eye.

Photography and the  
Principles of Art & Design

A Photographer’s Guide to
Model Release Forms & More

https://members.kelbyone.com/course/reznicki-greenburg-releases/
https://members.kelbyone.com/course/richard-bernabe-principles-art-design/


No trip to Rome would be complete without a visit to the Trevi Fountain. Unlike other Rome tourist sights, 
such as the Colosseum or the Vatican, the Trevi Fountain is tucked away among narrow streets, creating 
an almost theatrical experience as you arrive, where the fountain suddenly appears right in front of you. 
Oh, and along with about five hundred other tourists. 

TREVI FOUNTAIN IN ROME:  
CHROMATIC ABERRATION 

My exploration of Rome followed a seminar presentation 
I did there for an Italian Photoshop group. The first day 
I went out I was accompanied by my Italian host. As it 
happened, he himself was just as unfamiliar with the 

city as I was, so we both had a lot of fun looking around, 
seeing the City in all its glory with fresh eyes. 

The Trevi Fountain was commissioned in the 18th 
century. In more recent times, though, it has been made 

MARTIN EVENING

DEVELOPING THE SHOT

 30  31 



famous by movies such as Three Coins 
in the Fountain and La Dolce Vita. Today, 
it remains as busy a tourist spot as ever. 
Apart from taking the souvenir photograph 
shown here, I bought what I can only 
describe as the most delicious ice cream 
I’ve ever tasted from the local gelateria. 

This visit took place in 2008. I remember 
being wary of walking around Rome with 
a big professional camera so, instead,  
I took with me a Canon Rebel camera and 
a couple of zoom lenses. This particular 
picture was taken using the Canon EF-S 
10–22mm lens, which is a fairly respectable 
wide-angle zoom; however, it’s a lens that’s 
prone to showing chromatic aberrations 
toward the edges of the frame. 

In this instance, I added some major 
transformations into the postprocessing 
mix, which in turn, “transformed” the chro-
matic aberrations, making them even more 
noticeable. In the steps below, I correct 
this problem using the Lens Corrections 
panel. When correcting for the perspective, 
I initially fully corrected the converging 
verticals, after which I adjusted the Vertical 
slider to make them converge evenly on 
either side. Although it can be desirable to 
straighten the vertical and horizontal edges, 
if a building has perfectly straight vertical 
edges, it can look somewhat unnatural, 
so I usually like to dial back in some 
convergence. [KelbyOne members can 
click here to download a DNG version 
of this file for practice purposes only.]

THE STEPS 
STEP ONE: The first thing I did was to update 
the original ACR profile to the newest Adobe 
Color profile in the Basic panel. Then, in 
the Tone section below, I made a few tonal 
edits to optimize the brightness and contrast, 
including dragging the Highlights slider to 
the left to preserve detail in the clouds and 
the Shadows slider to the right to lift out 
the detail in the shadows. In the Presence 
section, I set both Texture and Clarity to 
+25, Vibrance to +30, and Saturation to +5. 
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Before

ALL IMAGES BY MARTIN EVENING

https://members.kelbyone.com/wp-content/uploads/magazines/psumag/downloads/october2021/p30_Developing_the_Shot.zip
https://www.martinevening.com/index


STEP TWO: For this archi-
tectural subject it ’s crucial 
that the straight edges are 
optically correct. Therefore, 
check the Enable Profile 
Corrections option in the 
Lens Corrections panel to 
apply profiled geometric and 
vignetting corrections. Also 
check the Remove Chromatic 
Aberration box. As I describe 
below, this made a huge dif-
ference to the edge definition, 
especially after applying 
Transform adjustments. 

STEP THREE: In this step, 
go to the Transform panel 
and apply a Guided Upright 
adjustment. Using the Guided 
Upright tool (Shift-T) at the 
top left of the Transform 
panel, apply vertical and hor-
izontal guides to the building. 
To apply a guide, just click-
and-hold and then drag to 
rotate the guide so it follows 
an edge of the building that 
should either be vertical or 
horizontal. I added guides 
to the top, bottom, and both 
sides of the building. 

We don’t want the vertical 
lines to be perfect, so set the 
Vertical slider to +20 to make 
the verticals converge slightly 
and thereby look more natural. 
Also apply a negative (-20) 
Aspect adjustment to stretch 
the image horizontally slightly. 
Set the Y Offset to +3.8 to 
shift the image up slightly. 

Finally, use the Crop Over-
lay tool (R) to crop out the 
white areas created by the 
Guided Upright adjustment. 
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STEP FOUR: In the previous 
steps, you may have noticed 
the overhead cables on 
either side of the building. 
To remove these, select the 
Spot Removal tool (Q), and 
use the Bracket keys on your 
keyboard to make the brush 
a little larger than the cable 
you want to remove. Working 
in Heal mode, click the end 
of one of the cables at the 
outer edge of the document, 
hold down the Shift key, and 
click the other end as close 
to the building as possible 
without clicking on the 
building. This results in a 
straight-line brushstroke that 
completely auto-removes the 
cable along the stroke. Use 
the Spot Removal tool to tidy 
up any cable ends around 
the building. 

STEP FIVE: To darken the sky, select the Graduated Filter (M) and drag from the top of 
the building down to the middle of the statue in front of the alcove. Apply a darkening 
Exposure and negative Saturation adjustment to darken the sky, as well as some Clarity 
to add contrast to the clouds. (I have the Show Selected Mask Overlay option turned 
on below the left side of the image so you can see where the effect is being applied.) 

To refine this adjustment, set the Range Mask drop-down menu near the bottom of 
the Graduated Filter panel to Color mode, grab the Color Range Selector (eyedropper) 
to the left of Range Mask, and click to sample the sky color in the image. Then adjust 
the Amount slider so the darkening adjustment is mainly applied only to the sky and 
not to the building. 
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STEP SIX: Apply a second Graduated Filter adjustment to the bottom of the fountain, 
this time starting near the bottom and dragging upward. Apply a lightening Exposure 
adjustment combined with increased Contrast. Press M to exit the Graduated Filter tool. 

STEP SEVEN: In this step, go to the Tone Curve panel and apply an S-shape curve 
that adds a secondary contrast adjustment to the entire image. You can use the slider 
settings shown here to replicate the curve. This adds a kick to both the shadows and 
the highlights. 
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STEP EIGHT: Expand the HSL/Color panel, click on the Saturation tab, and drag 
the Orange and Yellow sliders to the right (as shown here) to add more warmth to 
the stonework. Next, click on the Luminance tab and apply a negative Blue slider 
adjustment to further darken the sky. 

STEP NINE: Now, it’s time to check the image sharpness. In the Detail panel, I choose 
not to increase the Amount setting, but instead reduce the Radius to target the 
sharpening on the narrow edge image detail. Raising the Detail slider emphasizes 
the halo edges. And I set the Masking slider to +35 to mask the soft image detail 
such as the sky so the sharpening was only applied where it was needed most, i.e., 
just on the architectural details. 
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STEP 10: Finally, I created a 
Super Resolution enhanced 
version of this image. After 
transforming and cropping,  
the master image was roughly 
10 megapixels in size. To make 
a photo larger and enhance 
its fine detail, go to the Photo 
menu and choose Enhance 
(Control-Option-I [PC: Ctrl-
Alt-I]). In the Enhance Preview 
dialog,  select the Super 
Resolution option and click 
Enhance. This will generate 
a new enhanced DNG image 
copy of the original that ’s 
four t imes the size , with 
improved fine edge details 
and fewer artifacts. 

After

Before

 36  37 
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CHROMATIC ABERRATION 
Chromatic aberration is caused by an inability to focus 
the red, green, and blue light wavelengths at the same 
position toward the edges of the frame, which is more 
correctly known as lateral or latitudinal chromatic 
aberration. The sensors in the latest digital SLRs and 
medium-format camera backs are able to resolve a much 
finer level of detail than was possible with film. They 
also record three distinct red, green, and blue channels, 
which are compiled to create a full-color composite 
image. As a consequence, any deficiencies in the lens 
optics are more sharply apparent. Therefore, where 
some color wavelengths are focused at different points, 
you may see color fringes around the high-contrast 
edges of a picture. This can be particularly noticeable 
when shooting with wide-angle lenses (especially when 
they’re being used at wider apertures), and here you 
may well see signs of color fringing toward the edges 
of the frame. 

This is easy enough to fix by checking the Remove 
Chromatic Aberration option in the Profile tab section of 
the Lens Corrections panel. When checked, Lightroom 
carries out an automatic chromatic aberration correction 
regardless of whether you have a lens profile correction 
enabled or whether a suitable lens profile is available 
or not. This option can also automatically correct for 
chromatic aberrations when using decentered lenses, 
such as tilt-shift lenses. 

The close-up image shown above reveals what the edited 
photograph would have looked like without checking the 
Remove Chromatic Aberration box. The aberrations were 
more noticeable in this instance because of a number of 
factors, including the fact that I deliberately darkened the 
sky and boosted the overall Vibrance. n
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1. SHIFT-TAB = TOGGLE ALL PANELS 
This is one you’ll use a lot. The first time you 
press Shift-Tab, it hides both the left and right 
side panels so all you see is your image. Press 
it again to make all the panels reappear. After 
pressing Shift-Tab to hide the panels, you can 
press the letter L for Lights Dim mode, and 
then press L again for Lights Out mode so you 
only see black around your photo. Now you 
can really appreciate the finished look of your 
image. Press L one more time for Lights On, 
and then Shif t-Tab to bring back the panels. 

2. F = FULL SCREEN MODE
Pressing the letter F will take you into Full 
Screen Mode, which surrounds your photo 
with black and completely hides the Lightroom 
Classic interface. Okay, so it would seem that 
using the F key would be faster than using 
the Shift-Tab shortcut mentioned above, but 
there’s an advantage to using Shift-Tab vs. F. If 
you’re in Full Screen Mode (F), when you use 
the Arrow keys on your keyboard to change 
to the next photo, it actually takes longer 
for Lightroom to go to the next photo when 
compared to using Shift-Tab to toggle off the 
panels. So it ’s up to you which you prefer! 

3. G = GRID VIEW
No matter which module you’re currently in, 
if you press the G key, it will take you to the 
Library module where you’ll be able to see a 
grid of all the photos in your currently selected 
folder, collection, etc. This can be very useful, 
for example, so you have an overview of all your 
photos from a particular photoshoot or if you’re 
looking for a specific photo! 

ALL IMAGES BY SERGE RAMELLI

SERGE RAMELLI

LIGHTROOM LABORATORY

Here are 13 shortcuts I’ve used for the past 12 years that have helped speed up my workflow in  
Lightroom Classic by 50%. Lightroom Classic has 250 shortcuts; however, in everyday use, I think 
you’ll get the most benefit from using the following shortcuts on a regular basis. 

DOUBLE YOUR SPEED  
IN LIGHTROOM CLASSIC!

Panels toggled off and in Lights Out mode
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4. E = LOUPE VIEW
Once you’re in Grid view you can select a photo and press 
E to enter Loupe view so that photo fills the preview area 
and it’s the only photo you’ll be able to see. You can also 
double-click a photo in Grid view to switch it to Loupe 
view, but E is a cool shortcut once you’re in Grid view. 
Then, when you’re ready to develop your photo, 
press D to enter the Develop module! 

5. C = COMPARE VIEW 
If you select two photos in Grid view and press 
C, Lightroom will place them side by side so you 
can compare the two photos. Press Shift-Tab to 
ditch the panels and you’ll see the images even 
larger. When you zoom into one image, the other 
image zooms in as well. Then, as you drag one of 
the images around, the other image moves too, 
so you can see and compare all the details at a 
glance. It ’s a great tool when you’re trying out a 
new technique or you want to compare different 
retouches. 

6. N = SURVEY VIEW 
This is another tool I use a lot! It has helped me 
tremendously when I’ve needed to choose the 
perfect photo for a project! Select several photos in 
Grid view and press N (of course, press Shift-Tab to 
hide all the panels). You’ll now see only the selected 

photos onscreen, and you can eliminate them one by one. 
When you hover your cursor over one of the images, you’ll 
see an X appear at the bottom-right corner. If you click its 
X, that photo will no longer be displayed. Keep eliminating 
photos until you’re left with the winner! Press E (Loupe 
view) or G (Grid view) to end the Survey view. 
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7. I = INFO OVERLAY 
As you’re viewing a photo in Loupe view, if 
you press I on your keyboard, you’ll see data 
displayed at the top left regarding your photo 
that includes the date, time, and resolution. If 
you press I again, the Info Overlay will change 
to show you the shutter speed, aperture, and 
even the lens that was used. That’s pretty 
cool. Press I a third time to hide the data. 

8.  F2 = RENAME PHOTO  
(ONLY IN LIBRARY MODULE) 

Pressing F2 on your keyboard will bring 
up the Rename Photo dialog. This function 
is great because it will affect all selected 
photos, but you need to make sure you’re in 
the Library module for it to work. You may 
also need to press the Fn (Function) key in 
conjunction with the F2 key for this to work. 
This is a quick way to rename a photo or 
group of photos. It ’s as simple as that, but 
it can come in handy if you know about it!

9. 1–5 = STAR RATINGS 
This is one of my favorite ways to use Lightroom: Press 
the 1–5 number keys on your keyboard to assign star 
ratings to your images. After a shoot, I go through all 
the photos and rate each image that has potential with 
1 star. Then I click on Attribute in the Filter Bar at the 
top, click on the symbol to the right of Rating, choose 
the Rating Is Equal To option, and then click on the 
first star. Now I’m only seeing the images to which  
I assigned 1 star. Next, I go through this group and rate 
my favorite images with 2 stars. That way I can easily 

identify the best photos from a photoshoot. I reserve 
the 3–5 star ratings for images that I’ve edited. Here’s 
the scale I use that has been working for me:

	 Has potential 

	 Has lots of potential 

	 Retouched 

	 Exceptional 

	 Lifetime Exceptional 
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10. REMOVE THE STARS
If you’ve assigned a star rating to an image 
but later change your mind about it because 
you can’t or don’t want to use the photo 
for some reason, no need to delete it—just 
remove the stars! Simply press 0 on your 
keyboard and it will remove any star rating. 

12.  CONTROL-H =  
PHOTO MERGE HDR 

If you want to turn a set of bracketed 
photos into an HDR, select those 
photos in either Grid view or the Film-
strip in the Develop module and press 
Control-H. The HDR Merge Preview 
dialog instantly pops up. HDR is one of 
the fastest ways I know to completely 
transform your photos! 

13.  CONTROL-M = PHOTO 
MERGE PANORAMA 

This is the same idea as in the pre-
vious tip, but for panoramas: select 
the photos that you want to stitch 
into a panorama, but this time press 
Control-M to instantly bring up the 
Panorama Merge Preview—super 
efficient and very useful shortcut! 

There you go! I hope you’ve enjoyed 
these shortcuts and that they speed 
up your workflow. You can also 
download a PDF I ’ve created that 
shows these 13 Lightroom shortcuts 
so you can have them close by at 
all times until they’re part of your 
daily routine. n

11.  BACKSLASH KEY (\) =  
BEFORE VIEW

This tool is great to compare your currently 
edited image with the original version of that 
image: tap the Backslash key (\) to see your 
Before image; tap it again to get back to your 
edit. It’s simple, but it works. I can appreciate 
the end result of an edited photo even more 
by comparing it to the Before image! 
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Lightroom Classic (LrC) has three important tools to help you explore different editing looks, create dif-
ferent versions of your photos, to go back in time, and to compare where you are now to where you were 
before. Some of these tools only exist in the Develop module, but one of them is visible in all modules, 
and one can even travel with your photo outside LrC. What am I talking about here? I’m referring to the 
ability to create virtual copies and snapshots, as well as the functionality found in the History panel of 
the Develop module. These features can work together but can also be used separately. 

VIRTUAL COPIES AND SNAPSHOTS  
AND HISTORY, OH MY!

The History panel and virtual copies are unique to LrC 
because they only exist in the catalog file that contains 
all the work you do inside LrC. Snapshots can be created 
inside LrC’s Develop module but can also be written to 
a photo’s own XMP metadata (virtual copies and history 

cannot be written to XMP), which allows snapshots to 
be saved with the photo and even accessed in Adobe 
Camera Raw (we’ll explore this later). Let’s drill down a 
little into each of these features to better understand them, 
and then look at how they can be used in your workflow. 

ROB SYLVAN

UNDER THE LOUPE
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VIRTUAL COPIES 
The key to understanding virtual copies (Photo>Create 
Virtual Copy) is remembering that all the work you do in 
LrC is stored in the catalog file, and that the catalog file 
is only ever referencing each imported photo wherever 
it may be stored on your system. In other words, each 
imported photo has a record in the catalog (database) that 
contains all the information about that photo, and all edits 
are stored as a set of instructions that are applied to all 
copies created on export/output. By default, each photo 
has one set of instructions (represented by the preview 
we see inside LrC), but the virtual copy functionality 
allows us to create multiple sets of instructions that all 
reference the same source photo. Each time we create 
a new virtual copy, we see what looks like a duplicate 
of the photo in LrC, but it ’s only the set of instructions 
that are duplicated along with a corresponding preview 
that’s stored in the preview cache. 

A virtual copy is visually identified by the page curl 
icon in the lower-left corner of the thumbnail (whereas 
the original has no such icon). The Copy Name field of 
the Metadata panel will also be automatically populated 
with the word “Copy” and a number that increments with 
each virtual copy made. 

different collections if that’s useful to you (knowing that 
all virtual copies can easily be found in the source folder 
next to the original). And, since these are all just separate 
sets of instructions for the same source photo, you can 
even select a virtual copy and go to Photo>Set Copy 
as Original, which will designate that set of instructions 
(virtual copy) as the original photo and what was formerly 
the original instructions will become a virtual copy. This 
is useful if you prefer the edits in that virtual copy and 
want to ensure that they’re kept while relegating any edits 
made to the original as a separate virtual copy. 

Virtual copy on the left; original on the right

The moment the virtual copy is created, you have free 
reign to take the edits in any direction that’s separate from 
the original and any other virtual copies of that original. 
Because LrC doesn’t duplicate the source photo, this is a 
huge savings in disk space (keeping in mind the preview 
created does take up a relatively small amount of disk 
space in the preview cache). 

Because the virtual copy appears as a duplicate copy 
in LrC, it allows for easy side-by-side comparisons of 
multiple versions of the same photo. This also allows for 
virtual copies to exist separately from the source photo in 

SNAPSHOTS 
A snapshot is a way to preserve an editing state, or version, 
without creating a duplicate iteration of the photo. Located 
on the left side of the Develop module, the Snapshots 
panel is where you’ll find the functionality to create and 
manage snapshots. You can also find the command to 
create a new snapshot under the Develop menu (along 
with its shortcut). 

Because snapshots are only visible within the Develop 
module, you can think of these as a means to track or 
preserve different steps in your editing workflow, as 
well as a way to create different versions of edits as you 
explore possibilities, with an easy way to go back to a 
former state. 

HISTORY 
The History panel is always quietly working in the back-
ground and is easy to overlook. Again, thanks to the fact 
that we’re working in this catalog file, all the work we 
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do is recorded to the catalog as we go without having 
to manually save that work. If you switch to the Develop 
module and expand the History panel, you’ll see all the 
individual edit steps, the import state, and more, recorded 
in an ever-growing list. Some steps are easy to discern, 
such as Exposure +1, but others may indicate nothing 
more than that an adjustment brushstroke was applied. 

continue to refine your edits with other tools, you want 
to be able to use the Before/After function to compare 
against the moment after you converted to B&W, not 
back to when it appeared in color after import. Simply 
Right-click the Convert to Black & White step in the 
History panel and set it as the Before state. Now when 
you invoke the Before/After view (press the \ key), you’ll 
compare against that history step until you change it to 
something else. 

USING THESE TOGETHER 
You might be thinking that there are some similarities 
in purpose between snapshots and virtual copies, and 
you’d be right. The main difference is that virtual copies 
appear as separate files within LrC and snapshots can only 
be accessed from within the Develop module. Because 
virtual copies of a single photo all reference the same 
source photo, however, they also all have access to the 
same snapshots created for that photo. 

So, let’s say you created two virtual copies of a single 
source photo, which would appear as three separate 
previews/instances/photos within LrC. You could edit 
each one independently in LrC and, when you’ve finished 
editing, you could preserve the final state of each one 

The important thing to know about the History panel 
right now is that you can go back in time in your editing 
history of a selected photo just by clicking a previous step 
in the history panel. This can be useful when you’ve made 
a mistake (or made a creative exploration of settings) and 
want to go back to a last-known good state, or even if you 
just want to compare where you are now with where you 
were before. By default, the Before/After view function 
compares where you are now with how the photo looked 
at import. That may be helpful sometimes, but there may 
also be times when you want to compare where you are 
now with a more recent point in your history, and that’s 
where this panel can help. If you Right-click any step in 
the History panel, you’ll see an option to Copy History 
Step Settings to Before appear in the contextual menu. 

That means you can set the behavior of the Before 
state to display the way the photo looked at the selected 
history step. For example, say you completed the edits in 
the Basic panel and applied a B&W profile and, as you 
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in a snapshot from within each instance of that photo. It 
can be very useful to see those different instances side 
by side, but that can also really clutter up the folder or 
collection you’re viewing. If you no longer need to see 
the separate virtual copies, you can simply delete them 

knowing that you’ve preserved the different versions in 
the Snapshots panel accessible from the original. 

What about making snapshots from a history step? 
Yes, that’s possible too! Earlier I showed you how to set 
the Before state to a history step. In that same contextual 

menu when you Right-click a history step, you’ll see the 
option to Create Snapshot. This can make accessing a 
step in your development history a lot easier as a means 
to go back to a known good point or to preserve a creative 
exploration before going in a different direction. 

Additionally, if you’re the type of person who likes to 
have LrC write to each photo’s XMP metadata, you can 
take comfort in knowing that your snapshots are included 
in that process. This isn’t something everyone needs to 
do (or wants to do), but it’s worth knowing if that fits your 
workflow. To have LrC write the data stored in the catalog 
to a photo’s metadata, just select that photo in the Library 
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and use the Metadata>Save Metadata to File(s) menu. 
You may get prompted by LrC to let you know that it will 
create sidecar XMP files for non-DNG RAW files but can 
write to the file itself for all other file types. Click Continue 
if that works for you. 

ACCESS SNAPSHOTS IN PHOTOSHOP 
Another cool thing about snapshot functionality is that 
if you use the Photo>Edit In>Open as Smart Object in 
Photoshop command to embed a copy of the RAW photo 
in a smart object layer while opening it in Photoshop, 
then you can access your snapshots in the Camera Raw 
plug-in too! When you send a copy to Photoshop in this 
way, all the edits that can be written to XMP should go 
along for the ride (no need to manually invoke the write 
to metadata command first). 

So, when the copy opens in Photoshop, just  
double-click the smart object thumbnail in the Layers 
panel to open the embedded copy of the RAW photo 
into the Camera Raw plug-in. Open the Snapshots 
panel (it ’s the icon on the right that looks like stacked 
photos) in Camera Raw, and there you’ll find all the 
snapshots you created in LrC, which can open up new 
creative possibilities for working with different versions 
of your photos in Photoshop too. 

Hopefully, this has shown you that, when used together, 
these three features have the ability to really enhance 
each other’s strengths and your workflow. n
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KelbyOne Pro members: Click here and get a discount code 
you can use at rockynook.com to save 50% off your purchase |   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Dreaming of making such incredible  
travel photos that when your friends  

and family see them they say, 
“Wait a minute, this is your photo!?”  

Travel’s Coming Back, and Here’s Your Perfect Companion!

Scott Kelby, award-winning travel photographer 

and author of the best-selling digital photography 

book in history, shares all his secrets and time-

tested techniques as he discusses everything from 

his go-to essential travel gear, to camera settings, 

to how to research before your trip, to the travel 

photography techniques that will help you capture 

truly captivating images on your adventures. 

It’s all here—Scott doesn’t hold anything back in 

this groundbreaking book that will help you take 

the type of travel images you’ve always dreamed of. 

There’s never been a travel photography book like it!

Now available for pre-order at RockyNook.com or 

your favorite bookseller. 

https://members.kelbyone.com/discount/rocky-nook/
https://rockynook.com/shop/photography/the-travel-photography-book/
https://kelbyone.com
https://rockynook.com/shop/photography/the-travel-photography-book/


But what if we told you there was a cheaper way? 
No, we’re not devaluing those amazing lenses; you 
should absolutely get them. While you’re on the way 
to getting them, there’s a way to get that look without 
breaking the bank. 

If you already own Skylum’s Luminar AI, then it 
won’t even cost you a dime/cent/penny. Why? Well, with 

Update 4 of Luminar AI, Skylum added Portrait Bokeh 
AI, which is a dedicated bokeh effect for portraits only, 
creating depth maps to give natural-looking lens blur for 
your people photos. Those who are buying fresh can get 
one license for $79, or two for $99. 

Portrait Bokeh AI is one of many excellent, quality  
AI tools included in Luminar AI, alongside Accent AI,  

Expensive! There’s no other word for what it costs to get those gorgeous creamy backgrounds in your 
portraits, at least to do it directly in-camera. The fastest primes can only be described as an investment. 
You’re buying them for life. The bokeh from f/1.2, f/1.4, and even f/1.8 lenses is just beautiful. The faster 
they get, the more you pay. 

LUMINAR AI UPDATE 4:  
PORTRAIT BOKEH AI

SEAN MCCORMACK

MAXIMUM WORKFLOW

ALL IMAGES BY SEAN MCCORMACK
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Sky Enhancer AI, and Sky AI. While we’ll take a close look 
at Portrait Bokeh AI, you’ll also see some other features 
of the plug-in in a start-to-finish walkthrough. 

PHOTOSHOP NEURAL FILTERS  
VS. PORTRAIT BOKEH AI
I’d be remiss if I didn’t mention the differences between 
Portrait Bokeh AI and Photoshop’s Depth Blur found 
in Filter>Neural Filters. Luminar’s AI works locally on 
your device, whereas Adobe Sensei is accessed online 
though the Adobe servers. This means your image must 
be uploaded and downloaded as you work in Photoshop. 
Once Luminar AI has created the initial depth map, 
further changes happen in real time on the device. 
Each change you make to a setting in the Depth Blur 
filter in Photoshop means a waiting game. [For more 
on Depth Blur in the Neural Filters in Photoshop, check 
out “Developing the Shot” in the September issue of 
Photoshop User.—Ed.]

Portrait Bokeh AI also does a fantastic job in the 
initial mask selection and has the built-in tools to 
quickly refine it further, whereas with Photoshop, you 
can only click in the preview area to manually select 

the focus point. You have to do more work outside 
the filter to refine it by first selecting the subject 
(obviously Select>Subject helps). If you’re not happy 
with the blur after you get the right subject selection, 
you have to start again. 

Portrait Bokeh AI also recognizes building perspective, 
so it naturally increases the blur as the background fades 
away. This gives a more natural finish versus Depth Blur’s 
more basic look. Both products will improve in time, but 
right now Portrait Bokeh AI has the edge for portraits. 
And that advantage is one of the reasons to add plug-ins 
to your workflow. 

GETTING STARTED 
We’ve already covered Luminar AI in “Maximum Workflow” 
so let ’s skip straight to the editing process. If you’re 
coming from Photoshop, use the Filter>Skylum Software 
menu and choose Luminar AI. From Lightroom, use the 
Photo>Edit In menu and select Luminar AI. If you want 
to use Luminar’s Raw editing rather than Lightroom’s, 
use the File>Plug-In Extras menu and choose Transfer 
to Luminar AI. 

PRE-BOKEH AI WALKTHROUGH 
Your photo will open in Luminar in the Templates selection 
section by default. We’ve looked at templates before: 
They make a great starting point, and you could even 
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use one and be done with a lot 
of photos. In this case, we’re 
not going to use a template; 
instead, we’re going to get the 
photo where we want it to be 
before beginning the bokeh 
work. Click the Edit button at 
the top to jump to the Tools. 

ERASE AND REWIND 
The first thing that’s really obvi-
ous in the shot are the lights 
on the left of the image. From 
the Essentials section, you can 
use the Erase tool to paint 
over these. Once you’re happy 
with the selection, click Erase 
to remove the painted items. 
If you’re not happy with the 
painting, use the Clear Selec-
tion button and paint again. 

FRESH SKIES 
The sky in this photo is lame; 
while not flat gray, it ’s close. 
The day of the shoot was a 
constant flow of showers, so 
there was never any hope of 
a good sky. If you have this 
issue in your photo, you can 
easily make use of the Sky AI 
filter in the Creative section. 
Choose a sky that suits the 
photo. Dramatic Sky 2 really 
bumps the energy in this photo. 

The masking isn’t perfect on 
the tree edges, which might not 
actually matter when we blur it, 
but we can fix it using Global, 
Close Gaps, and Fix Details in 
the Mask Refinement section 
(all the sections are closed by 
default, so click their triangles 
to open them). A Global setting 
of 56, Close Gaps of 22, and Fix 
Details of 52 look good here. 
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PORTRAIT 
You’ve dealt with the larger 
issues so now you can concen-
trate on the Portrait features. 
First, let ’s use Face AI to add 
light and slim the face. Subtle 
is better here; you still want 
her to look like herself after all. 

There are more tools for 
Eyes and Mouth, but they’re 
unnecessary here. Jumping to 
Body, you can also change the 
body shape and the abdomen. 
A Shape of –40 looks good here. 
You should err on the side of 
looking natural, where possible. 

You could try the Skin tools 
as well but, as our subject is 
small in the image, we probably 
wouldn’t see a difference. 
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PORTRAIT BOKEH AI 
The big feature of Update 4 
is, of course, Portrait Bokeh 
AI. As mentioned in the Pho-
toshop Neural Filters section 
above, Portrait Bokeh AI 
works in real time once the 
depth map has been created. 

STEP ONE: To start this pro-
cess, just move the Amount 
slider. As you’re not going to 
know how much is needed, 
just pick a random value to 
begin. We’ve started with 
50. One thing to note is that 
Portrait Bokeh AI is a brush 
tool, which means that you 
can’t do a split screen before 
and after view.

STEP TWO: Hover your cursor 
over the subject to reveal the  
mask. You can also use the Forward 
Slash key (/) to toggle the mask on 
and off. To brush areas of the mask 
where detection wasn’t perfect, first 
use the Bracket keys ( [ ] ) on your 
keyboard to change the brush Radius 
as needed; holding Shift while tapping 

the Bracket keys will change the Softness. You can also use the appropriate 
sliders, though learning the shortcuts will improve your speed. 

STEP THREE: Initially you’ll be painting with the Focus Brush. This is to help 
retain your subject. Where you’ve overpainted, use the Defocus brush to erase 
your mistakes. Use the X on your keyboard to quickly toggle between Focus 
and Defocus. The Restore brush brings back the original mask. You should 
probably note that the brush isn’t doing any edge detection, but you can use 
a lower Opacity and smaller brushes to get at detail. 
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BACKGROUND 
STEP FOUR: As the blurring is being done on the image background rather than the subject, 
it’s clear you need a number of tools to deal with it, and Skylum doesn’t let you down in 
this department. But first, the filter looks too strong. Bringing the Amount back down to 
20 helps this a lot. The initial setting was just to trigger the creation of the depth map. 

STEP FIVE: The addition of the darker sky has made the image look very stylized. 
You could make it even more dramatic by using the Brightness slider to darken the 
background even more. Alternatively, as we did here, you can use it to lighten the 
background. With a Brightness setting of 60, it looks far more natural for this image. 
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STEP SIX: To make it look 
even more real, we’ll use 
the Highlights Glow (27) to 
add a specular glow to the 
brighter parts of the photo. 
This gives a more natural 
glow in the out-of-focus 
clouds in your new sky. 

STEP SEVEN: Overall the 
image is a little cool in tone. 
The model looks great, but 
the background is just too 
cold. The Warmth slider 
allows you to cool or warm 
the background. Even at 100, 
this doesn’t look bad, but 
being more subtle with 30 
also works. 

STEP EIGHT: Depth Correc-
tion moves the apparent 
focus position. To the left, 
it appears to start closer 
to your subject; to the right, 
it ’s further away. Below is 
how –100 looks. 
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STEP NINE: It ’s not great, 
but it gives you an idea of 
the range with which you 
have to work. Try this at a 
variety of settings to find 
one you like. For this photo, 
moving slightly closer with 
a setting of –9 works better. 

STEP 10: The final setting 
is Edges Correction, which 
contracts or expands the 
mask. This can help retain 
fine detail such as hair. A 
setting of 30 looks okay here. 

PHOTO FINISH 
TEXTURES 
Another addition with 
Update 4 is that there’s now 
a Texture Browser. 

STEP 11: To add a Texture, 
click the brush icon, which 
is at the top right of the 
screen just below the cur-
rently active slider icon. 
You have two options here: 
Add Basic for images, and 
Add Texture. Let ’s choose 
Add Texture. 

STEP 12: Click on the Texture button to load the browser. 

STEP 13: Choose a Texture you like. Flame looks great 
here, but it ’s made the image really bright. 
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STEP 14: You can fix this by 
turning Opacity all the way 
up to 100, and then turning 
Brightness all the way down 
to –100. 

ENHANCE 
STEP 15: There’s still a few 
more things to do to get to 
the finished state. We’ve 
done very little image edit-
ing in regards to color and 
tone so, in the Enhance AI 
filter in Essentials, we set 
Accent AI to 18 to bump 
color and contrast. 

VIGNETTE 
STEP 16: At the bottom of 
Essentials is the Vignette 
tool. To help draw the eye, 
first we’ll click Choose 
Subject to set the center 
of the vignette, and then 
we’ll set the Amount to –70 
and Size to 43. 
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UPDATED 
The new Portrait Bokeh AI is a nice addition to the 
already great set of tools in Luminar AI. Even better is 
that it ’s free to current owners. There are a few plug-in 
makers who would have something like this being the 
main feature of a paid release update, so it’s good to see 
Skylum looking after its users. 

The creamy look of Portrait Bokeh AI looks really 
good and the AI masking is effective. One place that 
Skylum could, and possibly will go, is adding different 
lens bokeh effects, similar to Photoshop’s Lens Blur filter. 
Another possibility is highlight shapes like with Exposure 
X6’s Bokeh panel. This first iteration looks great, though, 
and we’ve no doubt that Skylum will impress us further 
in the future. 

Right now, Skylum has shown that they can do AI 
successfully locally on your machine. Each new addition 
isn’t necessarily building on the last, so there’s plenty 
of scope for more. The Bokeh aspect of Portrait might 
become a more general bokeh tool for example. We’ve 
no particular information on this, but it ’s always great 
to see where Skylum takes Luminar AI as each update 
is released. n

MYSTICAL
STEP 17: As this is pretty much a princess at a castle (she 
did have a crown, but not in this shot!) you might agree 

that Mystical is a good final 
filter. It ’s in the Creative 
section. Here we simply 
changed the Amount to 
30 for a great look. 

After

Before
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VISUAL STORYTELLING
IBARIONEX PERELLO 

A MEMORABLE MOMENT
In my family home, my baptismal candle sat in a prominent place in the family room. It was at least 15" 
high with small illustrations along its length. Each image noted significant moments expected for my 
journey, including first communion, confirmation, high school graduation, and marriage. I’ve never seen 
such a thing in anyone else’s home, so it was likely an artifact of its time and my Dominican-Catholic 
background. Yet, it clearly expressed the seminal moments that a young life could expect. 

ALL IMAGES BY IBARIONEX PERELLO
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As my wife and I find ourselves at the age where the 
children of our friends and family are starting to get 
married, I recently thought about that candle. It’s a strange 
feeling witnessing young men and women, who I still 
freshly remember as kids, beginning a new life together 
with a spouse. It ’s beautiful, heartwarming, and makes 
me feel older than I care to admit. 

The first of these weddings occurred a few weeks ago 
in Pismo Beach, California. The special event provided an 
opportunity to reconnect with friends we hadn’t seen in 

years. It also offered us a welcome break from the routines 
and limitations of life still under the cloud of a pandemic. 
The outdoor venue promised a memorable location and 
safe conditions for people to gather. 

The wedding ceremony was conducted on a clear 
day beside a beautiful avocado orchard, followed by a 
reception held in a 19th-century barn converted into a 
stunning event space. Shafts of late afternoon light passed 
through the slats of wood that served as the barn’s walls 
and glinted off a chandelier made from old mason jars. 

https://www.ibarionex.net/


Original image
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CAREFUL EXPOSURE 
We waited for the young couple and their entourage to 
enter, and I noted the streaming light coming through 
the barn doors. It moved throughout the barn’s length 
and ended at the long table where the newly married 
couple and the wedding party would be seated. I knew 
that the light could provide for an incredible photograph. 

As I was a guest rather than the official photographer, 
I positioned myself so as not to get in the way of the 
two photographers whose job was to document the day. 
Once I found my position, I knew that I faced a technical 
challenge. When the couple eventually walked in, the 
light would be behind them. Their faces and much of 
the barn’s interior would fall into shadow. So, I had to 
consider my exposure carefully. I wanted to retain the 
details of the scene outside the barn while retaining 
enough detail that I could recover later in Photoshop. 
A flash or a strobe would have certainly helped, but my 
Fuji X-Pro3 and an XF 27mm f/2.8 lens were all I had. I 
chose to underexpose by approximately 1.5 stops and 
waited for them to walk in. When they did, I fired off 
several frames in rapid succession, hoping that I had 
made the right choice in exposing the scene. I wouldn’t 
know until I opened the image in Photoshop. 

Such high-contrast scenes are common enough that 
it ’s best to be prepared for them. By understanding the 
limitations of your camera’s dynamic range, the choice 
of how to expose the scene becomes critical. It results 
in a file where it ’s more about enhancing a photograph 
than fixing or overcoming a mistake. 

[KelbyOne members can click here to download a 
smaller DNG version of this image to follow along for 
practice purposes only. Also, even though we’ll be editing 
this photo in Adobe Camera Raw, you can easily do the 
same steps in Lightroom Classic (LrC).] 

STEP ONE: Open the file in Adobe Camera Raw, go to the 
Profile pull-down menu in the Edit section (LrC: Basic 
panel), and select Adobe Landscape, rather than the 
default of Adobe Color. This provides a warmer rendering 
of the scene, which is preferable. 

STEP TWO: Next, go to the Histogram panel and click 
on the triangle at the upper-left and then the triangle 
at the upper right. The left icon is the Shadow Clipping 
Warning, which appears as a blue overlay on the image; 
the right triangle is the Highlight Clipping Warning, which 
appears as a red overlay. The respective color overlays 
inform you of the clipping of any shadow and highlight 
details, respectively. You’ll also know these warnings are 
active when you see a white outline around the triangles 
in the Histogram panel. 

https://members.kelbyone.com/wp-content/uploads/magazines/psumag/downloads/october2021/p58_Visual_Storytelling.zip


STEP THREE: We’ll do most of 
the grunt work to address the 
underexposure and produce 
the intended result in the Basic 
panel. First, we’ll deal with the 
underexposure by increasing 
the Exposure slider to +1.60, 
which causes major clipping 
warnings for the highlights in 
the sky, curtains and dress, but 
we’ll address that in a moment. 
Decrease the Contrast by 
moving the slider to –5. 

STEP FOUR: To recover the high-
light and shadow detail, set the 
Highlights to –66, Shadows to 
+42, Whites to +14, and Blacks 
to –10. You’ll see a dramatic 
difference as compared to the 
original version of the RAW 
file. Had the image not been 
purposefully underexposed 
at capture, details in the sky 
and dress would have been 
unrecoverable even with a 
RAW file. The opening of the 
shadows would have also 
resulted in more noise and 
less color accuracy. P
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STEP FIVE: While the overall brightening of the image has improved, it could benefit 
from some subtle improvements to the midtones using the Texture, Clarity, and 
Dehaze tools. Set Textures to +8, Clarity to –10, and Dehaze to +7. 

STEP SIX: Tweak the color slightly by increasing the Vibrance to +12 and decreasing 
the Saturation to –5. 
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STEP SEVEN: The image requires 
some improvements to contrast. 
So in the Curve panel (LrC: Tone 
Curve), select the Point Curve 
(it’s the second icon to the right 
of the word “Adjust”). From the 
Point Curve pull-down menu 
below the Input and Output fields, 
select Medium Contrast. Apply 
a slight tweak by clicking on the 
control point in the upper right-
hand corner and reducing the 
highlight Output from 255 to 252. 
This eliminates the blown-out 
highlight at the bottom of the 
dress. At this point, you can dis-
able the Highlight and Shadow 
Clipping Warning indicators in 
the Histogram panel to remove 
the blue and red overlays. 

STEP EIGHT: Bring back some of 
the colors of the sky using the 
Color Mixer panel (LrC: HSL/
Color panel). Set the Adjust pull-
down menu to HSL (LrC: click 
on HSL in the panel’s header) 
and, with the All tab selected at 
the top, go to the Hue section 
and set Blues to –10. In the 
Saturation section, set Blues to 
+11. In Luminance, set Aquas 
to –5 and Blues to –21. 

To brighten the couple’s faces 
and the bride’s wedding dress, 
go to the Luminance section 
and increase Oranges to +21 
and Yellows to +63. P
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STEP NINE: For more significant emphasis on the couple, apply a vignette. Go to 
the Effects panel and click on the toggle to the right of Vignetting to reveal more 
options. Set Vignetting (LrC: Amount) to –17, Midpoint to 20, Roundness to +44, 
and Feather to 100. 

STEP 10: To personalize the overall color rendering, go to the Calibration panel 
and adjust the Saturation settings for each color value. In this example, set Red 
Primary to –12, Green Primary to +17 , and Blue Primary to –23. 
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STEP 11: The floor of the barn is too bright and distracts 
from the couple. Use the Graduated Filter (G; LrC: M) to 
darken this area selectively. With the Shift key depressed, 
drag the cursor from the bottom of the image up to the 
bride’s neckline. Check on the Overlay (LrC: Tools>Tool 
Overlay>Always Show) and Mask Options (LrC: Show 

Selected Mask Overlay below the image) to see the area 
impacted by the Graduated Filter. To change the Overlay 
color, click on the color swatch to the right of Mask Options 
to choose your preferred color in the Color Picker and 
click OK (LrC: Tools>Adjustment Mask Overlay). Finally, 
set the Exposure to –1.00 and Highlights to –66. 

STEP 12: Though the overall image looks good, the 
expressions and portions of the bride and groom remain 
in shadow. This can be improved by brightening their 
faces with the Adjustment Brush (K). Set Exposure to 
+0.10, Contrast to –6, Shadows to +10, and Clarity to –3. 
Hold the Command (PC: Ctrl) key and tap the + key to 
zoom into the couple. With the Overlay (LrC: Tools>Tool 
Overlay>Never Show) and Mask Options (LrC: Show 

Selected Mask Overlay below the image) disabled, paint 
over the couple’s faces and upper bodies, and then the 
bouquet. Use the Bracket keys on your keyboard to adjust 
the size of the brush as needed. Enable the Overlay and 
Mask Options to check the areas you’ve painted. 

Click the Open button at the bottom right of Camera 
Raw to open the image in Photoshop (LrC: Command-E 
[PC: Ctrl-E]). 
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STEP 13: As this image is 
intended to be shared via 
email and for posts on social 
media, we’ll apply some 
sharpening. Right-click on 
the Background layer and 
select Duplicate Layer. Name 
the layer “Sharpen for Web.” 

STEP 14: Next, go to Filter> 
Sharpen and select Smart 
Sharpen. In the dialog that 
appears, use the mouse to 
maneuver the image in the 
preview area until you see 
the bride. For the full-res 
image, we set the Amount 
to 248%, Radius to 0.9%, and 
Reduce Noise to 18%; but for 
the lower-res practice image, 
you’ll have to experiment 
with lower values. Click OK. 

The ability to recognize 
the potential pitfalls of a 
high-contrast scene made 
all the dif ference in this 
image. Experience with both 
the camera and the software, 
especially Adobe Camera 
Raw, was key to producing 
a great final photograph. 
Though today’s technology 
provides fantastic flexibility 
and control, photographers 
must rely on their experi-
ence to understand what 
they see, and know how they 
want their final photograph 
to appear. n

After

Before
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Q.  Lightroom is asking to upgrade my catalog. 
Do I have to upgrade it and is it safe? 

A.  When Adobe releases a major Lightroom update 
(e.g., version 10.0 or 11.0), usually around October 
or November each year, a catalog upgrade is often 
needed to support one of the new features. The first 
time you open each Lightroom catalog after the 
update, Lightroom asks permission to upgrade to 
the new catalog format. If you want to use the new 
version, you do have to let it upgrade. 

Good backups are always wise, but it ’s generally 
a safe process. Lightroom takes a copy of your 
current catalog and upgrades the copy. You can 
select the new catalog name during the upgrade 
process but, by default, Lightroom adds the version 
number to the current catalog name, for example, 
Personal-v10.lrcat. The upgrade also renames the 
existing previews and sync data files to use with 
the upgraded catalog. 

It’s worth keeping the old catalog for a while, just 
in case you come across a bug and need to roll back 
to the previous Lightroom version, but hopefully it 
won’t be needed!

To turn off Auto Update, open the Creative Cloud 
app, which usually lives in the menu bar (PC: system 
tray). Click your avatar at the top-right corner and 
select Preferences. In the Apps section, turn off 
the switch for Lightroom Classic and click Done 

Q.  I don’t like to update to a new Lightroom 
release immediately, in case there are big 
bugs. How do I stop Creative Cloud automati-
cally updating my Lightroom version? 

A.  That’s very sensible, particularly for the October/
November releases, which tend to include bigger 
changes. Since they require a catalog upgrade, it isn’t 
as easy to roll back to the previous release, compared 
to other smaller updates throughout the year. 

to confirm. (In the example shown here, I have 
Photoshop and InDesign currently turned off.) If 
you want to turn off Auto Update for all the apps, 
click the Auto-Update switch. 

When you’re ready to update, return to the Updates 
section in the Apps tab of the Creative Cloud app and 
click the Update button next to Lightroom Classic.

Q.  I just imported a bunch of images and  
videos and I want to separate out the  
videos to move them to a different drive.  
I remember that there’s a quick way to filter 
the videos in the Grid view, but how? I can’t 
remember the steps. 

A.  If you wanted to search your whole catalog, you’d 
need to select All Photographs in the Catalog panel 
on the left. Since you only want to search the files 
you’ve just imported, you can select either Previous 
Import in the Catalog panel or the folder into which 
you imported the images in the Folders panel. 

The Filter Bar should show at the top of the Grid 
view. If it ’s missing, press the Backslash key (\) or 
go to View>Show Filter Bar. 

To show only the videos, you’ll need to click on 
the Attribute option in the Filter Bar. The file type 
icons are the last ones to the right of the word “Kind.” 
The icons aren’t easy to distinguish, so from left to 
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Sync. If you’re going to use Auto Sync, make sure 
you keep the Filmstrip visible so you can easily see 
the number of photos that are selected. 

Q.  I primarily work in Lightroom Classic, but  
I want to be able to share a collection as a 
web gallery. How do I do that? 

A.  If you don’t already have sync enabled in your 
Lightroom Classic catalog, start by clicking on the 
cloud icon at the very top right to show the Sync 
Activity, then click Start Syncing. 

To sync a collection to the cloud, toggle the 
box to the left of the collection in the Collections 
panel and you’ll see a sync icon appear. Then, to 
get a link that you can share with friends or family, 
Right-click on the synced collection and choose 
Lightroom Links>Make Collection Public . This 
makes the collection accessible to other people, 
but only if you give them your secret link. The link 
is shown at the top of the Grid view, or you can 
select Copy Public Link in the same Right-click 
menu to copy it to the clipboard. 

When someone visits the secret link, they can 
view the photos in Grid or Loupe view. If they 
sign in using an Adobe ID or social login (Google, 
Facebook, or Apple), they can also leave Likes 

and Comments on the 
photos, which show up 
in the Comments panel 
in your Lightroom catalog. 

If you log into the 
Lightroom Web interface, 
there are additional sharing 
options for each collection. 
For example, you can allow 
your viewers to download 
photos, view additional 
metadata, change the gal-
lery layout and color theme, 
or even add additional text 
describing the photos. n

right, they are: Original Photos, Virtual Copies, and 
Videos. Click on the Videos icon to hide all of the 
images and just leave the videos visible. 

Q.  Is it possible to edit more than one image at 
the same time in Lightroom? 

A.  By default, even if multiple photos are selected, your 
Develop slider adjustments only apply to the active 
photo. If you want your adjustments to apply to all 
of the selected photos, you can enable Auto Sync. 

To do this, select multiple photos and then toggle 
the switch next to the Sync button. The label changes 
to Auto Sync and the button is highlighted to make 
it more obvious. As you adjust the sliders, all of the 
selected photos are updated at the same time. 

I should add one warning, however: Auto Sync is 
powerful but dangerous, as it ’s easy to accidentally 
apply a setting to multiple photos without realizing 
that they’re all selected. It gets particularly confusing 
if you often switch between standard Sync and Auto 
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If you have a Lightroom question that you’d like Victoria Bampton 
to answer in the pages of Photoshop User magazine, send it to 
letters@photoshopuser.com.

ALL IMAGES BY VICTORIA BAMPTON
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MIGRATING CONTENT TO NEW DEVICES 
Let’s start with a common problem: Imagine that you buy 

a new phone or iPad and need to migrate your content 

from your old device to the new one. In most applica-

tions, your photos, videos, paintings, and designs would 

live on the island that’s your old device, a brick buried 

somewhere in a drawer. If you’re really savvy, you might 

have used a utility such as Image Capture to back up 

your device; but even then, your files are just a massive 

folder full of stuff. 

Adobe ID to the rescue. All Adobe applications ask 

you to sign in with your Adobe ID. This simple login is 

the key to personalizing your experience, wherever you 

encounter Adobe’s products and services. Whether your 

membership is free or paid, this is what allows your files 

to transfer seamlessly, contextually, and nondestructively 

to your new device. Sounds complicated but it ’s not. It ’s 

as easy as email. 

Sign into the Adobe apps on your new device and all 

of your stuff is just there, live, editable, and synchronized 

across devices. These same cloud-hosted* documents 

can be passed between apps to the desktop applications 

and to anyone at all via a link (no need to export, attach, 

or post to a folder; it ’s already in the cloud). 

*Note: Any of these cloud-hosted documents can, of 

course, be downloaded locally, as well. 

EXAMPLE: LIGHTROOM 
Remember the days of running media cards back to the 

studio or client? Applications such as Lightroom solve this 

with a simple link: previews, original files, collaboration, 

review, contributing to a shared album, and even co-editing 

are all enabled by a simple invitation! 

BUT WAIT, THERE’S MORE 
Whether your design assets (colors, shapes, patterns, 

brushes, etc.) come from Adobe’s desktop applications 

or our magical asset-generator, Adobe Capture, those 

elements flow seamlessly into Photoshop on iPad, Illustrator 

on iPad, Fresco (Adobe’s focused drawing and painting app), 

Spark, Creative Cloud, and more! The magic which enables 

GOING MOBILE
BRYAN O’NEIL HUGHES

In past issues, I’ve written extensively about Adobe’s mobile applications and the workflows unique 
to them. These mobile applications are tuned for the surfaces on which they’re deployed and they’re 
growing in ability with each passing week. My aim here is always to highlight things you might not  
know and to both accelerate and amplify your creativity. In this piece, we’ll certainly do all of that, but 
through the lens of some incredibly powerful services that are (very uniquely) woven through Adobe’s 
mobile and desktop applications, and even the web. These solutions to common creative problems are 
found throughout Adobe’s products and I’m willing to bet you’ll discover some hidden gems sprinkled 
through this article. 

THE UNIQUE POWERS OF  
CREATIVE CLOUD SERVICES
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this seamless transfer is 

Creative Cloud Libraries,  

a portal of commonly used 

elements, surfaced between 

applications (in many cases, 

these even extend beyond 

Adobe’s applications). 

FONTS 
For a long time, the iPad 

didn’t support fonts beyond 

the few included in the OS 

itself. This was a major lim-

itation in creating real work 

on mobile devices. This all 

changed a couple of years 

ALL IMAGES BY BRYAN O’NEIL HUGHES
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ago and now thousands of Adobe Fonts work natively 

in Photoshop, Illustrator, and Fresco on iPad. The key 

to this massive treasure chest (17,000+ fonts for paid 

users) is the Creative Cloud app, which you can use to 

identify, download, and manage your favorite fonts. These 

will then be available in the aforementioned Adobe apps. 

While we’re on the topic of the Creative Cloud app, this 

same tool is full of tutorials, file-management solutions 

(you can access and share all of the files you create in 

the desktop and mobile tools), quick actions (magic such 

as Remove Background), and you can watch more than 

350 courses from Adobe MAX! 

But that’s not all (not even close). If you’re reading 

this, you count on KelbyOne to provide world-class 

content. Have you ever considered educating others 

with your own tips and techniques? Livestreaming is a 

way to reach an audience of your own, but a lot of folks 

lose inertia due to complexity (camera, screen recording, 

export, upload—you get the idea). 

You might not know that some of Adobe’s iPad apps 

(Photoshop, Illustrator, and Fresco) package this power 

into the application. From these applications, you can 

push what you do directly to Behance where others 

can watch, learn, and even see which tools you use 

and steps you take; it ’s incredibly easy and powerful. 
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This is a recent addition to Behance and a place that, 

as a viewer or educator, you can spend a lot of time 

(you’ll find some fantastic Livestreams from Adobe 

evangelists and upcoming influencers, alike). You can 

find out much more here.

ONE LAST ONE: ADOBE COLOR 
Perhaps you’ve enjoyed creating precise color harmonies 

in Illustrator, Photoshop, or Adobe Capture. Did you 

know that you can do all of this and so much more 

on Adobe’s original color service, color.adobe.com?  

In mobile, Adobe deploys this powerful service through 

the aforementioned Capture app, but building upon 

it in terms of anywhere-access and accessibility,  

this site is a fantastic place to play, create, and confirm 

the best colors for your creative intent. As with all 

pieces of the puzzle, work here is reflected in your 

Creative Cloud Libraries and thus available throughout 

Adobe products. 

The various devices we use each have unique superpowers: 

The phone is the most-used camera in the world and the 

one device we always have with us; the iPad brings more 

(more screen, more storage, more power) to what we 

love about touch, leaned backed while mixing in intuitive 

and precise controls such as Apple Pencil. The desktop 

is a deliberate workflow, one where we lean forward and 

move between applications, peripherals, and powerful 

(though often complex) processes. The Creative Cloud 

services described above (and many more) allow you 

to move between devices with consistency in access, 

assets, editing, and ability. n
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Is your significant other giving you the stink eye over your overflowing collection of negatives, slides, 
and prints? As the old adage asks, “How do you eat an elephant?” The answer is “One bite at a time.” 
While this cliché is humorous and true, it’s also the method for facing an archive of photos collected 
over many decades. Henri Cartier-Bresson once said, “Your first 10,000 images are your worst.” Well,  
it seems I still have all those negatives and chromes and prints. 

CAMERA SCANNING AND  
RETOUCHING FILM NEGATIVES

What to do? I started out using a scanner with great 
results, but quickly realized I’d have to live to about 163 
years old to get everything scanned. I want the best 
quality scans of my images at the fastest speed. And I 
found my solution. 

Three items solved my issues: using a camera rather 
than a scanner, a software program called Negative 
Lab Pro, and finally, Lightroom Classic to process  
and catalog everything. It ’s so much faster, and the  
quality is so close to a good scanner that only a high- 
end drum scanner really produces better results. A good 

JACK REZNICKI

PHOTO EFFECTS
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drum scan is better in that it ’ll usually pick up more 
detail in the shadows and highlights, but sometimes 
you just need a good pleasure boat to get you there 
and not have to maneuver a huge battleship. 

How good are the results? I recently had 11 black-
and-white prints in a show at the Rochester Museum 
and Science Center that I took in the early 70s as a 
teenager—all from camera-scanned negatives. The 
quality is there. 

THE SETUP 
There are many methods of using cameras to scan. 
A tripod, a rack system, bellows, extension tubes, 
enlarger columns, and more. My camera is a Canon 
EOS 5DS R camera that has a 50-MB sensor, a 100mm 
Macro lens, and a 50mm when I need to scan large 
prints. After trying other methods, I progressed to a 
Kaiser Copy Stand, as I have negatives and slides 
in 35mm, 2 1/4, 6x7, and 4x5. I also use the Kaiser 
Slimlite Plano 5000K LED lightbox because it offers 
very even illumination. To see if your light source 
is even or not, take a photo of it and underexpose it  
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until the image is gray. The result should be fairly even, 
or you’ll obviously have trouble. 

An LED lightbox is a diffused light that ’s a little 
more forgiving of minor scratches and imperfections in 
negatives and slides, while a scanner can accentuate 
and make such imperfections stand out. Also important 
for scanning color negatives is the CRI (color rendering 
index). There’s a lot of info online on CRI ratings, which 
is different from color temperature. You want to get as 
close to a rating of 100 as you can. Anything under 90 
will give you issues with the reproduction of specific 
colors. The Kaiser is rated 95. 

My exposures are usually aperture priority set at f/8 at 
100 ISO, and I manually adjust the shutter while looking 
at the histogram or visually evaluating the negative. The 
shutter for a normal negative is around 1/4 second, give 
or take. I’ll also take multiple exposures to blend later if  
I want more shadow detail with more highlight detail. 

Film holders have been a progression for me. I looked 
again into Kaiser (those Germans know how to build stuff) 

and found their FilmCopy Vario Holder. It helped make  
my scanning faster with less handling of film. It handles 
35mm mounted slides, 35mm strips, 2 1/4, and 6x7 film. 
There are inserts for each size, but the 6x7 frame works 
well with my 2 1/4 square film, as they have built-in 
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sliders (brilliant) to mask out the excess 
light, or simply crop tighter if you want. 

ORGANIZING SCANNED IMAGES  
IN LIGHTROOM 
The mountain of images I had were pre-
viously filed with the same time-honored 
system that many of us use, called Braille or 
Guesswork. “It ’s here in this pile! Oh wait, 
maybe I put it over here.” With Lightroom 
and it ’s cataloging ability, I can now find 
images in minutes rather than hours. 

After a camera scanning session, I import 
all my images into a single folder in Light-
room and then place them in specific folders. 
Some images go into several folders; for 
example, a photo taken of my wife in Italy 
goes into an Italy folder (in my “locations” 
folder set) and also into a folder of images 
of my wife (in my “personal” folder set). 

Importing everything into a single 
folder makes initial culling, batch pro-
cessing, and renaming easier. I found  
I really don’t know what’s in the negatives 
until I process them. Some that look like 
an ugly duckling as a negative turn into a 
lovely swan when turned into a positive. 

My filenaming convention is simple 
and keeps things moving. I use the year/
month/day and a sequence number for 
the storage file sheets. So 20211001-01-01 
would be a scan taken on October 1, and 
it ’s the first file sheet and the first frame. 
If it was a file in the 8th sheet that day 
and the 14 frame, that filename would be 
20211001-08-14. 

A little secret: If I started on October 1 
and continued on October 3, I’d continue 
numbering them with the October 1 num-
bering. The dates really didn’t matter, it ’s 
just a numbering system to stay organized 
in finding the originals. While it looks like a 
lot of numbers to read, once you start, it ’s 
very easy to read quickly. The sheets of 
original negatives or slides go into three-
ring binders. Original flat art, like old family 
photos or small prints, go into hanging 
folders. I’ll use my 50mm lens for larger 
print pieces; otherwise the 100mm Macro 
still works well on snapshot photos. 

“ The mountain of images I had  

were previously filed with the same  

time-honored system that many of  

us use, called Braille or Guesswork. 

‘ It’s here in this pile! Oh wait, maybe 

I put it over here.’” 
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After a while I realized it was 
even faster to tether my camera 
directly into Lightroom. Duh! 
It eliminates the downloading 
from cards. Another slowdown 
in my workflow was changing 
batteries in the camera. I’d have 
to remove my camera from my 
copy stand and then re-level the 
camera every time I needed to 
replace the battery. So I ordered 
a DC unit for my Canon and now 
I don’t have to ever change a 
battery. Mush on. 

PROCESSING 
Now it ’s time to process neg-
atives into positives. Initially,  
I created a preset in Light-
room to reverse the curve to 
turn negatives into positives. 

In the Tone Curve panel, you 
move the lower left point (the 
shadows) to the upper left and 
the upper right point (the high-
lights) to the lower right. Then, 
save that as a preset. It ’s easy 
except that every correction 
is now reversed. Increasing 
the Exposure slider makes it 
darker rather than lighter and 
the Shadows and Highlights 
sliders are also reversed. You 
really have to process by sight, 
looking at the image. With color, 
it ’s a bit trickier. 

Which brings us to the Negative Lab Pro (NLP) plug-in. NLP only works in 
Lightroom Classic; not the cloud-based Lightroom or Photoshop. In my opinion, 
it ’s the best solution for converting color negatives by far. And, as I found out, it ’s 
also a lot better for black-and-white negative conversions. It gives me a much 
better starting point than simply reversing the curve. Why? Because it analyzes 
each channel on each negative individually with both color and black-and-white. 
So you start with richer-looking positives, a better tonal look. NLP gives you a lot 
of controls for different looks when you process your negatives either in black-
and-white or color. 

STEP ONE: After importing into Lightroom Classic, it’s best to crop out everything but 
the image, which helps create better renditions during the conversions, especially 
for color negatives. But before you crop, you need to use the border with color 
negatives to set the white balance with the White Balance Selector tool (W) using 
the base of the film. So set white balance, then crop. 
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If you’re a purist and want to show the entire frame, 
you can always re-crop the file after conversion. You just 
want to have minimal-to-no-border for the conversion. 
It helps with analyzing the colors and tones. 

STEP TWO: After downloading NLP and following the 
instructions to add it to Lightroom via the Plug-in 
Manager, select all the negatives that you want to convert 
in Lightroom and go to File>Plug-in Extras>Negative 
Lab Pro; or easier, use the shortcut keys Control-N 
on a Mac. On a PC, if you have the Windows Hotkey 
running, use the hotkey combo for the nationality you 
have selected in your Lightroom language preferences. 
For English, German, and Swedish use Ctrl-Alt-N. For 
other languages, look in preferences. 

STEP THREE: When the NLP interface 
comes up, you’ll see two tabs at the 
top; we’ll start with Convert. The Source 
for me is always set to Digital Camera, 
but you can also choose a scanner or 
a TIFF file if you used a scanner rather 
than a camera to capture the negatives. 

You have several choices in Color 
Model: None, Basic, Frontier, Noritsu, 
or B+W. The Frontier and Noritsu are 
scanners that the conversion will emu-
late. It doesn’t matter if you used those 
machines to capture your negative, you 
can still choose one of them if that’s the 
conversion look you like. I first started 
with None for color negatives and B+W 
for black-and-white negatives, but  
now I use Frontier for color negatives 
as I like the warmer tones. 

In Pre-Saturation, I start with  
the default number 3. If I feel I have 
problems with the color conversion, 
then I’ll go back and play with the 
Pre-Saturation. Lowering it will lower 
the color separation, create warmer 
color hues, and have less vividness; 
higher values will go in the other direc-
tion: more color separation, cooler color hues, and more 
vividness. Play to find your preference. 

The final option is the Border Buffer, which helps 
the conversion if you don’t crop at all or, like me, min-
imally. This prevents the border areas from affecting 
the conversion analysis. I usually put in 3% with tight 
crops, more when I’m not cropping before I convert. 

You can always re-crop later, but tighter crops make 
for better conversion analysis.

STEP FOUR: Now click Convert Negatives, and you’ll get a 
progress bar to show NLP is working away. It will look at 
each negative separately and create a specific tone curve 
for each color channel in both color and black-and-white 
conversions. After it’s done, you’ll now see your negatives 
as positives and the Edit tab will open. 

STEP FIVE: Next, choose a look in the Tones drop- 
down menu. There are three families of tone choices: 
Cinematic, Lab, and Linear, and variations within those 
choices. For example, within Lab you can process  
for soft or hard highlights, soft or hard shadows, or 
soft or hard overall. I usually start with Linear-Gamma, 
but for some things, such as my old commercial  
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“Norman Rockwell-looking” 
images, I like the LAB-Highlight 
Hard to get the look I want. 

STEP SIX: After choosing the 
Tones look, you have all the 
familiar adjustment controls 
such as Brightness, Contrast, 
Lights, Darks, Whites, and 
Blacks. You’ll want to do as 
much as you can here in NLP 
as opposed to doing it in Light-
room because, as I mentioned 
earlier, the controls in Light-
room will be mostly reversed. 
So in Lightroom when you 
move the Exposure slider to 
the right, instead of making 
it brighter as you’d expect , 
it goes darker. Highlights 
are shadows and shadows 
are highlights. It ’s very con-
fusing, like an American in 
England making a right-hand 
turn in a car with the driver 
side reversed and the roads 
backwards. Throw in a stick 
shift in the car and you’ll get 
the idea of how confusing it 
can get in Lightroom. If you 
jump to Photoshop to make 
adjustments, everything will 
be normal in the adjustments 
because you’re now working 
on a TIFF, JPEG, or PSD file. 

STEP SEVEN: The Soft Highs 
and Soft Lows options will 
slightly smooth out tonal roll off 
in the highlight and shadow 

parts of the image curve. This will make the tones look more natural and softer 
but might also make the tones a little flatter. If you have a very contrasty file, this 
might help. 

STEP EIGHT: The WhiteClip and BlackClip points are adjustable. It goes from –50 
to +50 in both but you need to visually play to get what you want. I usually start 
with zeros for the clipping points. 

STEP NINE: With the color controls I can get a nice warm tone in my black-and-white 
images. I find straight conversions a bit cold for my taste in my older images and 
I like them warmer. With color, adjust to your taste. 
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you want to apply those settings to all your images, 
click the Sync Settings button. It will still evaluate 
each negative separately, so if you previously set 
Soft Shadows, it will apply that throughout all the 
negatives you’re processing. Use Sync Scene when 
you have multiple images from the same scene and 
you want them to match. 

STEP 12: You can make a TIFF or JPEG copy that 
will be placed alongside the processed RAW file 
or in a subfolder. This is a great timesaver if you 
want to quickly send images to relatives or post 
on social media. 

STEP 13: This is an important step. Don’t forget to 
hit the Apply button. You already converted the 
negatives which can take time. The Apply button 
is very fast at writing and saving the metadata of 
what you did to all the negatives. 

THE POSITIVES 
This article was based on NLP version 2.2. The 
next version, 2.3, should be out by the time you 
read this and, more importantly, version 3.0 is in 
the works and will be out before the end of the 
year. Download a free full version of NLP and it 
will let you convert 12 negatives. I did it and after 
three negatives converted, I couldn’t get my $99 
out fast enough to purchase it. 

Now I’m doing my camera scans, getting super 
organized, finding old gems, throwing away a bunch 
of excess negatives and slides, and I’m very happy. 
And so is my wife. n 

[To learn more about scanning negatives, check out 
Jack’s latest KelbyOne course, Scanning Images 
Using Your Camera.]

STEP 10: There is a sharpening adjustment. My older negatives 
are generally old Tri-X and I like nice sharp grain, so with black-
and-white negatives I use the Sharpen: Lab setting. Sharpen: 
Lab works on sharpening the edges and uses a mask for the 
smoother areas. There’s a + sign to the left of the sharpen 
drop-down menu. Clicking on that enlarges your selected image 
so you can see the sharpening. 

STEP 11: If you’re batch processing, all the exposure and color 
settings are initially applied to just the main highlighted image. If 
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STEP ONE: So let’s dig in by opening a background image 
on which we can build. The image you see here is from 
Adobe Stock’s free collection of stock images. I searched 
for “Sad woman” because all fine art collages/montages 
seem to have lots of sad people in them, so I didn’t want 

to stray too far from the dark sad place that’s Photoshop 
blending (I’m just kidding, of course). 

If you’d like to download this image to follow along, click 
this link, log in with your Adobe ID, and click the License 
for Free button. The image should both download to your 

PHOTOSHOP FOR LIGHTROOM USERS
SCOTT KELBY

©Adobe Stock

Welcome back! This issue we’re digging in a bit deeper into using layers and picking up where we left off 
last issue where we introduced the wonder and magic that are layer blend modes. This time we’re going 
to look at the big brother (or older cousin or maybe uncle, I dunno) of these blend modes, which are the 
Blend If sliders. This is definitely a more advanced feature, but not because it’s hard to use (it’s simple), 
but because you probably wouldn’t even think to use these until you’re a little more advanced in your 
Photoshop skills. I think it’s worth introducing them to you now, however, because (a) they’re really a lot 
of fun, (b) it opens a whole new world of creative exploration, and (c) you’re ready. 

THE BLEND IF SLIDERS 
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computer and show up in your 
Libraries panel. Right-click the 
image in the Libraries panel 
(Window>Libraries) and choose 
Edit to open it in Photoshop. 

STEP TWO: Now let’s open a 
second image, one we want to 
blend with our original back-
ground image. This is another 
one from Adobe Stock’s free 
collection that you can find by 
clicking here.

Once you’ve downloaded it 
to your Libraries panel, Right-
click on it and choose Edit to 
open it in Photoshop. 

STEP THREE: To get this image 
over onto our sad woman 
image, we just need to tell 
Photoshop how much of this 
image we want to copy. The 
answer is all of it, so go under 
the Select menu up top and 
choose All, and then press 
Command-C (PC: Ctrl-C) to 
copy all of this leafy image 
into memory. 

STEP FOUR: Now switch to the 
sad woman image and press 
Command-V (PC: Ctrl-V) to 
paste the leafy image on top 
of the sad woman, which will 
probably make her even sadder 
(ya know, because being cov-
ered up by leaves and all). At 
this point, the leaves are on 
their own layer and the layer 
blend mode is set to Normal, 
which you learned last issue 
that when a layer is set to 
Normal (leaves) it simply covers 
up whatever is on the layer 
below it (sad woman). That’s 
how it ’s supposed to work, 
right? Right. 
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STEP FIVE: If you wanted to, you could 
quickly create the first stage of this fine-
art collage by switching the layer blend 
mode of the leaves layer from Normal 
to Overlay, and now the layer on top 
blends with the layer below as shown 
here. You can try other blend modes and 
see how they look by pressing Shift-+ a 
bunch of times to cycle through all the 
different blend modes, and just stop at 
whichever one looks good to you (try 
Lighter Color and Exclusion, which are 
both kind of interesting). 

The only downside to using these blend 
modes is they are what they are, and by 
that I mean if you don’t like the way a 
particular one looks, you can’t change it. 
All you can do is try a different one and 
hope you like it better. Besides lowering 
the Opacity of the layer on which you’ve 
changed the blend mode (which just 
lowers the intensity of the effect), you don’t 
have any control over how the blending 
happens; it just happens. That’s why we 
love the Blend If sliders, and in the next 
step we’ll start to use them. 

STEP SIX: Set your blend mode back to 
Normal because it’s time to uncork the 
genie that’s the Blend If sliders. Once the 
blend mode is back to Normal (and all 
you’re seeing is the leaves layer), go to 
the Layers panel and double-click directly 
on the top layer ’s thumbnail (the leaves 
layer) and this will bring up the Blending 
Options dialog you see here. What we’re 
interested in here are those two Blend if 
sliders at the bottom of the panel. That’s 
what we came here for. 

STEP SEVEN: You see the little sliders 
under each of the two ramps? That’s what 
we use to control the blending of layers, 
but if you just grab one, let’s say you 
drag the top left one to the right a bit, it 
generally looks harsh with a rough blend 
between the two images on these layers 
(as shown here). It’s not the nice smooth 
look you have with layer blend modes, 
but of course, there’s a way around that. P
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STEP EIGHT: Drag that slider all the 
way back to the left, as it ’s time 
to uncover the hidden secret that 
makes the Blend If sliders work 
smoothly, and will help you to 
fall in love with them. If you hold 
the Option (PC: Alt) key, and then 
drag the right side of that slider, it 
splits the little arrow nub in two, 
and now as you drag that right 
half, the blend is nice and smooth 
as shown here. 

STEP NINE: While still holding the 
Option (PC: Alt) key, try dragging 
the other sliders, splitting them in 
two, and seeing how they affect 
your image. There’s no right or 
wrong here, this is art, so wherever 
you choose to stop is exactly the 
right place. Move one half or move 
all eight, there are no rules. Just 
experiment and see what looks good 
to you. When you’re done, click OK 
and we’ll try adding another image 
in the next step. 

STEP 10: Okay, let’s go find another 
image. This time it’s some hands 
showing their palms, which I figured 
would take the creepy factor up 
a notch. You can find and down-
load this image by clicking here. 
Remember to Select>All first , 
then copy-and-paste these hands 
onto our sad-woman-with-leaves 
montage. This image is a little 
smaller than the others, so press 
Command-T (PC: Ctrl-T) for Free 
Transform, hold the Option (PC: 
Alt) key, and drag out a corner 
point of the bounding box around 
the hands to resize the layer so it 
fills the image (the Option [PC: Alt] 
key will resize it from the center 
outward). Press Enter to commit the 
transformation. Now, double-click 
on its thumbnail in the Layers panel 
so we can start messing with the 
Blend If sliders for this layer. 
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STEP 11: At this point, we’re 
just experimenting, dragging 
sliders and seeing what looks 
good, but you can also start 
by choosing a layer blend 
mode. I switched the blend 
mode to Multiply (which 
you can do right here in 
the Blending Options dialog 
up near the top), which  
I thought looked kind of cool. 
Then you can start messing 
with the sliders from that 
point. Here, I split the top-
right slider and dragged the 
left half almost all the way to 
the left. Okay, this is looking 
very disturbing. 

STEP 12: Now that I look 
at this, I think I might go 
and try some different blend 
modes for that leaf layer, so 
in the Layers panel, click on 
the leaves layer and then try 
out different ones using the 
Shift-+ shortcut. I’m thinking  
I like the Exclusion layer 
blend mode better, but you 
can choose any one that 
looks good to you, or just 
leave it set to Normal. 

STEP 13: Okay, let’s add one 
last image to our montage: 
some dirty rusty flooring 
texture. You can find this 
image by clicking here. Do 
the whole copy-and-paste 
routine to add it on top of 
your sad woman, leaves, 
creepy palms document. Use 
Free Transform as we did in 
Step 10 to resize the texture 
so it fills the image. 

©Adobe Stock/blacksalmon 
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STEP 14: Let’s start by trying 
the Overlay layer blend mode 
(that’s my go-to mode when 
I’m adding a texture, but if that 
looks too intense, I try Soft 
Light instead). Overlay actually 
looks pretty good here, but we 
can control the blend using 
the Blend If sliders. 

STEP 15: Double-click the layer 
thumbnail for the texture layer 
and let’s start messing with 
the Blend If sliders and see 
what looks good. In this case, 
I split the top-right nub and 
dragged the left half nearly 
all the way to the left. 

Here’s our final image. Of 
course, you could add more 
images and continue this 
process. You’re just a clown 
or a large beetle away from 
taking a really dark turn with 
this one. LOL! Anyway, you’ve 
just opened the door to a 
whole new world of blending 
(and the Blend If sliders aren’t 
just for creating montages; it’s 
just a great way to learn how 
they work). 

Hope you found that helpful, 
and next issue, we’ll continue 
our journey. See you then. ☺ n
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01   KEEPING A SMART OBJECT THE  
SAME DIMENSION AS THE MAIN FILE 

If you have a layer that contains an item that’s a lot smaller 
than the overall canvas, when you convert it to a smart 
object it will trim the smart object file to the edge of the 
object. In some cases you may want to convert a layer to  
a smart object but keep the overall dimensions of the  
main file. To do this, first make a duplicate of the Back–
ground layer by pressing Command-J (PC: Ctrl-J). In 
the Layers panel, click on the duplicate layer to make it  
active, and then Command-click (PC: Ctrl-click) the layer 
that you want to convert to a smart object so they’re 
both selected. Then Right-click on one of the select-
ed layers and choose Convert to Smart object. Now  
when you double-click to open the smart object, it will 
contain both layers, but it will be the same size as the 
original file. 

02   WHEN TO USE DEFRINGE  
AND REMOVE MATTE 

I include this tip almost every year because I still get quite 
a few people asking me about what these features do and 
where to find them in Photoshop. Simply put, they clean 
up the edges of your extracted subjects (the only caveat 

is that they don’t work on layers with layer masks). They’re 
located at the very bottom of the Layer menu, under Matting. 

Defringe allows you to clean up any subtle anti-alias 
edge noise on extracted subjects with complex backgrounds. 
You’d rarely need to set this above 2 pixels. If you have 
a graphic element that has a simple black or white halo 
around it, you can use the Remove White or Black Matte 
options to clean it up. 

03   QUICK OVERLAY EFFECTS  
TO BLEND IMAGES BETTER 

This is a handy trick I use when I’m doing quick composites 
and I need to color grade the subject to fit the tone of the 
scene. Start by pressing Command-J (PC: Ctrl-J) to duplicate 
the subject layer, then remove all the color by pressing 
Shift-Command-U (PC: Shift-Ctrl-U). Next change the layer 
blend mode of the duplicate to Soft Light (other modes may 
work better but Soft Light is a good place to start). 

Next press Command-U (PC: Ctrl-U) to open Hue/
Saturation. Check on Colorize and adjust the Hue until the 
subject matches the overall color of the scene. Then adjust 
the Saturation to make it more or less intense. Not only does 
this change the color grading, it also adds more contrast to 
the original image as shown below. 

W
om

an
: ©

A
do

be
 S

to
ck

/S
tu

di
o 

K
w

ad
ra

t

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 O
C

T
O

B
E

R
 2

0
2

1

 90 

https://stock.adobe.com/images/beautiful-young-woman-with-long-brown-hair-pretty-model-poses-a/72721107?prev_url=detail


04   CUSTOMIZE TEXT BY  
CONVERTING TO SHAPES 

I love working with text in Photoshop. You can use text 
formatting features in a variety of ways in your designs but 
sometimes you may want to customize your type beyond 
the capability of those features, perhaps for a unique title 
treatment or a new logo. Start by using the Type tool (T) 
to create your text object and format it the way you want. 
Then, with the Type tool still active, Right-click directly 
on the layer and choose Convert to Shape (this will make 
the text uneditable, so check your spelling first!). Once 
converted, the letters are now vector shapes that you 
can manipulate like any other shape using the Pen tools 
(P) or the Direct Selection tool (nested below the Path 
Selection tool [A] in the Toolbar). Another great use of 
custom text shapes is to apply them as vector masks for 
interesting masking effects (see next tip). 

05   APPLYING SHAPES AND PATHS 
AS VECTOR MASKS 

If you’re relatively new to Photoshop, you may have heard 
of vector masks but aren’t sure how to apply them. First, if 
you have a shape layer and you want to use that shape as 
a vector mask, start by selecting the target layer, go under 
the Layer menu, to Vector Mask, and choose Reveal All. 
You’ll see what looks like a regular mask thumbnail appear 
on the layer in the Layers panel, but it ’s actually a vector 
mask. Then, click on the shape layer in the Layers panel 
to make it active, and use the Path Selection tool (A) to 
marquee around the shape to select it. Press Command-C 
(PC: Ctrl-C) to copy it to the clipboard. Reselect the vector 
mask thumbnail in the Layers panel, and press Command-V 

(PC: Ctrl-V) to paste the shape into the mask. If the original 
shape layer is above the vector mask layer, click the Eye 
icon next to it in the Layers panel to hide it. 

If you have a path instead of a shape layer, click on that 
path in the Paths panel (Window>Paths) to make it active, 
and then click on your target layer in the Layers panel. Go 
under the Layer menu again, to Vector Mask, but this time 
choose Current Path for a quick-and-easy vector mask. 

06   THE TREE FILTER:  
MORE USEFUL THAN YOU THINK 

Yes, I know, this is probably one of those features that you 
looked at and thought, “I’ll never use this,” but let ’s explore 
a couple of different uses. First, go into the Filter menu, 
under Render, and choose Tree. In the Tree dialog, there are 
a variety of trees from which you can choose in the Base 
Tree Type drop-down menu, and then you have an almost 
infinite number of ways to customize each one. 

One way to use them is to create shadow effects based 
on the shape of the tree. Simply create the tree on a blank 
layer, click on the Foreground color swatch near the bottom 
of the Toolbar, select a dark shadow color in the Color Picker, 
and then press Shift-Option-Delete (PC: Shift-Alt-Backspace) 
to fill the tree with that color. (Holding the Shift key locks 
the transparency so only the tree is filled.) Now you can 
use Free Transform to distort the tree to apply it as a cast 
shadow in your photo. 

Another interesting use is to create the tree, fill it with 
black, and then define the tree layer as a brush (Edit>Define 
Brush Preset). This will allow you to paint groups of trees in 
a scene using the brush engine to create randomness. What 
if Bob Ross had a tree filter? Maybe he did, we’ll never know! 
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07   TRIMMING IMAGES WITH  
EXCESS PIXELS 

Have you ever tried to manually crop an image to remove 
excess white or transparent areas so there are no extra 
pixels around the image or object? There’s an easier 
way that lets you crop the image based on the layer 
content. Go under the Image menu and choose Trim, and 
you’ll be presented with a couple options. Depending 
on the image content, Based On lets you determine if 
you want to crop away transparent pixels or solid pixels. 
Trim Away allows you to crop specific sides; check all 
four options to trim away the excess pixels on all sides. 
When done, click OK, and you’ll get a pixel-perfect crop. 
This is especially helpful when preparing images for 
web, print, or even in motion graphics so there are no 
excess pixel areas.

08  SHEDDING LIGHT ON  
SELECTING SUBJECTS 

This is a trick I discovered a while back that I ’ve found 
quite handy. If you have a subject that you need to select 
and the image is underexposed or very dark, Select> 
Subject may have some trouble finding the edges. If you 
apply a Levels adjustment layer (Layer>New Adjustment 
Layer>Levels) first, and drastically bump up the lightness 
in the Properties panel (Window>Properties) to reveal 
the edges, then go under the Select menu and choose 
Subject, you’ll see it does a better job of detecting the 
subject ’s edges when it can “see” them. 

You can then click Select and Mask in the Options 
Bar to edit the selection with the Levels adjustment layer 
either on or off but it does affect how the edge is refined 
so it ’s worth experimenting. Either way, when you’re done, 
just throw away the adjustment layer and you’re left with 
a much better selection. 

09   APPLYING CUSTOM BRUSHES  
TO PATHS 

This is a trick I use for a variety of effects. It allows you to 
apply a brush to a path. Not just the regular Brush tool, 
but any tool that uses the brush engine. Start by creating 
a path with the Pen tool (P) or one of the shape tools with 
the Tool Mode set to Path in the Options Bar. Once done, 
choose the brush you want to use and then customize it 
however you want. 

Now, select the layer to which you want to apply the 
effect, open the Paths panel (Window>Paths), and click on 
the path you created to make it active. Click on the Paths 

panel’s flyout menu at the top right and choose Stroke Path. 
In the Stroke Path dialog, click the Tool drop-down menu 
to see the list of all the brushes you can apply. Select the 
tool you modified, click OK, and you’ll see the brushstroke 
follow the path. This is worth experimenting for retouching 
and special effects. 

10  THE END OF  
3D IN PHOTOSHOP 

This isn’t so much a tip but rather a farewell to an era in 
Photoshop. As much as we hoped otherwise, we knew 
this day would come: The 3D features in Photoshop will 
be phased out in the next few months. Adobe’s direction 
for 3D has evolved and it ’s no longer practical to keep 
3D in Photoshop. (You can click here to learn more.) It ’s 
been a lot of fun over the years sharing my Photoshop 
3D explorations and hopefully inspiring you to learn more. 
This doesn’t mean I’ve abandoned 3D; I’m doing a lot more 
with 3D in motion graphics these days. What will you do 
with your 3D skills? 
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11  CUSTOM EXPORT: LATEST 
BATCH EXPORT OPTIONS 

In Adobe Bridge, go to File>Export To>Custom Export. 
This dialog is the latest way to take advantage of batch 
workflows similar to how we used to use Image Processor 
in Photoshop, but it includes more controls for dimensions 
and file formats, including the highly demanded PNG with 
transparency support. The only negative? It ’s very slow 
compared to Image Processor. 

12   IMAGE PROCESSOR:  
FASTEST BATCH EXPORTS 

In Adobe Bridge, go to Tools>Photoshop>Image Processor, 
or in Photoshop, go to File>Scripts>Image Processor. If 
you don’t need a file format other than JPEG or TIFF, this 
is still the best option for batch exports with the distinct 
advantage of adding actions to your batch export. It ’s also 
faster in orders of magnitude compared to using actions 
for batch format saves. 

13   ENHANCE: BEST “UP-RES”  
FEATURE IN ADOBE 

Adobe recently added the ability to maximize the resolution 
of your images with the best quality in the history of 
their imaging programs. Simply open an image in Adobe 
Camera Raw, Right-click on the image or its thumbnail 
in the Film strip, and choose Enhance. This was formerly 
known for improving details, but now it has the Super 
Resolution feature, which doubles the image resolution 
with the least amount of pixel-data quality loss from 
interpolation. Open any JPEG or RAW file in Camera Raw 
and you can use Enhance. 

14   NESTING MASKS:  
HAVE YOUR CAKE AND EAT IT TOO! 

After you’ve created a layer mask, there may be times 
when you need to edit that mask but you don’t want to 
damage it because you’ve already perfected that cutout 
of your subject. So instead, click the Create a New Group 
icon (folder) at the bottom of the Layers panel, move your 
masked layer into that group, and add a layer mask to the 
group itself. Now you get to have two masks working for 
that one image layer. This is a great way to accomplish 
multiple blends without damaging your well-produced 
subject mask. 

15  SATURATION  
MASTERY 

Remember that not all terms exist equally in Adobe tools. 
For example, open an image in Photoshop, add a Hue/
Saturation adjustment layer (Layer>New Adjustment Layer> 
Hue/Saturation) and increase its Saturation to +100 in the 
Properties panel (Window>Properties). Now, with a copy of 
the unedited image, open it in Camera Raw and increase 
the Saturation to +100 in the Basic panel. Same name, same 
value, completely different results! So never assume that 
you’ll get the same result based on the same value settings. 
Try this out across all kinds of tools; you’ll be surprised to 
find some are much more sensitive than others. 

16  SMART OBJECT  
REVERSAL 

It used to be that once you made a smart object you couldn’t 
undo the nested Photoshop layers without going into the 
smart object and either copying the embedded content and 
pasting it back into the main document, or using the Move 
tool (V) to drag-and-drop the layers from the smart object 
into the main document. Now, you can simply be on a smart 
object layer in the Layers panel and, in the Properties panel 
(Window>Properties), click the Convert to Layers button. 
This option is also available if you Right-click on the smart 
object layer in the Layers panel. No more one-way smart 
object nesting! 

17   PARAGRAPH AND  
CHARACTER STYLES 

If you ever need to lay out copy but don’t use programs 
such as InDesign or Illustrator (which were always the better 
choice for this sort of thing), at least we have character and 
paragraph styles inside Photoshop. This means you can 
design with a piece of type, apply all your settings such as 
font, size, leading, kerning, etc., and save it as a character 
or paragraph style. Just open either the Character Styles or 
Paragraph Styles panel in the Window menu, and then click 
the plus icon at the bottom of the panel. Double-click the 
name of the new style to rename it and modify its attributes 
as needed. Now the next time you’re designing and need 
that same formatting on some type for a header or article, 
you can reference either panel to speed up your workflow 
with your saved formatting. 
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will be applied, apply a Black & White adjustment layer 
(Layer>New Adjustment Layer>Black & White) on your 
image to desaturate it to only shades of gray. Then, add 
a Posterize adjustment layer and set it to 3 Levels in the 
Properties panel (Window>Properties). This will simplify 
the image to only three shades of gray. Now you can 
see exactly where the division exists and how your color 
grading will be mapped

20  
 HAVE FUN! 

As a tip, I know this sounds like a cop-out, but I thought long 
and hard about this one. I want my final tip to be that you give 
yourself permission to have fun. This technology is amazing. 
It can produce visualizations of people’s dreams or simply 
make our jobs easier to execute. We can bend and warp 
reality. We can express ourselves by simply exploring how 
we stack images, change their opacity, and apply different 
blend modes. You can have “happy accidents” even in a 
digital tool such as Photoshop. Give yourself a chance to just 
play; it ’s often where new ideas and techniques are born. 

Recently while playing around and just exploring features 
in Photoshop, I realized I could set the default character style 
so that every time I create a piece of text, it ’s the font, 
size, spacing, and color that I want. Because I work on 
a brand with a specific font guidance, this makes it so  
I don’t even have to think when I click with the Type tool. 
With the character style selected in the Character Styles 
panel (see tip #17 on creating character styles), choose 
Type>Save Default Type Styles. If you ever change your 
font, color, size, etc. , you can choose the neighboring 
Load Default Type Styles to speed up your production. 

18  
  AREA TYPE 

This may seem like a “duh” tip, but I see people do this in 
Photoshop all the time. If you single-click with the Type tool 
(T), there’s no area constraint on the type you’re making, 
which means that if you don’t press the Return key, the copy 
will just flow right off the canvas. When you click-and-drag a 
marquee on the canvas with the Type tool, however, any text 
you now add will be bound to that marquee area. It looks like 
a rectangular selection at first, but this is actually area type. 

19  USE POSTERIZE AS A GUIDE 
FOR COLOR GRADING 

If you ever want to color grade an image, using adjustment 
layers such as Selective Color or Color Balance is often 
easier than more advanced techniques with controllers 
such as Curves. It ’s useful to know that Selective Color and 
Color Balance split the image into three tonal frequencies: 
shadows, midtones, and highlights. If you need to see 
exactly where the shadows, midtones, and highlights are in 
your image so you can visualize where your color grading 

M
ar

k 
H

ea
ps

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 O
C

T
O

B
E

R
 2

0
2

1

 94 

http://markheaps.com/


settings to a brush over and over. After you customize your 
brush (changing color, size, etc.), click on the Create New 
Brush icon (+) at the bottom of the Brushes panel (Win-
dow>Brushes). In the New Brush dialog, rename the brush, 

specify the settings you want to 
be saved, and click OK. Your brush 
will now appear in the Brush Preset 
Picker in the Options Bar and the 
Brushes panel. Now you can come 
back to this brush whenever you 
want, without spending extra time 
to adjust it again. 

24   SYNC YOUR  
PRESETS 

If you work on more than one 
computer, it ’s very handy to be 
able to sync your Photoshop pre-
sets between them so you have a 
seamless workflow. To sync presets, 
go to Photoshop (PC: Edit)>Prefer-
ences>General, and then check on 
Preset Syncing. 

21  APPLY THE SAME ART STYLE 
TO MULTIPLE IMAGES 

When you’re working on a project, it ’s often important to 
apply the same style, color palette, or texture to multiple 
images. To apply the same art style, open the image to 
which you wish to apply the style and go to Filter>Neural 
Filters. Click on All Filters at the top of the Neural Filters 
panel, and enable Style Transfer. (If you’ve never used this 
filter before, click on the cloud icon to download it.) Under 
Presets, you can click on any of the Featured Styles to apply 
that style to your image. 

In this example, we want to apply a style from one 
of our images that we’ve already edited, so click on the 
Custom tab at the top. Click Select an Image, and you can 
choose an open image or one on your computer. After the 
image is uploaded, it will automatically apply that style to 
the image on which you’re working. You can adjust the 
transferred style using the various settings (including 
Preserve Color and Focus Subject) to dial in the look you 
want. Specifying output to New Layer will allow you to 
adjust the Opacity of the transferred style layer if needed. 

Blur Strength, Haze, Temp, Saturation, and Brightness. Finally, 
you have a variety of output options, including outputting 
the depth map only. 

23   SAVE YOUR CUSTOMIZED 
BRUSHES IN PHOTOSHOP 

We use brushes in Photoshop in different ways: we use 
them to paint, and we use them when we’re masking or 
retouching. Saving a custom brush helps you work more 
productively without spending time applying the same style 

22   CREATING DEPTH BLUR  
IN PHOTOSHOP IS EASY 

As photographers, we sometimes need to create a depth 
blur to bring focus to the main subject. Depending on the 
photo, it could have taken minutes to a few hours in past 
versions of Photoshop, but now you can do it much faster. 
Go to Filter>Neural Filters, and then enable Depth Blur (again, 
as with the Style Transfer tip above, if you’ve never used this 
filter, click on the cloud icon to download it). In the Depth 
Blur workspace, you can specify the Focal Distance and 
the Focal Range using the sliders. You can also click on the 
preview to manually set the focus point, as well as adjust 

Left: Original image; Right: After using Style Transfer

25    MANAGE BRUSHES IN  
PHOTOSHOP ON IPAD 

If you want to manage your brushes in Photoshop on iPad, 
tap on the three ellipses icon (...) at the top-right corner of 
the Brushes panel and choose Manage Brushes. Tap on 
the three ellipses icon next to the brush name, and you’ll 
be able to rename the brush or delete it. To hide the brush 
(without permanently deleting it), tap the icon next to the 
three ellipses to disable the selected brush’s view. If you 
want to hide all brushes, you can do it by tapping on the 
Hide All tab at the bottom of the Manage Brushes panel. 
To delete all hidden brushes, tap on Delete Hidden. 
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where you downloaded your brushes to Photoshop on the 
desktop. If you want to download your custom brushes, tap 
on Import from Files.

28    TWO WAYS OF MAKING THE PERFECT 
SELECTION IN PHOTOSHOP ON IPAD 

In Photoshop on iPad, there are many ways of selecting 
something. I’ve found two of them to be very helpful in my 
workflow. First, the Object Selection tool works perfectly on 
everything, including hair and fur. To adjust the selection 
around hair (if needed), tap on the Refine Edge icon. And 
then the Select Subject feature works great as well. 

29  INVITE OTHERS TO EDIT YOUR 
CLOUD DOCUMENTS 

To invite others to edit a cloud document, in Photoshop, click 
on the Invite to Edit icon (person with a plus symbol) at the 
top-right corner. Type the email address of the person, and 
then click the Invite to Edit button. This person will receive 
an email with a link to edit your document in Photoshop 
or leave comments. 

30   HOW TO MANAGE YOUR CLOUD 
DOCUMENTS IN PHOTOSHOP ON IPAD 

In Photoshop on iPad, tap on the three ellipses icon below 
the cloud document thumbnail, and then use any option 
from the drop-down menu to manage the cloud document. 
You can rename, duplicate, delete, etc. 
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26  COLOR AWARE VS. OBJECT AWARE 
IN SELECT AND MASK 

Making selections is one of the most common tasks in 
Photoshop. It doesn’t matter how complicated your selection 
is, you always want to make it as good as possible as quickly 
as possible. Now, machine learning can make your selection 
process easier and smarter. Select and Mask (Select>Select 
and Mask) is my favorite workspace in Photoshop because 
I can work on my selection from start to finish. In the 
Properties panel in the Select and Mask workspace, you 
have two options for Refine Mode. Which one should you 
use? Well, it depends on your image. Here’s how to decide: 
• �Color�Aware: This mode is great for 

simple or contrasting backgrounds. 
• �Object�Aware: this mode is very helpful 

for hair or fur on complex backgrounds. 

27   HOW TO USE THE SAME BRUSHES IN 
PHOTOSHOP AND PHOTOSHOP ON IPAD 

We all have our favorite tools we use in Photoshop on 
both the desktop and on the iPad. For many, brushes are 
one of those tools. We use brushes in just about every 
Photoshop workflow. In a painting workflow where you 
use both the iPad and the desktop, it ’s important to be 
able to use the same brushes. Fortunately, Adobe offers 
lots of brushes to CC subscribers. To download those 
brushes in Photoshop on the desktop, open the Brushes 
panel (Window>Brushes), and then from the flyout menu 
at the top right of the panel, choose Get More Brushes. 
Photoshop will direct you to the Adobe website where 
you can download the brushes. 

To download the same brushes to Photoshop on iPad, 
tap on the Brushes icon, tap on the + icon at the bottom 
of the Brushes panel, and tap on Discover New Brushes. 
Photoshop will direct you to the same Adobe website from 
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31   CREATE ACTIONS;  
IT’S NOT DIFFICULT 

Give actions a try! Open the Actions panel (Window> 
Actions), click the Create New Set icon (folder) at the 
bottom of the panel, give it a name, and click OK. Now 
just click the Create New Action icon (+) at the bottom 
of the panel to open the New Action dialog. Name your 
action, select the set in which you want it to appear, and 
click the Record button to start recording. Start with 
something easy: something you do on a regular basis 
that has just a few steps, and then grow from there by 
adding functionality. You can also execute an action from 
within another action, so create smaller actions and then 
add them together. 

32   DROPLETS FOR YOUR  
“FINISHING” ACTIONS 

If you’ve never heard of droplets, get ready for an amazing 
feature in Photoshop! Go to File>Automate>Create Droplet. 
With droplets, you can create your own “Photo shop app” 
based on actions. The app can live on your desktop, and 
whatever file you drop onto it, the corresponding Photoshop 
action will be executed on that file. You can even set up the 
droplet so it saves the edited file in a different folder. You 
can drop a single file or a folder full of files onto the droplet. 
It ’s very powerful. Check it out. 

(Command-Shift-E [PC: Ctrl-Shift-E]). On the right side of the 
Export dialog, scroll down to the Post-Processing section, 
click on the After Export drop-down menu, and then choose 
Go to Export Actions Folder Now. Copy your droplet from 
your desktop into the folder that opens. 

Go back to Lightroom Classic and export an image. In 
the Export dialog, go to the Post-Processing section and 
click on the After Export drop-down menu. You should now 
see your droplet in the list. Amazing! Check the July 2021 
issue of Photoshop User for an in-depth example on 
how to do this. You may want to read the whole article to 
learn how to create actions and droplets, as well. 

34  BACK UP  
YOUR ACTIONS 

Remember to save your actions: Select the action set 
in which your actions live in the Actions panel, and 
then go to the “hamburger menu” at the top right of the 
Actions panel and choose Save Actions. All the actions 
in that set will be saved together, but you’ll need to save 
each set separately. Once you save an action set, you 
can share it with colleagues and friends or load them 
on a dif ferent computer if you use multiple machines. It 
also makes it easy to restore them if anything ever goes 
wrong with Photoshop. 

35   USE THE IMAGE  
ASSET GENERATOR 

If you often need to create an image (or set of images) 
based on another image where you just change one or two 
lit tle things, or if you need to save several dif ferent files 
from a single PSD file, maybe you should take a look at the 
Image Asset Generator. Basically, if you name your layer (or 
layer group) in a specific way, Photoshop will automatically 
export that layer as a file with the name, dimensions, and 
quality you specify based solely on the name of the layer. 
When you change something on one of those layers in 
your PSD file, that layer is automatically exported. This 
can really speed up your workflow when you need to 
re-create similar files over and over. For example, for the 
KelbyOne CommunityLIVE! weekly meetings, I always 
use the same graphic and save it with the same name, but  
I change the episode name and number. With the Image 
Asset Generator, it ’s almost automatic! 

There’s one lit tle trick: once you open your file, you 
need to go to File>Generate>Image Assets to turn it 
on. You know it ’s on when you see a checkmark next 
to Image Assets in the menu. Once that ’s turned on, 
any layer that you rename and append with .jpg, .png, 
or .gif, will automatically be exported in that file format. 
You’ll find the exported files in the same folder as your 
source file. And, as mentioned earlier, you can name a 
layer in a certain way so it exports at a specific quality 
and size. Check this Adobe page for more details on 
how to do that.

33   AUTOMATE LIGHTROOM CLASSIC 
WITH PHOTOSHOP DROPLETS 

If you use Lightroom Classic, you can have your exported 
files processed automatically with Photoshop using a droplet. 
Launch Lightroom Classic and go to the Export dialog 
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38    
HOME SCREEN 

This is a little-known “trick” that I learned from Terry White 
(among many other things we’ve all learned from Terry!). If 
you really like the Photoshop Home screen because it shows 
the previous files with which you’ve been working, but you 
wish you could easily return to it after you already have a 
file open without having to close and reopen Photoshop. You 
can do that! Just click the Home icon at the top left side of 
the Photoshop Options Bar. I know: how much easier could 
it be? (I only noticed that Home icon after Terry showed it 
in one of his classes.) 

Here’s a bonus tip: If you’re in the Home screen and want 
to close it and go back to Photoshop where you were, guess 
what? Click the Ps icon at the top left of the Home screen 
and you’ll be returned to where you were! 

39   CLEAR THE RECENTLY  
USED FILES 

This is a question often asked at the KelbyOne Community: 
How do I get rid of my list of previously opened files in the 
File>Open Recent option? I clear my list often because 
whenever I’m doing a demo or some training, I don’t want 
other people to see the projects on which I’ve been working. 
If you want to clear your recently opened files list, just go to 
File>Open Recent and then choose Clear Recent File List 
at the bottom of the menu. This also clears the recent files 
in the Photoshop Home screen. 

40   TRICK TO CONTROL BRUSH SIZE  
WITH FOREIGN KEYBOARDS 

You’ve heard this tip all the time: Left Bracket decreases brush 
size and Right Bracket increases brush size. The issue here 
is that, for many of us who don’t use an American keyboard 
layout, the Bracket keys are usually achieved through a 
combination of other keys, and that simply won’t work with 
Photoshop. What should be an easy keyboard shortcut is a 
mouse movement to the Options Bar to adjust brush size. 
The problem even happens with a Wacom tablet. 

I struggled with this for a while until I tried something 
that worked so well that I wondered why it took me so long 
to think of it. I have my Windows machine configured to have 
three keyboard layouts installed: the Portuguese layout, the 
Portuguese layout with English, and the USA layout. All I 
need to do is press the Windows key together with the 
Spacebar to choose among the three possible keyboards. 

The one that works for Photoshop uses the USA layout. 
So now, whenever I’m using Photoshop, if I change to the 
USA layout and then use 
the keys where the Bracket 
keys would be (right of 
the P key), not only can I 
change brush size with my 
keyboard, but I can also 
change it with my Wacom 
tablet. I only tried this on 
Windows, but the same 
should work on macOS. 

36  USE CREATIVE  
CLOUD LIBRARIES 

If you’re not using the Creative Cloud libraries, you 
should be! Let ’s start with an easy example. Is there a 
graphic element that you need to use over and over? 
You may have seen my Chicky Nando logo. I have it in a 
library, which means I can use it in Photoshop, Illustrator, 
InDesign, and anywhere else the Creative Cloud libraries 
can be used. It ’s just a drag-and-drop into the Libraries 
panel (Window>Libraries) and the Creative Cloud takes 
care of the rest. 

But a logo isn’t all you can do. You can also have color 
sets, layer styles, and so many other things. You can also 
have multiple libraries so you can group assets by projects, 
etc. Just click Create New Library in the Libraries panel.  
A typical use case is your own logo: Start with that and 
grow from there. You’ll wonder how you ever lived without it. 

37   LEARN THE HOTKEYS FOR THE 
COMMANDS YOU USE MOST 

It ’s important to learn the shortcuts for those commands 
you use often. Write them on a Post-It and stick it on your 
monitor until you memorize them, and soon they’ll become 
second nature and you’ll work a lot faster. Here are just a few: 
•  Command-S (PC: Ctrl-S) for Save is a must-know. 
•  Command-Shift-N (PC: Ctrl-Shift-N) to create a  
new layer; but add Option (PC: Alt) and you’ll  
bypass the New Layer dialog. 

•  Hold Option (PC: Alt) when you click the Add Layer 
Mask icon (circle in a square) at the bottom of 
the Layers panel, and you’ll create a black mask 
(hide all) instead of a white one (reveal all). 

•  Press B for Brush, D for default colors (black  
Foreground, white Background), X to exchange  
default colors, and I for the Eyedropper tool  
to sample colors.
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41   TAKING A PORTRAIT TO THE NEXT 
LEVEL USING THE ELLIPSE TOOL 

An effortless way to elevate a portrait is by adding shapes 
using the shape tools. First, add a blank layer, select the 
Ellipse tool (nested below the Rectangle tool [U] in the 
Toolbar), and make sure it ’s set to Shape in the Options Bar. 
Press-and-hold the Shift key while dragging the cursor in 
the image to make a circle. To resize the shape, hold the 
Shift key and drag one of the corner points; to position 
it, press-and-hold the Command (PC: Ctrl) key and click-
and-drag directly on the shape. Click on the Fill swatch in 
the Options Bar, and select the color for your shape. Press 
Command-J (PC: Ctrl-J) to duplicate the shape layer, hold 
Shift-Option, and drag a corner point inward to make this 
duplicate shape smaller than the first. Fill this shape with 
a different color. Repeat once more for a third shape, and 
then place all the shapes in a layer group. 

Duplicate the Background layer and place it above the 
shapes group in the Layers panel. Use your favorite selection 
method to select the subject, and then click the Add Layer 
Mask icon (circle in a square) at the bottom of the Layers 
panel. Your subject should now be in front of the circles. 

With the layer mask still selected, grab the Elliptical 
Marquee tool (nested under the Rectangular Marquee tool 
[M] in the Toolbar). While holding the Shift key, draw a circle 
around your subject’s head (press-and-hold the Spacebar 
while drawing the selection to reposition it). 

Press Shift-Delete, select White in the Contents drop-
down menu of the Fill dialog, and click OK to reveal the 
background of the image around your subject’s head. 

42  CREATE CUSTOM PATTERNS TO  
ADD PIZZAZZ TO YOUR PHOTOS 

Create a new file (File>New) at 7x5" at 300 ppi with  
the Background Contents set to Transparent. Go to View> 
Pattern Preview, and click OK. Select the Ellipse tool 
(nested below the Rectangle tool [U] in the Toolbar), 
and then set its Tool Mode to Shape and Fill to black in 
the Options Bar. 

Hold the Shif t key as you click-and-drag the Ellipse 
tool to create a circle (Shif t allows you to create perfect 
circles instead of ovals). Create a bunch of circles at all 
dif ferent sizes all around the document. If you click-and-
drag a corner of your document to see the surrounding 
canvas area, you’ll see the circles start duplicating in a 
repeating pattern as you add them. 

Open the Patterns panel (Window>Patterns), click 
on the plus icon at the bottom of the panel, rename the 
pattern as you like, and click OK. Open an image on 
which you want to use your new pattern, and create a 
new layer. In the Patterns panel, scroll down until you find 
the pattern you just created, and click on it. The pattern 
will load on top of the image. 

As in the previous tip, duplicate the Background layer, 
select your subject, and add a mask. In this case, I didn’t 
want the table to contain the pattern, so I added it to the 
selection before creating the mask.
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43   TWEAKING COLORS  
IN PHOTOSHOP 

This image is beautiful, but I’d like to tweak the colors of 
the sweater to make a more pleasant palette. First, go 
to Select>Color Range, turn on Localized Color Clusters, 
and click on the sweater with the Eyedropper. Use the + 
and – Eyedroppers to add and subtract from the selection, 
respectively. Adjust the Fuzziness and Range sliders and, 
when you’re happy with the selection, click OK and you’ll 
see the selection loaded. 

Go to Layer>New Adjustment Layer>Hue/Saturation, and 
the selection will load as a layer mask. To make sure the 
selection is accurate, Option-click (PC: Alt-click) the layer 
mask thumbnail to see the mask in your image. Grab the 
Brush tool (B) and, in the Options Bar, set the Hardness to 
about 50%, and change the brush Mode to Overlay. Press 
X until the Foreground color is black and brush the areas 

that you want to delete from the mask. In this case, the head, 
hair, eyes, and ears. Having the brush in Overlay mode will 
protect anything that’s pure white, in this case the edges 
of the sweater. 

Option-click (PC: Alt-click) the layer mask thumbnail 
again to get out of the mask preview mode. Click on the 
Hue/Saturation layer thumbnail and, in the Properties panel 
(Window>Properties), click on Colorize. Move the Hue slider 
until you find the color you like. You can also modify its 
Saturation and Lightness. 

44   USING ADOBE COLOR TO CREATE 
HARMONIZED COLOR PALETTES 

If you’re not well-versed in color theory, Adobe Color is a 
great tool to help you master the color wheel. I use it to 
create color palettes for my photoshoots and composite 
work, and I even send them to clients when we’re trying to 
figure out themes and concepts for a session. 

First, go to color.adobe.com and you’ll see a color 
wheel; that’s where the magic happens. The first step is 
to pick the main color of the palette, which you can do by 
dragging the circle with the white arrow inside it on the color 
wheel. You can generate different types of color schemes 
by simply clicking on the various options on the left. 

You can then save these color palettes to your Photoshop 
libraries so you can use them as a guide to plan photoshoots; 
to use on shapes, patterns, and type; or in some cases, 
to tweak the colors of a picture to make the image more 
visually pleasing. 

45   TWEAKING COLORS  
IN CAMERA RAW

Now let’s use Filter>Camera Raw Filter to change the color 
of the sweater from tip #43. If we were to use the Color 
Mixer panel, the changes would affect the sweater and the 
background because their tones are similar. So what we’ll 
do instead is grab the Adjustment Brush (K) and brush 
roughly over the sweater. Select Color in the Range Mask 
drop-down menu at the bottom of the panel, and then click 
on the sweater with the Sample Color Eyedropper until you 
get a decent selection of the sweater. You can Shift-click 
to add up to five sample points. You can then tweak that 
selection using the Hue and Saturation sliders.
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46  LUMINOSITY  
MASKS 

Luminosity masks are 
selections that target 
specific tones of an image. 
You can use these masks 
in many dif ferent ways 
to retouch pictures. Go 
to the Channels panel 
(Window>Channels) and 
Command-click (PC: Ctrl-
click) on the RGB thumb-
nail. You’ll see marching 
ants in the brightest areas 
of the image. Click the Save 
Selection as a Channel icon (circle in a square) at the 
bottom of the panel. Change the name of the new channel 
to “Light,” as it ’s targeting the highlights, and click back on 
the RGB channel. 

Press Shift-Command-I (PC: Shift-Ctrl-I) to invert the 
selection. Click the Save Selection as a Channel icon again, 
and name this channel “Dark,” as it’s targeting the Shadows. 
Press Command-D (PC: Ctrl-D) to get rid of the selection, 
and click back on the RGB channel. See the next tip for 
using these new channels. 

47   USING LUMINOSITY MASKS 
TO ADD CONTRAST 

Click on the Light channel you created in the previous tip, 
and load it as a selection by clicking on the dotted circle 
icon at the bottom of the Channels panel. Click back on the 
RGB channel, and go to Layer>New Layer>Curves, and the 
Light channel will load as a luminosity mask in the Layers 
panel. As you adjust the curve in the Properties panel, it 
will only target the brighter pixels of the image. 

Now go back to the Channels panel, click on the Dark 
channel, and load it as a selection. Click on the RGB channel 
and add a Curves adjustment layer. Now you can adjust the 
dark pixels of your image to taste. 

This technique gives you a lot more control when adjusting 
contrast. In this case, I used it to open up the blacks to give 
the image a matte look. Experiment with different adjustment 
layers with luminosity masks; you can use Levels, Brightness/
Contrast, and even Exposure. 

48  USING LUMINOSITY MASKS  
TO COLOR GRADE 

Color grading is used to enhance images by modifying 
their color tone, contrast, and saturation. Luminosity masks 
allow you to color grade by separately toning dif ferent 
luminosity values of an image. There are many ways to 
color grade an image, but today we’re going to use a 
Levels adjustment layer. 

Since we already created our luminosity masks in tip 
#46, load the Light channel as a selection as we did in 
the previous tip. Add a Levels adjustment layer, and the 
Light channel will load as a layer mask in the Layers panel. 
Select the Blue channel in the drop-down menu near the 
top of the Properties panel. Here, I added yellow to the 
highlights and midtones. Remember this mask is only 
targeting the lightest pixels of the image. On the Green 
channel, I added green to the highlights, and on the Red 
channel I added cyan to the midtones. 

Now, click on the Dark channel in the Channels panel, 
load it as a selection, click on the RGB channel, and add 
a Levels adjustment layer. I added blue to the blacks, a 
little yellow to the shadows, green to the blacks, red to the 
shadows, and cyan to the blacks. 
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50   CREATING SIMPLE LIGHTING EFFECTS WITH 
BRUSHES AND BLENDING MODES 

One of the easiest and fastest ways to improve a portrait is to take its 
existing elements and elevate them with simple techniques. In this case, 
we’ll play with the light and colors already in the image. I added a blank 
layer, selected a soft brush and, while holding the Option (PC: Alt) key, 
clicked to sample the green on the flair of the image. 

I made the brush really big, made a brushstroke on the right side of 
the image, changed the blending mode to Linear Dodge, and adjusted 
the Opacity to 80%. You can see how great the light we created works 
with the highlight on the subject’s hair. 

I then added another layer, sampled the red from her hat, and 
made a brushstroke on the top right of the image. I changed the 
blending mode to Linear Dodge and lowered the Opacity to 75%. 
Then I repeated these steps sampling dif ferent colors and changing 
the blending mode of each layer until I was happy with the results.  
I put all the layers in a group and lowered the Opacity of the group to 
68%, and that was it! You can see how the dif ferent brushes added 
depth and flair to the image. 

49  COLOR GRADING  
IN CAMERA RAW 

Last year Adobe introduced the Color Grading 
panel to Lightroom and Adobe Camera Raw. It 
allows you to color grade by separately adding 
tone to highlights, midtones, and shadows. It’s 
simple and fast to use. I like to start by adding 
color to my highlights, then midtones, and 
finally shadows. When I’m happy with the tones 
I picked, I adjust the Luminance, Blending, and 
Balance sliders. Then, if necessary, I introduce 
color to the Global tone of the image. When 
color grading your images, you don’t have to 
stick to any rules. 

Here are a few helpful tips for when you’re 
using the Color Grading panel: To control 
the movement of the cursor, press-and-hold 
the Option (PC: Alt) key so the controls on 
the color wheels don’t wiggle all around. To 
adjust only the Saturation and not the Hue, 
press-and-hold the Shift key. To control only 
the Hue and not the Saturation, press-and-hold 
the Command (PC: Ctrl) key. 
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51   REMOVE OLD BACKUP FOLDERS 
TO FREE UP DISK SPACE 

Backing up your Lightroom Classic catalog on a regular 
basis is an important part of using that program to archive 
and work with your photos. This isn’t a backup of the actual 
image files on your hard drives, but a backup of the catalog 
database file, which can be useful if you need to restore 
from the most recent catalog backup in the event your 
main catalog file becomes corrupted. A regular part of your 
Lightroom housekeeping routine should be to find the folder 
where Lightroom Classic places those catalog backups and 
remove all but the most recent three or four backup folders. 
The older ones aren’t relevant anymore because they don’t 
represent a recent backup of your catalog. You can recover 
a lot of hard drive space by doing this. In the image shown 
here you can see that there are 27 backups going back 
to the beginning of the year. The entire folder was 29 GB. 
By deleting all but the most recent three or four backups,  
I was able to free up nearly 25 GB! 

If you feel you don’t need that, then consider changing 
the actual name of the catalog so it includes the main 
version number of the program. If you do choose to rename 
the catalog file, only do so when Lightroom Classic isn’t 
running. You also need to rename the additional support 
files the same way (i.e., the Helper.lrdata, Previews.lrdata, 
Smart Previews.lrdata, and Sync.lrdata files) as shown here. 

52   ADD THE VERSION OF LIGHTROOM 
CLASSIC TO THE IDENTITY PLATE 

Adding the version number of Lightroom Classic to the 
Identity Plate in the upper left can be a useful way to always 
have a visible indication of which release that catalog is for. 
You can find the Identity Plate Editor by going to Lightroom 
Classic (PC: Edit)>Identity Plate Setup. 

53   USE A CUSTOM IDENTITY PLATE TO 
IDENTIFY DIFFERENT CATALOGS 

If you regularly use more than one catalog, the Identity Plate 
is a great way to label the catalogs so you can easily see 
with which catalog you’re working. I have a client who has 
three catalogs: her primary photography catalog; one for 
the vintage family history photos that have been scanned 
from old slides and prints; and another catalog for the 
household inventory, documenting the artwork and contents 
of each room for insurance purposes. Each catalog has a 
different Identity Plate with different colored text to clearly 
distinguish it from the others. 

ALL IMAGES BY SEÁN DUGGAN 
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55   DISASTER MITIGATION: USE SAVE METADATA  
TO SAVE MOST LrC DATA OUTSIDE CATALOG 

By default, Lightroom Classic saves any changes you make 
to a file in the catalog database entry for that image. This 
includes Develop adjustments, and user-added metadata 
such as keywords, ratings, color labels, etc. If a catalog 
becomes damaged or corrupted to the point where it ’s 
not usable and you have to start a new catalog, you’ll 
lose all that important information. Saving changes 
into the metadata for a photo or a group of photos 
(Metadata>Save Metadata to File, or Command-S [PC: 
Ctrl-S]), creates an XMP sidecar file that ’s saved into the 
same folder as the image. 

If you do have to start fresh with a new catalog, all  
the information in the XMP files will be recognized 
by Ligh troom Classic when the images are imported 
again. Any Light room work you’ve already done to your 
images will be restored, even if you must start with a 
new catalog. One thing that ’s not saved into the XMP 
file is if an image is part of any collections. To re-create 
important collections, consider adding the collection 
name as a keyword. 

56   USE DESCRIPTIVE COPY NAMES 
FOR VIRTUAL COPIES 

Virtual copies are great for trying out different processing 
treatments on a single image. By default, when you create 
a virtual copy (Photo>Create Virtual Copy), it ’s named 
numerically: Copy 1, Copy 2, etc. In the Metadata panel 
in the Library module, you can edit these copy names in 
the Copy Name field and replace them with something 
more descriptive and useful. When in the Develop module, 
you can display the copy name and other info about the 
image by tapping I on your keyboard. 

54   IN ALL PHOTOGRAPHS VIEW, NAVIGATE TO 
AN IMAGE’S FOLDER WITH ONE CLICK

Sometimes you might find yourself in a Grid view of photos 
that isn’t based on a specific folder. You may be using the 
All Photographs view in the Catalog panel, or you might 
be seeing many photos that are the result of a search. 
You can quickly navigate to the folder where an image is 
stored (and see all the other photos taken at the same 
location or time) by Right-clicking on a thumbnail and 
choosing Go to Folder in Library. 
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57   CREATE A “STUNT CATALOG” 
FOR TESTING PURPOSES 

If you’re new to Lightroom Classic, or even if you’ve been 
using the program for a while, a stunt catalog can often 
come in handy if you want to try out certain operations that 
affect many files, without having to worry about messing 
up your main catalog. In my stunt catalog I keep about 
1,500 images that are copies of ones in my main catalog. 
They’re stored in a totally separate folder structure from 
the main image archive, and contain all the dif ferent 
formats (i.e. , RAW, JPEG, TIFF, PSD, and video files) that 
I have in my main catalog. If I need to test something I’m 
unsure of, I can do it in the stunt catalog first.

58  TRAVEL WITH A SEPARATE TRIP CATALOG 
AND THEN MERGE WITH MAIN CATALOG 

When I’m on a trip and taking a laptop with me, I create 
a new Lightroom Classic catalog just for that trip and 
store the catalog and the images I shoot on the trip on 
an external hard drive. This content is also backed up 
onto another external hard drive and each drive is never 
in the same bag when I’m traveling (just in case a bag is 
lost or stolen). When I return home, I connect the external 
drive to my main computer, launch my primary Lightroom 
Classic catalog, and choose File>Import from Another 
Catalog. This will import the images from the trip catalog, 
as well as all the adjustments I made to the photos and 
metadata I added, into my main catalog. 

59   ASSIGN A COLLECTION UPON IMPORT TO 
EASILY FIND IMAGES FROM A TRIP/EVENT 

Before you import new photos from a trip or an event, 
consider creating a collection just for those images. When 
you import the photos, you can turn on Add to Collection 
In the File Handling panel on the right side of the Import 
dialog and then choose that collection. You can also  

click the + icon to the right of Add Collection to create  
a new collection. The images will still be imported into  
any folder structure you may have specified in the 
Destination panel, but they’ll also be added to the collec-
tion you choose. For photos made over the course of  
many days, this can be an easy way to view all the 
images at once. 

60   USE GRID VIEW OPTIONS TO CONTROL INFO  
APPEARING IN COMPACT OR EXPANDED CELLS 

Choose View>View Options (Command-J [PC: Ctrl-J]) to 
control the info that’s displayed on the compact or expanded 
thumbnails in the Grid view. The menus for configuring the 
info that’s displayed at the top of the expanded thumbnails 
offer a wide range of choices depending on what you want 
to see at a glance. And you can also change it for specific 
purposes. For example, choosing Exposure bias will show 
you the amount of exposure compensation that was used, 
which can be useful to see for a sequence of photos that 
you may be using for HDR.
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61  RETOUCHING: HOW TO  
REDUCE WRINKLES 

Get the Spot Removal tool (Q) and 
paint directly over the wrinkle you 
want to reduce. When you do this, 
it will remove the wrinkle entirely, 
which you generally don’t want 
because it usually looks a bit 
unnatural and obviously retouched. 
So, once the wrinkle is gone, you 
can bring back some of the orig-
inal wrinkle by going to the Spot 
Removal tool’s options and drag-
ging the Opacity slider to the left. 
It ’s kind of like “undo on a slider” 
and you can decide how much you 
want to reduce the wrinkle using 
this slider, rather than removing 
the wrinkle altogether. 

62   FIND ALL  
MISSING PHOTOS 

Want to quickly find out which images in your Lightroom Classic catalog aren’t 
linked to their original, high-resolution files? In the Library module, under the Library 
menu up top, choose Find All Missing Photos, and it will display the thumbnails of 
any missing images in Grid view. To relink an image (tell Lightroom where those 
images are now), click the warning box in the top-right corner of the thumbnail 
and show Lightroom where that original has moved to on your computer or on 
an external hard drive. 

63   OPENING A LAYERED PSD FILE  
FROM LIGHTROOM CLASSIC 

If you took an image over to Photoshop and you wound up adding layers to your 
image, when you bring that image back to Lightroom, those layers will still be intact; 
you just can’t see them individually because Lightroom doesn’t have a layers feature. 
If you take that image from Lightroom back over to Photoshop using the standard 
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Edit a Copy with Lightroom Adjustments choice in the Edit 
Photo dialog, however, it will only open a flattened version of 
your image and your layers will be gone. To have it reopen 
with all your layers still intact, when preparing to take that 
image from Lightroom to Photoshop, choose Edit Original, 
and the layers will all be there again. 

66  QUICKLY SEE IF AN IMAGE 
IS IN A COLLECTION 

If you see an image while scrolling through your thumbnails, 
you might wonder if it appears in any collections. To find out, 
Right-click on the thumbnail and, from the pop-up menu, 
go under Go to Collection, and it will list all the collections 
in which that image appears. If it doesn’t appear in any 
collections, it ’ll say so. 

64   FORCE LIGHTROOM TO SELECT A DIFFERENT 
SAMPLE AREA FOR SPOT REMOVAL 

If you’re using the Spot Removal tool (Q) and it picks a 
sample area that doesn’t look good (which happens way 
more often than it should), press the Forward Slash key (/) 
on your keyboard and Lightroom will pick a new location 
from which to sample. If it still didn’t pick a great spot, keep 
hitting that key until it does. 

65  RESETTING THE COLOR TINT IN 
LOCAL ADJUSTMENT TOOLS 

If you decide to add a tint to part of your image with any 
one of the local adjustment tools (the Adjustment Brush, 
Radial Gradient, or Graduated Filter), there’s no reset 
button in the Color Picker if you change your mind and 
decide now you don’t want any tint. So how do you get 
back to the setting of “none” for your Color Picker? Close 
the Picker and then double-click on the word Color and 
it resets it to “none” and the color swatch will once again 
have an X through it. 

67   MOVING IMAGES TO AN 
EXTERNAL HARD DRIVE

If you want to move all your Lightroom Classic photos from 
your computer to an external hard drive (highly recommended 
by the way) without Lightroom losing track of any of them, 
you can do it in three easy steps: 

1. Plug in your external hard drive. 

2.  Lightroom won’t recognize this external hard drive, 
so go to the Folders panel in Lightroom, click the + 
sign at the top right of the panel, and choose Add 
Folder. Create a new empty folder on this hard drive, 
name it “Lightroom Photos” or whatever you want, 
and click Create. When you create a new folder like 
this, Lightroom now sees your external drive and it 
appears in the Folders panel. 

3.  In Lightroom’s Folders panel, click-and-drag the 
folder of photos on your computer over into that  
new empty folder you created on that external 
hard drive. It will 
move them phys-
ically from your 
computer to that 
new drive, and 
since you did that 
within Lightroom 
itself, Lightroom 
knows where you 
moved them to, 
and so everything  
stays linked. 
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Metadata info to all of them at once. Now you’re up to 
date copyright-info wise. 

70   HIDE THE LEFT SIDE PANELS  
IN THE DEVELOP MODULE 

Once you start editing an image (or a series of images) in 
the Develop module, one of the handiest shortcuts you can 
learn is F7. This hides the left side panels (unless you’re 
applying a preset, you don’t need them open taking up 
a ton of space), and now you can see your image much 
larger onscreen. If you do need to apply a preset, or change 
images in a collection, you can press F7 to have the left side 
panels quickly pop out again so you can make your choice, 
then hit F7 again to get your image back onscreen with a 
larger view. Note: You may need to also hold the Function 
key while pressing F7 to engage the Lightroom shortcut 
and not the OS shortcut.

68  USING VIBRANCE WITH THE 
LOCAL ADJUSTMENT TOOLS 

If you’re using the Adjustment Brush, Radial Filter,  
or Graduated Filter and you want to use Vibrance. . .
wait. . .there’s no Vibrance slider for those tools, only a 
Saturation slider (booo!). You’re actually in luck, though, 
because when you drag the Saturation slider to the right, 
boosting the colors, it automatically uses the math from 
Vibrance, so the right side of the slider is Vibrance. If 
you drag the Saturation slider to the lef t , then it uses 
the Saturation math to desaturate the photo, so you 
actually get the best of both worlds (even though part 
of that world has been hidden right under our noses 
all this time). 

69  INSTANTLY FIND ALL PHOTOS 
WITHOUT YOUR COPYRIGHT 

Want to f ind out which images in your Lightroom 
Classic catalog don’t have your copyright information 
embedded in the photo? Go to the Library module and, 
in the Catalog panel on the left, click on All Photographs. 
Now press the Backslash key (\) to make the Library 
Filter Bar visible right above your thumbnails. Click on 
Metadata and then click-and-hold directly on the first 
column header. From the pop-up menu that appears, 
choose Copyright Status. Under that column it lists how 
many images have copyright info and how many don’t 
(their status is listed as Unknown). Click on Unknown to 
display all those images, press Command-A (PC: Ctrl-A) 
to select all those images, and apply your Copyright 
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I’ve used Adobe Lightroom since its release in 2007. 
Each new generation of the application cemented 
its role as my primary software for photo editing. 
Though I appreciate Photoshop, Lightroom provides 
me the tools and a workflow that better meet my 
needs as a photographer. I love how I’ve made this 
powerful software my own. Here are 10 tips that 
reflect how I’ve done just that. 

71   SET GLOBAL RAW DEFAULTS 
TO CAMERA SETTINGS 

I have several Fujifilm cameras, each of which  
I use for distinctly dif ferent purposes. As a result, 
there are certain picture styles and settings that 
I prefer for each. My X100F and X-Pro3 are mainly 
used for street photography and travel, while 
my pair of X-T3s are my tools for portraiture and 
documentary work. So, I suggest you set your 
Global Raw Defaults to Camera Settings, which 
will apply some built-in camera preferences, 
specifically picture styles. 

To turn on this setting, go to Lightroom Classic 
(PC: Edit)>Preferences and click on the Presets 
tab. In the Raw Defaults section at the top, set 
the Global drop-down menu to Camera Settings. 
If you want to apply this only to specific cameras, 
turn on the Override Global Setting for Specific 
Cameras option and the settings below will become 
active. You can choose the camera in the Camera 
drop-down menu, set the Default drop-down menu 
to Camera Settings, and then click the Create 
Default button to add that camera to the list. 

(year-month-day), the job or assignment name, followed by the 
original filename. Whatever you choose, make sure to stick to it. 

To access the Filename Template Editor, go to Library>Rename 
Photo and then, in the resulting dialog, choose Edit in the File 
Naming drop-down menu. The current naming rules are highlighted 
in blue in the field at the top of the editor. You can delete those and 
then use the drop-down menus and Insert buttons to create your 
own custom naming template. If you want to include any dividers 
between each rule, such as an underscore, you can type that 
manually into the field 
at the top. When done, 
select Save Current 
Settings as Preset, give 
your template a name, 
and click Create. Then, 
close the Filename 
Template Editor and 
Rename Photo dialog. 

72   SET UP A FILENAME TEMPLATE 
FOR CONSISTENT FILE NAMING 

Organization is vital for every photographer, and for 
me, it begins with naming conventions for all the 
photographs that I import into my computer. Though 
each photographer has their own preference, it ’s 
crucial to have a default and consistent method 
for renaming your images on import. I use date 

Now, when you have either Copy or Move selected in the 
Import dialog, go to the File Renaming panel on the right and turn 
on Rename Files. You’ll find your naming template in the Template 
drop-down menu. If your template includes custom text, you can 
type that into the Custom Text field. You can also select your naming 
templates when you go to Library>Rename Photo. 

73   EXPERIMENT WITH  
CROPPING ASPECT RATIOS 

The Crop Overlay tool (R) is for more than just excising distractions 
from the edges of the frame, it ’s also a great creative tool for 
photographs where the default 
aspect ratio doesn’t serve the 
image. Play with aspect ratios 
including 4x3, 1x1, and 16x9. The 
resulting change can provide 
a better result than you had 
initially envisioned. You can find 
the various ratio options in the 
Aspect drop-down menu in the 
Crop Overlay tool panel. 
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74   QUICKLY CULL IMAGES  
IN SURVEY VIEW 

Survey view is one of Lightroom’s most powerful 
tools for culling images. In this mode, you can 
quickly use a process of elimination to narrow 
down a selection of your best photos. This method 
of comparison is invaluable when comparing 
similar takes to figure out which is best. First, 
select all the photos you want to compare in 
the Library module and press N to enter Survey 
view. When you hover your cursor over one 
of the images, you’ll see an X appear at the 
bottom-right corner of that image. Click that X 
to remove an image from Survey view. 

75   USE THE BOOK MODULE TO  
EVALUATE A BODY OF WORK 

The Book module is a powerful editing tool even 
if you don’t intend to publish your photographs. 
Using a simple design that places one image 
opposite another in a sequence allows one to 
see beyond the single image. It provides you 
with a sense of the effectiveness of your images 
as a body of work. 

I’ve created a custom template for Auto 
Layout, but you can just select the One Photo 
Per Page preset in the Auto Layout panel, 

76   SAVE TIME WITH  
SMART COLLECTIONS 

Smart collections provide a great way to gather images that you intend 
to share on social media. To create a smart collection, click on the + 
icon at the top right of the Collections panel and select Create Smart 
Collection. Set the smart collection to look for certain rating values such 
as stars, color, flags, or keywords that you apply to images you wish 
to share. When you click Create, Lightroom will automatically place all 
of the images that meet the criteria into that collection. By making this 
process automatic, you free your time for more important work. 

click Clear Layout, and then click Auto Layout. 
Outputting the pictures as a PDF or printing 
offers an essential next step for your work. 
Use the Book drop-down menu at the very 
top in the Book Settings panel to select your 
output method.
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77   WHITE BALANCE  
FOR CREATIVITY 

White balance is a building block for rendering 
the color in your photographs and, while getting 
an accurate white balance is essential, there are 
times when you want to use color creatively. Use 
the Temp slider to make the image either warmer 
or cooler. It gives you the opportunity to strive 
for mood rather than just accuracy. 

bottom of the Graduated Filter panel. Turn on Show Luminance Mask 
so you can see exactly where the image is being affected. You can 
use the Luminance Range Selector (the eyedropper to the left of 
Range Mask) to click on the area that you want the mask to affect; 
or click-and-drag to select more than one tone. Use the Range and 
Smoothness sliders to fine-tune the mask. 

79   COMPARE EDITS  
TO ORIGINAL IMAGE 

The Backslash key (\) allows you to compare edits to your original file. 
Make it an important part of your workflow as you process your image. 
It provides visual feedback to determine if you’ve not done enough or 
gone too far with your postprocessing. 

80   KEEP KEYWORDING  
SIMPLE 

Keywording can be as 
easy or exhausting as 
you make it out to be. 
Keep it simple by creat-
ing a modest selection 
of 20 keywords. Choose 
words that reflect your 
photography (e.g., family, 
vacation, pets , street , 
flowers, etc.). By using a manageable number rather than an infinite 
number of keywords, the use of keywords becomes less tedious 
and provides you with an invaluable tool for searching through 
your archive. 

78   FINE-TUNE A  
GRADUATED FILTER 

In combination with the luminosity mask, the 
Graduated Filter (M) provides for more selec-
tive editing of your images beyond just global 
adjustments. Lightening and darkening large 
selections of the image without negatively 
impacting important aspects of your subject or 
scene is invaluable for controlling the viewer’s 
experience of the photograph. 

To use the luminosity mask, set the Range 
Mask drop-down menu to Luminance at the 
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81  CONFIGURE YOUR  
DEFAULT CATALOG 

One of the most important ways of ensuring you’re opening 
the correct catalog each time you launch Lightroom 
Classic is to configure a specific catalog as the Default 
Catalog. Go to Lightroom Classic (PC: Edit)>Preferences 
and click on the General tab. Under Default Catalog, click 
on the When Starting Up Use this Catalog drop-down 
menu and choose the catalog file that ’s currently open 
to set that as the default. From that point forward you 
can rest assured that each time you launch Lightroom 
Classic, that catalog will open regardless of what catalog 
you previously had open. 

82  CREATE AN  
IMPORT PRESET 

A huge timesaver and important method for keeping your 
import process consistent and efficient is to save all the 
common settings that you use in the Import dialog as a 
preset. On your next typical import, configure all general 
settings as desired (excluding any settings that are too 
specific, such as keywords or collection membership), 
and then click the Import Preset drop-down menu at 
the bottom of the Import dialog and choose Save Current 
Settings as New Preset. When prompted, give the preset 
a meaningful name and click Create. The next time you 
import a new batch of photos, just confirm your preset 
is selected (or select it yourself) and know all your core 
settings are ready to go. 

84   MARK MOST-USED PRESETS  
AND PROFILES AS FAVORITES 

A quick way to gather your most-used Develop presets into 
one group is to mark them as a favorite. Simply Right-click 
a preset and choose Add to Favorites from the contextual 
menu. That preset will be added to a special Favorites group 
at the top of the Presets panel. Similarly, you can open 
the Profile Browser (the icon with the four squares) in the 
Basic panel, scroll through profile groups, and click the star 
icon that appears in the upper-right corner of each profile 
to mark it as a favorite. Favorite profiles will conveniently 
appear in the Profile drop-down menu in the Basic panel 
for easy access. 

We also gained two new ways to zoom: Box Zoom and 
Scrubby Zoom. Box Zoom works in both the Library (Loupe 
view) and Develop modules by holding the Command 
(PC: Ctrl) key while dragging a rectangle (box) around 
the area into which you want to zoom. Scrubby Zoom 
only works in Develop (with GPU acceleration enabled), 
and involves holding the Shif t key while dragging left to 
zoom out or right to zoom in. Give them a try! 

83   MASTER ZOOMING IN  
LIBRARY AND DEVELOP 

Not too long ago, Lightroom Classic got an update  
that changed some of the zoom functionality for the 
better. The first thing to note is that it replaced the 
old zoom ratios (e.g., 1:1) with zoom percentages, which  
I think are easier for people to understand. Additionally, 
it added a 100% button above the Navigator panel to make 
it easier to jump to that zoom level as needed. You can still 
access a range of zoom levels, from 6% to 1600%, in the 
drop-down menu at the top of the Navigator. 
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85   MARK FOLDERS AND COLLECTIONS 
AS FAVORITE SOURCES 

If you have a folder that you want to access quickly from 
anywhere in Lightroom Classic, you can mark it as a favorite. 
Simply Right-click any folder in the Folders panel and choose 
Mark Favorite from the contextual menu that appears. This 
adds a star icon to that folder and adds the folder to the 
Favorite Sources list accessible from the Filmstrip panel in 
any module. You can add a collection or even a collection 
set to the Favorite Sources list by first selecting it in the 
Collections panel, then click the breadcrumbs menu in the 
Filmstrip and choose Add to Favorites at the bottom of the 
list (you can remove sources from the list the same way). 

86  MANAGE THE  
PRESETS PANEL 

Lightroom Classic comes pre- 
installed with many Develop  
presets, in various groups, within 
the Presets panel. Some are 
good, some are not; but once 
you’ve explored them and pos-
sibly marked some as favorites 
(see previous tip), you can hide 
any preset group in the panel 
you no longer need to see (pre-
sets marked as favorites will 
still be visible in the Favorites 
group even if you hide its parent 
preset group). 

Click the + sign at the top of 
the Presets panel and choose 

Manage Presets to open the Manage Presets dialog. From 
there, simply uncheck any preset groups you no longer want 
to see in the Presets panel and click Save. You can always 
go back to this dialog and restore any hidden groups. 

87   SYNC LIGHTROOM CLASSIC 
CATALOG TO LIGHTROOM 

To expand your Lightroom Classic catalog to your mobile 
devices, it all starts with syncing your catalog. Click the 
cloud icon in the upper-right corner of the interface and 
click Start Syncing to begin the process. Check out my 
article on Lightroom Killer Tips to learn more . 

ALL IMAGES BY ROB SYLVAN
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89  CONTROL AUTO ADDING PHOTOS 
IN LIGHTROOM FOR MOBILE 

A word of warning if you’re new to using Lightroom on your 
mobile device. By default, Lightroom is configured to “help” 
you by importing your entire camera roll into the app. This 
may not be what you want to happen, so after you first install 
Lightroom and you’re going through the welcome screens, 
keep an eye out for the Auto Add New Photos from Your 
Camera Roll checkbox and uncheck it before you proceed 
further. You can always manually import photos from your 
Camera Roll later. 

90   SET A TARGET COLLECTION  
OR ALBUM 

A fast way to add photos to a collection in Lightroom Classic 
or album in Lightroom is to designate a collection or album 
as the Target. In Lightroom Classic, Right-click any regular 
collection in the Collections panel and choose Set as Target 
Collection from the contextual menu. You’ll see a + appear 
next to the collection’s name. From that point on, you can 
select any photo (or group of photos in Grid view) and press 
the B key to add the selection to the Target Collection. In the 
Lightroom for desktop app, Right-click the desired album 
and choose Set “[album name]” as the Target Album from 
the contextual menu. In this app, the T key is the shortcut 
to add selected photos to that album. 

88  ACCESS THE LIGHTROOM  
CAMERA FASTER 

I love the camera module within the Lightroom app on my 
phone and shoot with it a lot. On iOS (version 9 or later) 
you can jump right to the camera by doing a long press 
on the Lr icon to access a contextual menu containing an 
option for Take Photo or Take Selfie to choose the back 
or front-facing camera, respectively. On Android (version 
7.1.1 or later) the process is similar. Locate the Lr icon on 
your home screen and give it a long press to access the 
Lightroom Camera app shortcut. 
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91  DESELECT ALL PHOTOS 
EXCEPT THE ONE YOU WANT 

Photographers in Lightroom Classic may 
often find themselves with all or many of 
their photos selected when they really only 
want to work with one particular photo. 
Lightroom Classic allows you to select 
multiple photos and usually there will be a 
“most selected” photo. Hitting Command-D 
(PC: Ctrl-D) on your keyboard will deselect 
all the photos; however, that’s not what you 
want. Instead of deselecting all of the photos, 
just click on the gray space/frame outside 
the actual image thumbnail to deselect all 
other photos except the one on which you 
clicked. This works in both Grid view and 
the Filmstrip. 

92   BUILD SMART PREVIEWS  
AFTER IMPORT 

Smart previews in Lightroom Classic give 
you the ability to take your Lightroom catalog 
with you, say on your laptop, but not have 
to bring the actual images in order for you 
to edit them. You get the option to build 
smart previews each time you do an Import, 
but you can also build them for the images 
you already have. Select the images for 
which you want to build smart previews 
and choose Library>Previews>Build Smart 
Previews, and the smart previews will be 
built for your selected images. These smart 
previews are stored with your catalog. 

93   RESTORE THE  
SHARPEN - FACES PRESET 

Lightroom Classic used to include a Sharpen - Faces Develop preset that 
automatically masked skin so that it wouldn’t be sharpened. That preset 
was hidden to make room for newer Sharpening presets. The only problem 
is that there isn’t a replacement for this very useful preset. Luckily, you can 
get it back. Choose Manage Presets from the Presets panel’s flyout menu 
(+) in the Develop module. In the Manage Presets dialog, scroll down and 
enable the Classic - General set of presets and click Save. Now you’ll have 
this cool Sharpen - Faces preset again. Just expand that Classic - General 
set in the Presets panel to find it. 

ALL IMAGES BY TERRY WHITE
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94   LIGHTROOM WEB: COLLABORATIVE 
PROOFING TECHNOLOGY PREVIEW 

You can see your synced collections/albums at lightroom 
.adobe.com once you sign in. Click on one of your albums 
and you should see an icon at the bottom left of the 
image grid that looks like an image with a checkmark on 
it. That ’s the Collaborative Proofing icon, which enables 
you to create a link for the selected album so that you 
can send it to your client and they can pick the images 
they want. You’ll see the ones they picked in this view. If 
for whatever reason you don’t have collaborative proofing 
turned on, the website will guide you to turn it on. It ’s a 
Technology Preview that you can also enable by clicking 
on your account icon in the upper-right corner and 
choosing Technology Previews.

96  DOUBLE THE RESOLUTION OF AN 
IMAGE WITH SUPER RESOLUTION 

Lightroom and Lightroom Classic can now double the 
resolution of your images. This can really be helpful for making 
older lower-resolution images large enough to print without 
losing quality. To use Super Resolution, Right-click on the 
image to which you want to apply it and choose Enhance. A 
dialog will appear and Super Resolution will begin estimating 
how long it will take to double the resolution of your image. 
Choose whether or not you want the newly created image 
to be stacked with the original, and then click Enhance. 
Your new DNG RAW file that’s double the resolution of the 
original will be placed next to or stacked with the original. 

97   EDIT MULTIPLE PHOTOS  
AT THE SAME TIME 

You can edit two or more photos at the same time in 
Lightroom Classic. This is great when you want to apply the 
same presets, profiles, and other adjustments to a group 
of photos without having to do them one at a time. This 
hidden feature will be available if you select two or more 
images and then go to the Develop module. At the bottom  
of the panels on the right, the Previous button will  
now be the Sync button. There’s a light switch icon  
to the left of if that acts like a button. Flip the switch up to 
choose Auto Sync. 
Now anytime you 
select two or more 
images and make 
adjustments, those 
adjustments will be 
applied to all the 

95   USE ADJUSTMENT  
BRUSH PRESETS 

The Adjustment Brush (K) is great for making local adjustments 
to your image on just the areas you brush. One way to speed 
up this process is to use the Effect presets to quickly turn 
off the things you don’t want adjusted. For example, if you 
just want to start with Saturation, then choose Saturation 
from the Effect drop-down menu in the Adjustment Brush 
panel and it will set all the other sliders to zero so that you’re 
only painting with Saturation. 
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photos you selected. This feature isn’t in Lightroom or 
Lightroom on mobile; but, in those versions, you can 
copy-and-paste the same edit to multiple photos. 

98   
 SOLO MODE 

The list of editing options in the Develop module can seem 
daunting, especially if you’re new to Lightroom Classic. 
Luckily, there’s a way to have the panel in which you’re 
working the only panel that ’s expanded. It ’s called Solo 
Mode. To enable Solo Mode, Right-click on the name of 
any of the Develop module panels, such as Basic, and then 
choose Solo Mode from the contextual menu. Now when 
you click on a panel to work in it, all the other panels will 
automatically close. 

99  USE MULTIPLE EXPORT  
PRESETS AT ONCE 

Now you can export images with multiple presets so  
that you get all the various versions of those images that 
you want. First you’ll need to create export presets in the 
Export dialog (File>Export). Just select all your settings, 

click the Add button, give your preset a name, and click 
Create. For example, I created export presets for exporting 
web/social-sized images with my watermark and print-sized 
images without my watermark. 

Once you have two or more presets, select multiple 
images and choose File>Export. You’ll see a small checkbox 
to the left of each preset on the left. You can click to enable 
all the presets you want to use to export these images. 

100  PANO  
FILL EDGES 

Stitching together panos in Lightroom and Lightroom Classic 
can often leave white space around the image, and while the 
Boundary Warp slider can warp your image to fill the space, 
there’s a new option you may like better. It ’s a checkbox 
called Fill Edges. This uses Content-Aware Fill technology 
to fill in the white space instead of warping your image. You 
can also use a combination of the two if the Fill Edges is 
replicating the same area too many times. n
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So it’s that time of year when we all get a little silly and dress up for Halloween. Have you ever thought 
about what you could do if you took photos of yourself, friends, or family in their favorite cosplay and 
enhanced them with special effects in Photoshop, maybe to create a poster, an invitation to a Halloween 
party, or maybe just for fun? Here are some tricks and treats you can do to make your cosplay photos a 
little more sinister for Halloween. 

ENHANCING COSPLAY PHOTOS  
WITH SPECIAL EFFECTS

COREY BARKER

PHOTOSHOP DOWN & DIRTY TRICKS
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STEP ONE: Let’s begin by opening an 
image in Photoshop. Whether it ’s a 
stock image or one right off your phone, 
choose a cosplay shot to which you 
want to add some effects. 

If you’d like to download the low-res 
watermarked versions of this image to 
follow along, click this link log in with 
your Adobe ID, and click the Save to 
Library button. Right-click the image in 
the Libraries panel (Window>Libraries) 
and choose Edit to open it in Photoshop. 

To make it easier to work with the 
image, increase the resolution of the 
practice file. (We normally don’t rec-
ommend enlarging images, but this 
is only for practice purposes.) Go to 
Image>Image Size, turn on the Resam-
ple checkbox, select Preserve Details 
2.0 from the Resample drop-down 
menu, set the Width to 3,000 pixels, 
and click OK. 

STEP TWO: We need to create a new 
Photo shop document in which to build 
the final design, so go under the File 
menu and choose New. Use the dimen-
sions shown here to build a movie 
poster-style format. Click OK or Create 
when done. 

STEP THREE: Use the Move tool (V) to 
drag-and-drop your photo into this new 
canvas. Use Free Transform (Command-T 
[PC: Ctrl-T]) to scale and position the 
subject close up in the composition 
as shown here for a really dramatic 
effect and to better see the effects 
that we’re going to apply on the skin. 
Once in place, press Enter to commit 
the transformation. Double-click the 
layer ’s name in the Layers panel and 
rename it “Base Subject Layer.” 
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STEP FOUR: We want to draw a 
path that we can use to create 
a piercing beam of sunlight, 
and we want it to mimic the 
shape of a fang. So select the 
Pen tool (P) in the Toolbar and, 
in the Options Bar, make sure 
the Tool Mode is set to Path. 

Click outside the top of the 
document just to the left of his 
eye to add the first point of 
the path. Move your cursor to 
the right and click to add the 
second point. Click-and-drag 
to add a point just below the 
corner of his mouth; dragging 
the point will create a curve 
along the path segment you 
just drew. Option-click (PC: 
Alt-click) the point you just 
added to remove one of its 
control arms (otherwise the 
next path segment you draw 
will be wonky). Now click-and-
drag on the starting point to 
create the final curved segment 
and close the path. 

In the Paths panel (Win-
dow>Paths), double-click the 
Work Path, rename it “Sunlight” 
in the Save Path dialog, and 
click OK. 

STEP FIVE: With the Sunlight 
path active, click the Load Path 
as a Selection icon (dotted 
circle) at the bottom of the 
Paths panel to convert the path 
to an active selection. Back in 
the Layers panel, create a new 
blank layer above the Base 
Subject Layer. Press D to set 
the Foreground color to black, 
and then press Option-Delete 
(PC: Alt-Backspace) to fill the 
active selection with black. This 
will give you the fang shape on 
the layer. Press Command-D 
(PC: Ctrl-D) to deselect. 
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STEP SIX: Go under the Filter menu 
and choose Liquify. In the Liquify 
workspace, go to the bottom of the 
Properties panel on the right and 
turn on Show Backdrop. Set the 
Use drop-down menu to the Base 
Subject Layer, the Mode drop-down 
menu to Behind, and the Opacity 
to 75%. Make sure the Show Mesh, 
Show Mask, etc. checkboxes are 
turned off. 

Next select the Forward Warp 
tool (W) in the Toolbar on the left. 
At the top of the Properties panel 
are the Brush Tool Options. Set 
the Size to around 150, Pressure 
to around 20, and Density midway 
around 55%. Turn off Pin Edges. 

Click-and-drag to push the 
edges of the shape to conform to 
the curves of the subject’s face. 
Do this all the way around the 
shape but don’t obsess about it 
being perfect; just get the general 
shape to conform to the face and 
it will be fine. Click OK when done. 

STEP SEVEN: Next, we want to 
run a quick blur to soften the 
edges a little, so go under the 
Filter menu, to Blur, and choose 
Gaussian Blur. Set the Radius to 
2.0 and click OK. 

STEP EIGHT: Hold down the Com-
mand (PC: Ctrl) key and click 
the light fang layer ’s thumbnail 
in the Layers panel to load it as 
a selection. Turn off that layer 
for now by clicking its Eye icon. 
Create a new blank layer, and 
place it below the light fang layer 
in the Layers panel. Go under the 
Select menu and select Inverse. 
Press D to set the Foreground 
color to black, and then press 
Option-Delete (PC: Alt-Backspace) 
to fill the active selection with 
black. Press Command-D (PC: 
Ctrl-D) to deselect. 
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STEP NINE: Option-click 
(PC: Alt-click) the Eye 
icon of the Base Sub-
ject Layer in the Layers 
panel to turn off all the 
layers except that one. 
Open the Channels panel 
(Window>Channels). We 
need to find the channel 
that has a good balance 
of light and shadow areas. 
In this case, it’s the Green 
channel, so grab that 
channel and drag it to the 
Create New Channel icon 
(+) at the bottom of the 
panel to make a duplicate 
channel. If needed, you 
can adjust the contrast 
of the duplicate channel 
with a simple Levels 
adjustment (Command-L 
[PC: Ctrl-L]). 

STEP 10: Reactivate all 
channels by clicking on 
the RGB channel. Go back 
to the Layers panel, click 
on the layer we created 
in Step Eight (Layer 2) to 
make it active, and click 
where its Eye icon used 
to be to turn it back on. 

STEP 11: Go under the 
Select menu and choose 
Load Selection. In the 
Load Selection dialog, 
set the Channel drop-
down menu to Green 
copy, check on Invert, and 
click OK. This applies the 
inverse of the channel as 
an active selection. 
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STEP 12: Click the Add Layer 
Mask icon (circle in a square) 
at bottom of the Layers panel 
to create a mask based on the 
selection. This will result in a 
darkening effect around the 
light fang that’s starting to look 
a little like shadows. 

STEP 13: You can enhance the 
mask a bit by adding some 
simple gradients. Grab the 
Gradient tool (G) and click on 
the gradient preview thumbnail 
in the Options Bar to open the 
Gradient Editor. In the Basics 
set, select the Foreground to 
Transparent preset, and click 
OK. Back in the Options Bar, 
click on the Linear Gradient 
icon, and set the blend Mode 
to Overlay. 

With the Foreground color 
set to black and the layer mask 
thumbnail active in the Layers 
panel, drag a short, horizontal 
gradient starting from the left 
edge of the document to light 
up his face on that side a bit 
more. Then, press X to set the 
Foreground color to white, and 
drag a short, horizontal gradient 
starting from the right side 
this time to darken the area 
behind him. 
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STEP 14: Add another new layer below this layer (Layer 2) 
and above the Base Subject Layer. Change the blend mode 
from Normal to Soft Light near the top left of the Layers 
panel and set the layer Opacity to 55%. In the Options 
Bar, change the blend Mode of the Gradient tool back 
to Normal, and then with it still set to the Foreground to 
Transparent preset and the Foreground color set to black, 
drag a gradient from the left edge toward the center of 
the image and then another gradient from the bottom 
toward the center. This will enhance the contrast in the 
shadows a bit more. 

STEP 15: Make a duplicate of the shadow layer (Layer 2)  
by clicking on it in the Layers panel to make it active and 
pressing Command-J (PC: Ctrl-J). Place this duplicate 
layer directly above the Base Subject Layer, and set its 
Opacity to 50%. Click on its mask thumbnail to make 
it active, and with the Foreground color set to black, 
press Option-Delete (PC: Alt-Backspace) to fill the 
mask with black to hide the layer. Click back on the 
layer thumbnail to make it active instead of the mask. 

In the Layers panel, click the Lock 
Transparent Pixels icon (it’s the first one 
to the right of the word “Lock”). Click 
on the Foreground color swatch, pick 
a dark-red color (R: 158, G: 11, B: 15) in 
the Color Picker, and click OK. Press 
Option-Delete (PC: Alt-Backspace) to 
fill the layer with red. The light fang 
should not fill with the red color since 
you locked the transparent pixels. 

STEP 16: Select the layer mask thumbnail 
again and grab the Brush tool (B). In 
the Options Bar, click on the brush 
preview thumbnail to open the Brush 
Preset Picker, select the Soft Round 
brush in the General Brushes set, and 
set the Size to 600 px. Press D to set 
the Foreground color to white. 

Click once at the top of the light 
fang shape, press the Left Bracket key 
([) on your keyboard to decrease the 
brush size by 100 px, and then click just 
below your previous brush click. Repeat 
this all the way down the light shape to 
reveal the red just outside the edges of 
it. This starts to build the irritation the 
skin is getting from the light. 

Step 14

Step 15
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STEP 17: In the Layers panel, 
click on the original light shape 
layer (Layer 1) and make it 
visible again. Click the f x icon 
at the bottom of the Layers 
panel, and choose Outer Glow. 
You can start with the settings 
shown here but the color and 
size may vary on different 
images. Don’t click OK yet. 

STEP 18: Next, click on Blend-
ing Options near the top of 
the list on the left side of the 
Layer Style dialog. Under the 
Advanced Blending section, 
set the Fill Opacity to 0% and 
check on Layer Mask Hides 
Effects. Click OK when done. 
This will simulate a colored 
edge glow on the light. 

STEP 19: Create a new blank 
layer and again place it directly 
above the Base Subject Layer. 
With the Gradient tool active 
and still set to the Foreground 
to Transparent preset, click on 
the Foreground color swatch, 
select an orange-red color, and 
click OK. In the Options Bar, 
click on the Radial Gradient 
icon. Now draw a radial gradi-
ent in the shadow area starting 
from the bottom-left corner of 
the image up to his ear. 

Set the Foreground color 
to a light yellow and draw a 
smaller radial gradient in the 
light area starting from the right 
edge of his pupil to the outer 
edge of his ear. Set the layer 
blend mode to Overlay and 
lower the Opacity to 50%. This 
will add some warmer areas to 
the shadows. 
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STEP 20: Hold down the Command (PC: Ctrl) 
key and click the layer thumbnail of the light 
fang shape layer (Layer 1) to load it as an active 
selection. Once the selection is made, click on the 
Create New Adjustment Layer icon (half-black, 
half-white circle) at the bottom of the Layers 
panel, and choose Hue/Saturation. Photoshop 
will use the selection to create the mask for the 
adjustment layer. Press Command-I (PC: Ctrl-I) 
to invert the colors on the mask. Again, place this 
layer directly above the Base Subject Layer. In 
the Properties panel, reduce the color Saturation 
to –50 to give more depth to the shadow areas 
outside the light shape. 

STEP 21: Just to make it more sinister, click on 
the Base Subject Layer in the Layers panel, go to 
Filter>Liquify, and use the Forward Warp tool to 
stretch his “real” fang to make it a little bit sharper. 
When you click OK, you won’t be able to see the 
change because the shadow layer (Layer 2) is 
covering it up. So click on the layer mask thumbnail 
on the shadow layer, grab the Brush tool, press X 
until the Foreground color is black, and then paint 
over the tooth to reveal the new sharper tooth. 
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STEP 22: Now let ’s have some fun with textures. What 
we want is for the vampire skin to crack and fall apart 
in the sunlight. This cracked paint texture from Adobe 
Stock is perfect for blending into the skin for that effect. 
Always think about how to use textures in different ways. 
You can find the texture we’re using by clicking here. 

STEP 23: Bring the texture into the main image by copying 
or dragging it. If you downloaded the low-res version of 
the texture from Adobe Stock, drag it from your Libraries 
panel into the main image. Temporarily lower the texture’s 
layer Opacity so you can see the vampire’s face, and then 
position and scale the texture wherever it looks best in 
the light fang area of the subject’s face. When done, press 
Enter to commit the image, return the layer Opacity to 
100%, and drag it to the top of the layer stack. 

STEP 24: Set the layer blend mode to Hard Light, and 
then hold down the Option (PC: Alt) key and click the 
Add Layer Mask icon (circle in a square) at the bottom 
of the Layers panel. Holding the Option (PC: Alt) key will 
fill the mask with black so it hides the texture. 
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https://stock.adobe.com/images/old-rusty-paint-crack-metal-plate-texture-background/92708690


STEP 25: Switch to the Brush 
tool, and set the Foreground 
color to white. Using a Soft 
Round brush, paint in the area 
of the light to reveal the texture, 
giving the effect of the skin 
reacting to the light. Notice 
we went beyond the edge of 
the light just a little bit in some 
areas. If you paint in any texture 
where you don’t want it, press 
X to switch the Foreground 
color to black, and paint the 
texture away. 

STEP 26: Double-click just 
below the texture layer’s name 
in the Layers panel to go to 
the Blending Options again 
in the Layer Style dialog. Go 
to the Blend If section at the 
bottom and use the sliders 
under This Layer to enhance 
the mixing of light and dark 
areas of the texture with the 
subject’s face. You can split the 
sliders by Option-clicking (PC: 
Alt-clicking) them so you can 
adjust the two halves separately 
for a smoother transition. Click 
OK when done. 

STEP 27: Create a new blank 
layer above the texture layer. 
Using the Elliptical Marquee 
tool (nested below the Rectan-
gular Marquee tool [M] in the 
Toolbar), hold the Shift key and 
draw a circle around the iris 
of the subject’s eye (as you’re 
drawing the selection, you can 
press-and-hold the Spacebar 
to reposition it). Click on the 
Foreground color swatch, 
choose an orange color, and 
click OK. Press Option-Delete 
(PC: Alt-Backspace) to fill 
that selection with that color. 
Change the layer blend mode 
to Overlay, lower the Opacity 
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to 90%, and press Command-D 
(PC: Ctrl-D) to deselect. 

To add a fade to the edge 
of the orange circle, hold down 
the Option (PC: Alt) key again 
while clicking the Add Layer 
Mask icon. Then switch to 
the Gradient tool, and set the 
Foreground color to white. Now 
draw a Foreground to Trans-
parent radial gradient outward 
from the center of the eye to 
fade the color. 

STEP 28: Now let’s add some 
smoke effects. Here we have a 
set of different smoke elements 
from Adobe Stock. You can 
click here to download the 
low-res version of this image to 
your Libraries panel. Once it’s 
downloaded, Right-click on it in 
the Libraries panel, and select 
Edit to open it in Photoshop. 
Increase its image size as we 
did in Step One. 

This image has a nice vari-
ation of smoke but we need 
to extract them first. Open 
the channels panel (Win-
dow>Channel). Since the image 
is black-and-white, hold down 
the Command (PC: Alt) key and 
click on the RGB thumbnail in 
the Channels panel. This loads 
the luminosity of the image (the 
smoke) as a selection. 

STEP 29: Once the selection is 
made, create a new blank layer 
and fill the selection with white. 
Press Command-D (PC: Ctrl-D) 
to deselect. Now the smoke has 
been cleanly extracted onto 
a transparent layer. You can 
add a color-filled layer below 
it so you can see them better 
if you wish. 
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https://stock.adobe.com/images/a-large-amount-of-smoke-is-taken-with-many-options-available-in-various-graphic/269653665


STEP 30: Using the 
Lasso tool (L), draw a 
selection around one of 
the smoke elements, and 
then use the Move tool 
to drag that element to 
the main working image. 

STEP 31: Press Com-
mand-T (PC: Ctrl-T ) 
for Free Transform, and 
scale, rotate, and posi-
tion the smoke over the 
light and damaged area 
near the subject’s eye. 
Bring in a second smoke 
element and place it in 
the lower area of the 
light area. We’re only 
using two smoke layers 
here, but you might need 
to use more smoke ele-
ments depending on 
your image. 

STEP 32: With the top 
smoke layer active in the 
Layers panel, Shift-click 
the other smoke layer 
so they’re both selected. 
Press Command-G (PC: 
Ctrl-G) to place them 
in a layer group folder. 
Double-click the name 
of the folder and rename 
it “Smoke.” 
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STEP 33: With the Smoke layer 
group active in the Layers 
panel, click the Add a Layer 
Style icon (f x) at the bottom of 
the Layers panel and choose 
Outer Glow. Again, you can 
start with the settings shown 
here but the color and other 
settings may vary for different 
images. Go to the Blending 
Options section of the Layer 
Style dialog and check on Layer 
Mask Hides Effects under the 
Advanced Blending section. 
Click OK. 

STEP 34: Command-click (PC: 
Ctrl-click) the layer thumbnail 
of the original light shape layer 
(Layer 1) to activate it as an 
active selection. With the layer 
group folder active, click the 
Add Layer Mask icon to apply 
the selection as a layer mask. 
Now this does hide the smoke 
outside the light area, but we’d 
normally still see smoke even 
in shadow. 

Double-click the layer mask 
thumbnail on the layer group to 
open the Properties panel, and 
set the Density to 60%. This 
will lighten the darker area of 
the mask allowing the smoke to 
show through a little, creating 
a convincing illusion that the 
smoke is in shadow. 
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STEP 35: We have one final 
element to add. We want to 
have some particles falling 
off the subject and drifting 
away. I found this Adobe 
Stock image of some wood 
chips tossed on a white back-
ground, which will actually 
work great. You can find and 
download the low-res version 
of this image by clicking 
here. Open it in Photoshop 
and increase its image size as 
described with the previous 
Adobe Stock images. 

We just need to do a 
quick extraction by opening 
the Channels panel, and 
Command-clicking (PC: 
Ctrl-clicking) the RGB channel 
to load the white background 
as a selection. Go under the 
Select menu and choose 
Inverse. Press Command-J 
(PC: Ctrl-J) to copy the chips 
to a new layer. 

STEP 36: Using the Move 
tool, drag the extracted ele-
ments into the main image 
file. Use Free Transform to 
scale, rotate, and position 
them around the subject ’s 
eye and the edge of the light 
shape. Place the layer above 
the layer group folder in 
the layer stack and change 
the layer blend mode to  
Linear Light. 

Hold down the Option 
(PC: Alt) key, click on the 
group folder’s layer mask 
thumbnail, and drag it to the 
particle element layer to copy 
the mask to that layer. Then 
go back to the Properties 
panel and lower the Density 
for this mask down to 25%.
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https://stock.adobe.com/images/wood-pieces-and-dust-crushed-tree-bark-isolated-on-white-background-organic-texture-top-view/406679548
https://stock.adobe.com/images/wood-pieces-and-dust-crushed-tree-bark-isolated-on-white-background-organic-texture-top-view/406679548


STEP 37: I did a really cool HDR 
Toning trick to enhance the 
texture and contrast then added 
some other finishing elements 
to get the final result shown 
here. You can click here to 
watch a short video on creating 
these finishing effects. 

Once those finishing effects 
were in place, I added a simple 
blue-to-transparent radial gra-
dient on the right side, and 
set the blend mode to Screen 
and the Opacity to 55% to 
add a hint of coolness. I then 
finished the image by adding 
some text. n
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https://community.kelbyone.com/t/photoshop-user-magazine-october-2021/
https://youtu.be/oB6nJv1W7RA


Have you seen the Dune trailer? Have you? For any fan of the seminal 1965 property, those brief flashing 
images of a distant sand-covered planet inhabited by “actual” dew-gathering Fremen created glimpses 
of hope that the movie might finally be a good interpretation of the sci-fi classic. One of the most  
compelling visuals in the trailer is the appearance of the personal shields used by a pair of knife fighters. 
In the novel, these shields are a type of energy force field that hugs the shape of the body and pro-
tects the individual. We decided to see how we might mimic that effect in Photoshop and create our 
very own sci-fi personal body shields! We think Frank Herbert would be proud. 

CRAFT A DUNE-INSPIRED  
FIGHTER-SHIELD EFFECT 

KIRK NELSON

PHOTOSHOP DOWN & DIRTY TRICKS

 134 

This project does make use of two Adobe Stock images. 
If you don’t want to purchase them, feel free to download 
the smaller watermarked files as described in Step One to 
learn the techniques, then apply them to your own images.

STEP ONE: If you’d like to download the low-res water-
marked versions of this image to follow along, click 
this link, log in with your Adobe ID, and click the Save 
to Library button. Right-click the image in the Libraries 

panel (Window>Libraries) and choose Edit to open it 
in Photoshop. 

Use the Crop tool (C) to crop the image to frame 
just the upper halves of the fighters, approximately 
around the upper thigh to just above their heads. After 
committing the crop, go to Image>Image Size, turn  
on the Resample checkbox, select Preserve Details 2.0 
from the Resample drop-down menu, set the Width 
to 2,500 pixels, and click OK. Note: Your Height value 

https://stock.adobe.com/images/medieval-warriors/163834844
https://stock.adobe.com/images/medieval-warriors/163834844
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will most likely be different than 
what’s shown here, depending 
on how you cropped the image. 

STEP TWO: Press Command-J (PC: Ctrl-J) to duplicate the Background layer, 
double-click the name of the duplicate layer in the Layers panel, and rename 
it “Fighters-Base.” Go to Select>Subject to automatically select the two fighters. 
Use the Quick Selection tool (nested below the Object Selection tool [W] in the 
Toolbar) to select their swords. If you select any of the background, use the Quick 
Selection tool in Deselect mode by holding down the Option (PC: Alt) key. 

Once the rough selection is made, click the Select and Mask button in the 
Options Bar to enter that workspace. Click the Refine Hair button in the Options 
Bar so Photoshop will adjust the selection to include the fighter’s long locks. This 
is also a good time to make further refinements, if needed, to the selection using 
the Refine Edge Brush tool (R), as well as the settings in the Properties panel as 
shown here. In the Output Settings section, set the Output To drop-down menu 
to Layer Mask and click OK. 

https://community.kelbyone.com/t/photoshop-user-magazine-october-2021/


STEP THREE: Click here to find and 
down load the preview version of the 
sci-fi hallway Adobe Stock image to your 
Libraries panel. Drag the image from 
the Libraries panel into your working 
image, and place the layer below the 
Fighter-Base layer in the Layers panel. 
Press Command-T (PC: Ctrl-T) for Free 
Transform and scale and position the 
backdrop so the natural perspective 
lines point inward toward the clashing 
of the swords. Press Enter to commit 
the transformation. 

Go to Filter>Blur Gallery>Field Blur, 
set the Blur to 15 pixels, and click OK in 
the Options Bar. After applying the blur, 
grab the Gradient tool (G); click on the 
gradient preview thumbnail in the Options 
Bar to open the Gradient Editor; select 
the Black, White preset in the Basics set; 
and click OK. In the Options Bar, engage 
the Reverse option (so it ’s actually white 
to black) and the Reflected Gradient icon. 
Click on the Smart Filters mask thumbnail 
in the Layers panel to make it active, and 
draw out a gradient from the middle of 
the image down below the bottom edge 
of the document. The furthest reaches 
of the background should now be blurry, 
and that blur should dissipate as it gets 
closer to the foreground at the top and 
bottom of the image. 

STEP FOUR: The background is slightly 
too bright for our scene, so add a Levels 
adjustment layer (Layer>New Adjustment 
Layer>Levels). In the Properties panel 
(Window>Properties), drag the midtone 
slider toward the right to darken the 
background scene. 

The problem with this is that the back-
ground can be too dark for the swords to 
be clearly seen. So change the Gradient 
tool to the Radial Gradient in the Options 
Bar, remove the check from the Reverse 
option, and drag out a black-to-white 
gradient starting where the swords cross 
to down below the hands of the fighter 
on the left to remove the darkening effect 
from that area.
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https://stock.adobe.com/images/urban-city-retro-futuristic-back-drop-sci-fi-corridor-background-with-neon-accents-3d-rendering/294292610


STEP FIVE: Click on the Fighters-Base 
layer to make it the active layer. Use 
the Quick Selection tool to select the 
fighter on the right, except for his 
sword and hair flying in front of his 
face. Press Command-J (PC: Ctrl-J) 
to copy the selected pixels to a new 
layer, and name it “Fighter-Right.” Go 
to Layer>Smart Objects>Convert to 
Smart Object to convert this layer to 
a smart object, and then duplicate 
the layer. Repeat the process for the 
fighter on the left, naming this layer 

“Fighter-Left.” When you’re done, there 
should be two smart object layers for 
each fighter. 

STEP SIX: Starting with the Fighter 
-Right layer, make it the active layer 
and hide both the Fighter-Right copy 
and the Fighter-Left copy layers by 
clicking their Eye icons in the Layers 
panel. Go to Image>Adjustments>Gra-
dient Map, and in the resulting Gra-
dient Map dialog, click the gradient 
preview to open the Gradient Editor. 

Double-click the color stop below 
the far right end of the gradient ramp, 
and set it to a pale blue (#b2e5f3) in 
the Color Picker. Click OK to close 
the Color Picker. Set the color stop 
on the far left to solid black. Click 
below the ramp to add a third color 
stop, slide it over until its Location 
is at 10%, and change its color to a 
bright blue (#006fc5). Drag the color 
midpoint (the small diamond below 
the ramp) to the right until its Location 
is around 75%. This will colorize the 
layer to a tech blue, depending on 
tonal values. Click OK to close the 
Gradient Editor, and then click OK to 
close the Gradient Map dialog. 

Then, hold down the Option (PC: 
Alt) key and drag the Gradient Map 
smart filter from the Fighter-Right layer 
in the Layers panel to the Fighter-Left 
layer. This copies the Gradient Map 
effect from one smart object to another. 
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STEP SEVEN: Reveal 
the Fighter-Right copy 
layer and change the 
layer’s blending mode 
to Linear Dodge (Add). 
Then go to Filter>Filter 
Gallery and open the 
Stylize folder for the 
Glowing Edges filter. 
Set the Edge Width 
to 1, Edge Brightness 
to 9, and Smoothness 
to 7. After clicking OK 
to apply the filter, copy 
this smart filter to 
the Fighter-Left copy 
layer, make it visible, 
and change its layer 
blending mode to 
Linear Dodge (Add). 

STEP EIGHT: In the 
Layers panel, click on 
the Fighter-Right layer 
and Command-click 
(PC: Ctrl-click) the 
Fighter-Right copy 
layer to select both 
layers. Go to Lay-
er>Smart Objects> 
Convert to Smart 
Object, then rename 
the resulting layer 
“Fighter-R-Shield-Base.” 
Then set the blending 
mode to Linear Dodge 
(Add) to allow the 
base fighter layer to be 
seen through the dark 
areas of the shield 
effect. This becomes 
the base upon which 
the rest of the effect 
is based. 

Repeat the pro-
cess for the fighter 
on the Left, naming 
this layer “Fighter-L-
Shield-Base.”
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STEP NINE: Click on the Fighter-R-
Shield-Base layer to make it active, 
and use the Move tool (V) to drag 
it over to the left and down a bit in 
the canvas so the ghosted image 
appears to be about an inch away 
from the fighter ’s face. Then hold 
down the Option (PC: Alt) key and 
click the Add Layer Mask icon (circle 
in a square) at the bottom of the 
Layers panel. This adds a completely 
black mask to the layer, effectively 
hiding it from view. 

Switch to the Brush tool (B), set 
it to a Soft Round brush tip in the 
Options Bar, and press D to set the 
Foreground color to white. Reduce 
the brush Opacity to around 60% 
in the Options Bar, and brush on 
the mask to reveal the blue shield, 
starting at the back of the fighter’s 
head all the way around his front 
and along the strong visible lines 
of his shoulder strap. 

STEP 10: Duplicate the Fighter-R-
Shield Base layer and move this 
copy further out and down so it 
appears to be about an inch away 
from the original shield layer. Switch 
back to the Brush tool, click on the 
layer mask thumbnail of the dupli-
cate layer, and press X to switch 
the Foreground color to black. Paint 
on the layer mask to remove the 
most intense areas of the effect 
obscuring his face and hair. 

Duplicate this layer and move 
this last copy out even further. 
Make sure the layer thumbnail for 
this copy is active (not the layer 
mask), go to Filter>Blur>Gaussian 
Blur, and use a Radius of 7.5 pixels. 
Click OK. This adds a bit of soft-
ness to the outermost shield layer. 
Then shift-click all the right shield 
layers in the Layers panel and press 
Command-G (PC: Ctrl-G) to group 
them together. Name the group 
“Shield Right.” 
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STEP 11: Repeat the previous 
two steps for the fighter on 
the left so there are two shield 
groups. When creating the 
layer mask for the fighter on 
the left, make more of the 
shield visible since that fighter 
is under attack, therefore 
would be using more of his 
shield. Also, because you’re 
moving the shield copies 
down and to the left, the 
ghosting will appear behind 
the fighter on the left. The 
next few steps will create 
more of an effect to make 
his shield appear to be under 
more duress. 

STEP 12: Click on the top 
layer group to make it active, 
grab the Ellipse tool (nested 
with the Rectangle tool [U] 
in the Toolbar) and, in the 
Options Bar, set the Tool 
Mode to Shape, Fill to No 
Color, and Stroke to white 
with a width of 10 pt. Then 
hold the Shift key and 
draw out a small circle in 
the space between the left 
warrior’s face and his sword 
(press-and-hold the Spacebar 
while drawing the shape to 
reposition it). 

Duplicate the shape and 
use Command-T (PC: Ctrl-T) 
to bring up the Free Trans-
form handles. Hold down 
the Option (PC: Alt) key to 
scale the shape from the 
center point, and pull it out 
to be larger than the original 
shape. Press Enter to apply 
the transform and continue to 
create copies and scale them 
up until there are several 
concentric circles radiating 
out from near the point of 
impact between the swords. 
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STEP 13: Shift-select all the Ellipse shape layers in the Layers panel, convert 
them into a smart object, and then hide that layer. Expand the Shield Left group, 
make another duplicate of the original Fighter-L-Shield Base layer, and delete 
the layer mask that’s attached to it by dragging the layer mask thumbnail to the 
Delete Layer icon (trash can) at the bottom of the Layers panel. Command-click 
(PC: Ctrl-click) on the circles layer thumbnail in the Layers panel to load that 
as a selection, and then click the Add Layer Mask icon at the bottom of the 
Layers panel to use that selection as a new mask to replace the one that you 
just threw in the trash.

STEP 14: Click on the new layer mask’s thumbnail (not the layer) to make it 
the active element and go to Filter>Blur>Radial Blur. Set the Blur Method to 
Zoom, the Quality to Best, and the Amount to 45. Then drag the Blur Center to 
be approximately at the same place the concentric circles started in the image. 
After clicking OK to apply the blur, notice how running this filter on the layer 
mask creates a type of ripple effect that radiates along the man’s shielding. If the 
effect is too subtle, focus on the mask and run a Levels adjustment (Command-L 
[PC: Ctrl-L]) to increase the contrast of the ripples.
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STEP 15: Make a copy of this 
layer, and remove the layer 
mask. Go to Image>Adjust-
ments>Levels, pull the out-
side handles closer together 
to create more contrast and 
expand the light areas, which 
creates more visibility to this 
copy of the layer. Click OK. 
Then run the same Radial Blur 
on this layer. It should already 
be stored at the very top of the 
Filter menu for a quick and 
convenient application. Just 
click OK in the Radial Blur 
dialog. Add a new mask and 
touch up the appearance of 
the blur effect, where needed, 
by using the Brush tool with 
black paint at 60% Opacity 
on the mask. 

STEP 16: At this point, it ’s 
likely that the addition of the 
extra shield layer has made 
the overall effect too strong. 
If that’s the case, then reduce 
the Opacity of the entire Shield 
Left group. If needed, a mask 
can be added at the group 
level to further control the 
application of the effect. You 
can also modify the various 
layer masks on the individual 
layers in the Shield Left group 
to fine-tune the effect. 

Working with glowing energy 
effects in Photoshop is so much 
fun. The creative application 
of a handful of filters and 
blending modes is really the 
key to making these effects 
work. It may not be what these 
features were intended for, but 
it works well all the same! In 
fact, figuring out new ways to 
use old tools is a great way 
to explore the many features 
Photoshop has to offer. n Final
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TAKE YOUR IMAGES  
FROM FLAT TO FABULOUS

Get ready to learn “The System” crafted by world-renowned Lightroom expert Scott Kelby. This is a new way 

of working and thinking about editing your images that will change the way you work in Lightroom forever,  

so you’ll spend less time fixing your photos and more time finishing them, and doing the fun, creative things  

that make Lightroom the amazing tool that it is. This isn’t a “read about it” book. This is a hands-on “you do it”  

book. You start each lesson with the RAW photo, right out of the camera (you can download Scott’s images, 

so you can follow right along). Then, you’re going to apply the 7-Point System, until these seven points are 

absolutely second nature to you. Once you learn this system, there won’t be an image on your screen that you 

won’t be able to enhance, fix, edit, and finish like a pro! This is the book you’ve been waiting for—the industry 

has been waiting for—and once you learn this system and start applying it yourself, you’ll be the next one to say, 

“You can’t beat the system!”

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

https://rockynook.com/shop/photography/scott-kelbys-lightroom-7-point-system/
https://kelbyone.com
https://rockynook.com/shop/photography/scott-kelbys-lightroom-7-point-system/


LESA SNIDER

BEGINNERS’ WORKSHOP

Creating text inside a shape is one of the coolest text tricks in the book. By drawing a shape with the 
built-in shape tools and then using the Type tool inside it, the edges of your text follow the contours of 
the shape. In this column, you’ll put text inside a triangle, and then you’ll put text inside a shape drawn 
with the Pen tool. 

HOW TO CREATE TEXT INSIDE A SHAPE

 144 

USING A SHAPE TOOL 
STEP ONE: Open a background image in Photoshop. 
(If you’re starting in Lightroom, select a thumbnail in 
the Library module and then choose Photo>Edit In> 
Adobe Photoshop 2021.) Today we’re using a background 
that has a triangular shape in it; but you can perform 
this technique in a new document that doesn’t have a 
background image. 

If you’d like to download the low-res watermarked 
version of this image to follow along, click this link , 

log in with your Adobe ID, and click the Save to 
Library button. Right-click the image in the Libraries 
panel (Window>Libraries) and choose Edit to open it 
in Photoshop. 

To make it easier to work with the image, increase 
the resolution of the practice file. (We normally don’t 
recommend enlarging images, but this is only for prac-
tice purposes.) Go to Image>Image Size, turn on the 
Resample checkbox, select Preserve Details 2.0 from 

https://stock.adobe.com/images/creative-fluorescent-color-layout-made-of-tropical-leaves-flat-lay-neon-colors-nature-concept/272492011
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the Resample drop-down menu, 
set the Width to 3,000 pixels, 
and click OK. 
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STEP TWO: Grab the Polygon tool from 
the Toolbar (circled), which is nested with 
the Rectangle tool (U). In the Options Bar, 
set the Tool Mode to Shape, set the Fill to 
any color you’d like (white was used here), 
and set the Stroke to No Color. (Using a 
Fill color makes the shape easier to see 
while you’re drawing it, even if you don’t 
want the shape to be filled in the final 
piece.) In the Set Number of Sides field 
(also circled), enter 3 to make a triangle. 

Tip: You can use any shape tool except  
for the Line tool for this technique. 
Using Shape mode tells Photoshop 
to put the shape you’re about to draw 
onto a new shape layer, which gives you 
the option of assigning Fill and Stroke  
(outline) properties. 

STEP THREE: Mouse over to your doc-
ument and Shift-drag from the top-left 
corner of the triangle in the background 
image downward until your cursor reach-
es the bottom-right edge of the document 
to draw a perfect triangle. It will be 
upside down for the image we’re using, 
but we’ll fix that in a minute. 



STEP FOUR: With the resizing handles still visible 
around the triangle, point your cursor a little 
bit below one of the corner handles and when 
the cursor turns into a double-sided curved 
arrow, Shift-drag leftward until you rotate the 
shape 180°. 

STEP FIVE: The goal is to make our triangle a 
little smaller than the one in the background 
image; that way, the text we’re about to add 
will have some breathing room on all sides. 
To resize the triangle, Shift-drag any corner 
handle outward to increase the size or inward 
to decrease the size. Shift-dragging a middle 
handle on any side of the bounding box resizes 
the whole shape. To reposition the triangle, 
hold down the Command (PC: Ctrl) key, and 
when your cursor changes to a solid arrow, 
click-and-drag directly on the rectangle. Don’t 
press Enter yet! 

STEP SIX: In the Properties panel (Window> 
Properties) that should still be open, click 
the white color swatch next to Fill and, in the 
menu that opens, choose No Color (circled). 
You should still see the resizing bounding box 
around a blue outline of the triangle you drew.

Note: Feel free to use a Fill and/or Stroke 
(outline) when you’re doing this on your own! 
Because this background image has a triangle 
in it, we aren’t using those settings. 

Step Four Step Five
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STEP EIGHT: Mouse over to the shape and 
when your cursor turns into an I-beam with a 
dotted circle around it (circled), click to create 
a text box that matches the shape you drew. 
Depending on your settings, Photoshop may 
fill the shape with placeholder text or you may 
just get a blinking cursor. Either way, enter 
some text, such as this quote from Ralph 
Waldo Emerson. 

Tip: To visually resize the text so it fits the 
shape, select all the text with the Type tool, 
and then click-and-drag on the double T icon 
to the left of the font size field in the Options 
Bar. This is called a scrubby slider: drag left to 
decrease the font size; drag right to increase 
the font size. Simply drag until the text fits the 
shape the way you want. 

STEP NINE: To resize the text box , drag  
one of the handles on the bounding box . 
(Tip: To summon that bounding box later on, 
just double-click the Type layer ’s thumb-
nail in the Layers panel.) When you resize 
the text box, the text reflows to match the 
new size. When you’re finished resizing the 
text box, either click the checkmark in the 
Options Bar or click the Type layer in your 
Layers panel. 

STEP SEVEN: Now let’s add some text. Press T to grab the Horizontal 
Type tool in the Toolbar (circled). In the Options Bar, pick a font and 
size (Times New Roman at 55 pt was used here but the type size 
will depend on the resolution of your image; don’t worry, though, 
just pick any size for now and see the Tip for resizing text in the 
next step.) Set the alignment to Center Text (also circled). Click on 
the color swatch, choose a color for your text (white was used here), 
and click OK to close the Color Picker. 

  B E G I N N E R S ’  W O R K S H O P

K
E

L
B

Y
O

N
E

.C
O

M

 147 



STEP 10: To change font, size, or 
color, make the Type layer active 
in the Layers panel, grab the 
Type tool, select all the text that 
you want to change, and simply 
use the Options Bar. One neat 
trick is to steal a color from the 
image for the text color. To do 
that, click the color swatch in 
the Options Bar (circled) and 
when the Color Picker opens, 
mouse over to a color in the 
image—say, a light blue—and 
when your cursor turns into an 
eyedropper (also circled) click 
to sample it. Click OK to close 
the Color Picker. 

STEP 11: To hide the blue outline 
of your shape (or rather, the 
path), click the Background layer 
in your Layers panel (the path 
won’t be visible if you export the 
image in another file format or 
if you print it). Here’s the final 
result with the Layers panel. 

USING THE PEN TOOL
As mentioned earlier, you can 
draw your own shape using the 
Pen tool. As long as the shape 
is closed, and not left open, you 
can add text inside it that follows 
the contours of whatever you 
draw. Let’s do that now using 
a different background image. 
You can find the image we’re 
using by clicking here. 

STEP ONE: Press P to grab the 
Pen tool (circled) and in the 
Options Bar, set the Tool Mode 
to Shape and set the Fill color 
(also circled) to white. Again, 
using Shape mode gives you 
the option of adding a Fill and 
Stroke. We’re using white so it’s 
easier to see the shape we’re 
drawing and to ensure that we 
end up with a closed shape.
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Step Two
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https://stock.adobe.com/images/creative-layout-made-of-tropical-leaves-on-pastel-pink-and-blue-background-minimal-summer-exotic-concept-with-copy-space/213910840


STEP TWO: Mouse over to the 
document and click near the 
bottom-left edge of the pink 
space in the background image 
to start your shape. Then click 
near the leaf to set another point, 
and then click to set a few points 
around the leaf. Shift-click near 
the bottom right to set another 
point in a perfectly straight line. 
Point your cursor atop the first 
point and when it turns into a 
tiny circle (circled), click to close 
the shape (see previous page). 
The shape fills with white as 
you draw it. 

STEP THREE: To adjust or move 
a point you’ve drawn, grab the 
Direct Selection tool (circled) 
from the Toolbar, which is nested 
with the Path Selection tool (A). 
Mouse over to the document 
and click the point you want to 
move. When the point you clicked 
is solid blue (also circled) and 
the other points are white, you 
can drag to reposition the blue 
(selected) point.

STEP FOUR: Press T to grab 
the Type tool from the Toolbar 
(circled). In the Options Bar, 
pick a font and size (Times New 
Roman at 62 pt was used here 
but again it depends on the 
resolution of your image). Set 
the alignment to Center Text 
and use the color swatch as 
described above in step 10 to 
sample a color from the image 
(in this case, the dark blue 
shadow near the middle leaf ). 

STEP FIVE: Mouse over to your 
shape and when the cursor turns 
into an I-beam with a dotted 
circle around it, click and add 
some text, such as this Irish 
blessing. (See the Tip in Step 
Eight above for resizing text.) 

Step Three
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STEP SIX: Click the checkmark in 
the Options Bar to dismiss the text 
box, or simply click the Background 
layer in your Layers panel to do that 
and hide the blue outline of the 
shape you drew. If you don’t want 
to see the white shape, turn off the 
visibility Eye of the Shape layer 
(circled), which is an alternative to 
using the Properties panel to set 
the Fill and Stroke to No Color like 
we did earlier. Here’s the final result. 

As you can see, this keeps you from 
placing lines of type on separate 
layers just to make them follow a 
shape. Text can be difficult to read 
when it doesn’t have a straight 
edge on either side for your eyes 
to follow, so reserve this technique 
for small amounts of text. Until 
next time, may the creative force 
be with you all! n

  H O W  T O

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 O
C

T
O

B
E

R
 2

0
2

1

 150 

https://community.kelbyone.com/t/photoshop-user-magazine-october-2021/


https://kelbyone.com
https://members.kelbyone.com/magazine/


I want to say this out loud: I love Photoshop. I love that I have it at my disposal to create whatever  
I want. Lately, I’ve been talking to creatives about how they promote themselves and, of course, social 
media always comes up. I know there are many online third-party options to make content but it can 
all look so generic and similar. That’s great if you just want something rather than nothing; not every-
one is hands-on creative. But if you are, I always encourage making your own content, and if you have  
Photoshop, well, you can’t go wrong, as you have this fine publication to teach you all you need to know. 
Today, I’m going to walk you through some of the tips I recently demonstrated at Photoshop World. 

PHOTOSHOP FOR INSTAGRAM 

We’re going to use the 
much underused carousel 
function in Instagram to 
make our images look 
great, creative, and inter-
active. This requires a few 
images, which you hope-
fully already have, plus 
Photoshop, and finally, 
Instagram on your smart-
phone. I’ll admit that I’m 
not a photographer, so 
I’m using an image from 
Adobe Stock to show you 
how to make a panorama 
work; some photos that 
have been kindly loaned to me by fellow KelbyOne 
instructor, Glyn Dewis, to show you how to create a 
collage; and finally, some images of mine to show how 
to tell a story about a subject, an experience, or even 
a behind-the-scenes story. 

To give you a better idea of what we’re going to 
be creating, this is what three of the pano sections 
would look like on your phone on Instagram. If you 
want to see these examples on Instagram, you can 
follow my @creativerush.media account that I set 

DAVE CLAYTON

DESIGNING IN PHOTOSHOP

Glyn Dewis
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up for Photoshop World to demo the dif ferent types of 
carousels you can achieve. 

THE PANO 
We’re going to be slicing and dicing in Photoshop, but I’m 
going to make it really easy for you! First, we need to look at 
the math of what we’re trying to achieve. Instagram images 
were traditionally a square format, but now we have a little 
more height with which to work, so our images can be 1,350 
px high by 1,080 px wide. And, because the Instagram carousel 
function allows us to load 10 images, it means we can go wide! 

STEP ONE: We know that the width of a single image on 
Instagram is 1,080 px, and we know that we want to use all 
10 slides in the carousel, so 1,080x10=10,800. So, let’s create 
a new document (File>New) that’s 10,800x1,350 px at 300 ppi. 

STEP TWO: The next step is to place our image, so go to 
File>Place Embedded, navigate to your panoramic image, 
and click Place. We’re using this beautiful mountain scene 
from Adobe Stock, as it ’s really wide. Your image may not 
be as wide, so you might consider using fewer slides; you 
don’t have to use all 10. Just be sure to multiply 1,080 by the 
number of slides you want to use when creating your new 
document in Step One. 

If you’d like to download the low-res watermarked versions 
of this image to follow along, click this link , log in with your 
Adobe ID, and click the Save to Library button. Drag the image 
from the Libraries panel (Window>Libraries) and drop it into 
your new document. 

Use the bounding box to resize the pano so it fills the 
image, and click-and-drag inside the bounding box until 
you’re happy with the image’s placement and composition. 
Press Enter to commit the transformation. 

STEP THREE: This is the first part of the magic slice-and-dice. 
We know we’re making a 10-slide carousel, so we need to 
divide our image into 10 sections. Go up to View>New Guide 
Layout and, in the resulting dialog, enter 10 for the number 
of Columns and make sure all of the other fields are empty, 
as we don’t need anything else here. If you click on Preview, 
you’ll see the guides before clicking OK. Note: If you’re using 
fewer slides, enter that number in the Columns field instead. 

©Adobe Stock/coffmancmu 
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STEP FOUR: Now that we have our 10 guides, it ’s time to 
slice. We’re going to use a tool that many of you probably 
haven’t used much, if at all. But it ’s the perfect solution 
for this, because Photoshop will do the work for us! 

Click-and-hold on the Crop tool (C) in the Toolbar and 
select the Slice tool. Now all you need to do is click the 
Slices from Guides button that appeared in the Options 
Bar at the top when you selected the tool, and it will 
make 10 slices using the guides as the dividers. You’ll 
now see little rectangles numbered 1–10 at the top left 
of each section. I told you it was easy! 

STEP FIVE: We need to export our slices so that we can 
send them to our mobile phones for Instagram. For this, 
we need to use the good ol’ File>Export> Save for Web 
(Legacy) feature. When the Save for Web dialog appears, 
click the – icon at the bottom left to reduce the image so 
that you can see all the sections in the preview window. 
Click-and-drag your cursor around the entire image in 
the preview area to select all the slices. 

Now on the right, select JPEG in the second drop-down 
menu, and either select Maximum in the next drop-down 

 154  155 

  H O W  T O

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 O
C

T
O

B
E

R
 2

0
2

1

 154  155 



menu or set the Quality to 100. Don’t leave it set to High as that won’t leave 
you with enough resolution. Click the Save button, choose your destination 
folder to save the slices, and click Save. 

STEP SIX: You can then transfer them to your mobile device to upload them to 
Instagram. If you’ve never used the carousel feature before, tap the icon that 
looks like two stacked photos ( just to the left of the camera icon), and then 
you can select up to 10 images. Remember to select them from left to right 
from 1–10 so they’re in the correct order. If you have access to the Photoshop 
World replays, you can watch my “Photoshop for Social Media” session on 
Day Two to see exactly how I did this. 

THE COLLAGE 
So that’s the panorama; now let’s look at creating the collage. Here’s an example 
of what three of the collage panels will look like on Instagram.

STEP ONE: First, find a great image 
to use as a background for your 
collage. Pick something that isn’t 
too busy as we want the images that 
we’ll place on top of the background 
to be the focus. Repeat the process 
of creating a new file as we did with 
the panorama in Step One above. 
In this example, we want to divide 
the image into 10 slides again so 
we’re creating another file that’s 
10,800x1,350 px at 300 ppi. 

STEP TWO: Place your background 
image into the document and then 
resize and position it as we did in 
Step Two in the pano. Apply the 
guides as before using View>New 
Guide Layout. 

STEP THREE: Select the images you 
want to use for your collage; you 
don’t necessarily need 10 images as 
some will span across two sections. 
Place the images in a folder on your 
computer and then bring them into 
your Photoshop document. If you 
drag them all at the same time from 
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the location folder onto the document, the first image will 
appear with a bounding box. Resize and position that image, 
and press Enter to apply it. As soon as you press Enter 
the next image will appear. Repeat until all the images are 
placed. You can also use File>Place Embedded if you prefer 
to place one image at a time. Once all the images are in the 
document, you can use the Move tool (V) to spread them 
out as though you were placing picture frames on a wall. 

STEP FOUR: Once your images are placed, select one of 
the image layers in the layers panel, and go to Layer>Layer 
Style>Stroke. Apply a 10-px white stroke (Inside or Outside 
is okay), and click OK. Feel free to make the stroke thicker 
if you prefer a wider frame. 

Right-click that layer in the Layers panel, and select 
Copy Layer Style. Command-click (PC: Ctrl-click) the 
layer names of the remaining images in the Layers panel 
to select them all. Right-click on any of those layers, and 
select Paste Layer Style. This will add that stroke to all 
the images, which helps them stand out as though they 
were framed images on a wall. 

STEP FIVE: Once you’re happy with your layout, just 
repeat the slice-and-dice and export process as we 
did in Steps Four and Five in the pano above. Load the 
images onto your phone, and when adding to Instagram 
using the carousel feature, make sure you select them 
in the correct order from left to right. 

THE STORY 
Now that you’re getting the hang of this, we’ll do the final project, telling a 
story. This is similar to the collage, but this time we’ll use each section for a 
single image. For this example, I used “What’s In My Kit Bag” so I could share 
some of the gear I use. Here’s an example of what three of the frames would 
look like on Instagram. 

STEP ONE: Create a new file using the same size we used for the previous two 
projects. You can either fill this image with a solid color or, if you’re feeling 
brave, you can add a gradient. Add guides to the image as we did before using 
View>New Guide Layout. 

STEP TWO: I then isolated each product image with a mask in Photoshop and 
saved them as PSD files. 
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STEP THREE: Using the Type tool (T), add your title to 
the first section. In our example, we used “WHAT’S IN 
MY KITBAG?” 

STEP FOUR: To encourage people to click through each 
slide, we’ll create a directional arrow using custom 
shapes. Select the Custom Shape tool, which is nested 
with the Rectangle tool (U) in the Toolbar. Click on  
the preview thumbnail to the right of Shape in the Options 
Bar at the top to open the Custom Shape Picker. If  
you don’t see a folder called “Legacy Shapes and  
More,” go to Window>Shapes to open the Shapes panel. 
Click on the flyout menu at the top right of the panel  
and choose Legacy Shapes and More. Back in the 
Custom Shape Picker, expand the Legacy Shapes  
and More folder, and then the All Legacy Default  
Shapes to find the Arrows folder. Select Arrow 2  
and make sure the Tool Mode in the Options Bar is 
set to Shape. 

STEP FIVE: Drag out your first arrow on the first slide. 
Press Command-J (PC: Ctrl-J) to duplicate the shape 
layer, then using the Move tool (V), Shift-drag the copy 
to the next slide, using the smart guides to help position 
it. Repeat for each slide. In our example, we used three 
arrows on the first slide. 

STEP SIX: Then place the images in the order you want 
them. You could also place Bitly links as text below each 
item if you have something like an Amazon affiliate. We 
also added a Layer>Layer Style>Inner Glow set to black 
to each image to help frame them. Finally, we grouped 
each image with its arrow in the Layers panel. Once you 
have everything placed, aligned, and styled, just repeat 
the same steps we used for our panorama and collage 
to slice and export them. 

And there you have it: a quick-and-creative way to make 
Instagram carousels in Photoshop! n
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Q.  I have a lot of Cloud Documents. Is 
there a way to organize them? 

A.  By default, when you choose Save As in Photoshop, 
you now have a choice to save your work as a Cloud 
Document or to your hard drive as you always 
did. If you take advantage of saving as a Cloud 
Document, your images will just appear in a grid, 
which can get overwhelming. Luckily, you can add 
your own folders and save your Cloud Documents 
to the folders you create. 

Choose Save As and click the Save to Cloud 
Documents button at the bottom of the Save As 
window. Now before saving, click the Create New 
Folder icon (folder with the +) in the upper right. 

Name your folder, click Save, and it will automatically 
open your newly created folder. Click Save again to 
save your document into that folder. 

That’s great for documents you save going forward, 
but you can also arrange the ones you’ve already 
created. Just click the Home icon in the upper-left 
corner of Photoshop to get back to the Home screen, 
and then click on Cloud Documents to see all your 
saved Cloud docs and folders. To move a document 
to your new folder, click the three-dot icon (...) below 
the bottom right of the document’s thumbnail and 
you’ll see a Move To option. 

TERRY WHITE

PHOTOSHOP Q&A
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ALL IMAGES BY TERRY WHITE EXCEPT WHERE NOTED 

Q.  How do I change the color of some-
thing white or black in a photo and 
keep the detail? 

A.  There are several methods to change the color of 
something in Photoshop: The Color Replacement 
tool and Hue/Saturation adjustment layers are great 
choices. You’ve probably noticed that if you’re trying 
to change the color of something white or black 
that it doesn’t really change to the color you want, 
so you’ll have to use a different method. 

Using your favorite selection method, select 
the white or black object that you want to change 
to a dif ferent color. Now choose Solid Color from 
the Create New Fill Layer icon (half-black, half-
white circle) at the bottom of the Layers panel. 
When the Color Picker pops up, choose the color 
you want and, because you made a selection 
first, it will mask the color change to the object 
you selected. 

The problem is that it ’s a solid fill and doesn’t 
look real. To make it look real, change the blend 
mode near the top left of the Layers panel from 
Normal to Multiply for a white object and Screen 
for a black object.

Q.  I’ve used the Rotate View tool to rotate 
my canvas, but how do I get my image 
straight again? 

A.  The Rotate View tool is great for rotating the 
view of your canvas without actually rotating the 
image itself, especially when you’re retouching or 
painting in Photoshop. If you do it with a pinch on 
your touch tablet, it can be hard to get it back to 
its original orientation; but there’s an easy way to 
get it back right side up again. Press the letter R 
on your keyboard to select the Rotate View tool, 
and then double-click its icon in the Toolbar. This 
will instantly straighten your view. Also note that if 
you hold down the Shift key when using the tool, 
it will rotate in perfect 15° increments. 

Q.  I used to be able to double-click  
on an image in my CC Library to open 
it. Now that doesn’t work anymore. 
What gives? 

A.  Creative Cloud Libraries are a great way to have 
images that you use regularly available in all your 
Adobe Creative Cloud applications. When you 
add images to a library, you used to be able to 
just double-click on the image’s thumbnail in the 
Libraries panel (Window>Libraries) to open it in 
Photoshop (or whatever program it was created in); 
however, recently, the behavior changed so now 
when you double-click on an image’s thumbnail, 
it opens a Get Info window. To open the file you’d 
then have to click the Open Source Document 
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If you have a Photoshop question that you’d like Terry White  
to answer in the pages of Photoshop User magazine, send it  
to letters@photoshopuser.com.

icon (pencil). This is one too many steps and can 
be frustrating. 

Until they change the behavior back to allowing 
a double-click to open, you can Right-click on the 
image in the Libraries panel and choose Edit from 
the contextual menu to open the image. 

Q.  Is there a way to get feedback on an 
image from a client other than creating 
a PDF and sending it to them? 

A.  Photoshop now has a feature called Invite to Edit. 
Using this feature you can invite people to review 
your Photoshop file in a web browser and even edit 
your file in Photoshop. Choose Save As to save your 
image as a Cloud Document. Next click the Invite 
to Edit icon (person with + sign) in the upper-right 
corner of Photoshop. Key in the email address of the 
person you want to review or edit your Photoshop 
file, plus a message if you so desire. 

They’ll get a notification via email with a link that 
lets them see your image in their web browser. They 
can make comments, add pins, and draw on your image 
to indicate where they want you to make changes. 
You can view these comments by going to your cloud 
documents on the web at assets.adobe.com. 

Q.  I used to be able to open more than one 
item from my CC Library, but now it 
only works sometimes. Why? 

A.  There was another recent change to CC Libraries 
(see previous question) in that it won’t allow you 
to open two images 
at the same time if 
the images have the 
same name. Usually 
when you add an 
image to a Creative 
Cloud Library, it adds 
it using the name of 
the layer. Therefore 
you end up with a 
lot of Library images 
titled “Background.” 

The problem you’re 
running into is that 
now you can’t open 
two images with the same exact name. The solution 
is to rename your images in your Libraries panel 
(Window>Libraries) so that they’re unique. First, if 
any of the images with the same name are already 
open in Photoshop, be sure to close them. Then, 
double-click on the title of the image in the Libraries 
panel and change it. Once they all have unique 
names, you can open as many images from your 
CC Libraries as you want. n
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KelbyOne Pro members: Click here 
and get a discount code you can 
use at rockynook.com to save 
50% off your purchase

Imagine if someone took the same photographic techniques,  
principles, and tools used by high-end and professional pho-
tographers, but applied them to shooting with an iPhone. 
Imagine the type of images you’d be able to create using those 
same ideas. Well, Scott Kelby has done just that in his latest 
book—The iPhone Photography Book: How to Get Professional-
Looking Images Using the Camera You Always Have with You. 

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Get professional-looking images using  
the camera you always have with you

https://members.kelbyone.com/discount/rocky-nook/
https://kelbyone.com
https://rockynook.com/shop/photography/the-iphone-photography-book/
https://rockynook.com/shop/photography/the-iphone-photography-book/
https://rockynook.com/shop/photography/the-iphone-photography-book/


Lightroom Tips  |  Photoshop Tutorials  |  Photography Tips
 “Photo Tip Friday” Quick Tips  |  Online Class Trailers  |  Full Episodes of The Grid

Photoshop World 2021 | The Wrong Stuff Movie Trailer

Watch What’s Trending on the 
KelbyOne  Channel! 

Get Close with Frederick Van Johnson | Photo Tip Friday

Hemostat with Jack Reznicki |
Photo Tip Friday

Side Income with Dave Williams |  
Photo Tip Friday

https://www.youtube.com/watch?v=fcg8tuP5sLE
https://www.youtube.com/user/kelbymediagroup
https://www.youtube.com/watch?v=3N9cOVPenqo
https://www.youtube.com/watch?v=5cbqJlV3CiQ
https://www.youtube.com/watch?v=lNo3nw9GIS8


Think Tank Photo BackLight 36L Backpack
 Great Camera Bag for Landscape Photographers | Review by Fernando Santos 

Can you ever have too many camera bags? I have many camera bags: small, large, 
backpacks, slings, shoulder, roller bags, you name it. Recently, however, when I was 
out for a photo day trip, I discovered that none of my camera bags had dedicated 
space for food, a jacket, or similar items, which forced me to bring a second bag with 
me. With the BackLight 36L backpack, the problem is solved, as I can now take my 
camera gear and still have room for snacks, water bottles, and other items that I may 
need for the day, including a 15" laptop and a 10" tablet. 

This is a Think Tank Photo bag, which means that you can expect high-quality 
materials, great useful features, plenty of dividers, and a rain cover. One cool feature 
is that you can access your gear through the back-panel opening, without even 
taking off the 36L BackLight. And if you lay it on the ground, your harness always 
stays clean and dry. I had no problem fitting several lenses and two Canon EOS R6 
gripped bodies with their L-brackets. Even my Canon RF 70–200mm 2.8L lens fits 
vertically, which is a nice space-saver option. If you tried to do this with most other 
bags, it simply won’t fit because they’re not deep enough. 

The belt system is comfortable and adjusts from both sides, instead of from the 
buckle, which makes it surprisingly easy. Other adjustment points on the shoulder 
straps help to make it comfortable to wear. You can carry your tripod on either side 
or use the side pockets for water bottles and have your tripod attached on the center 
of the bag using the dedicated pouch and straps. 

Those photographers who like black camera bags, however, may have a problem 
as the BackLight 36L is only available in charcoal or woodland green colors. n

REVIEWS GET THE SCOOP ON THE LATEST GEAR

 Company: Think Tank Photo

 Price: $289.99 

 Hot:  Deep; plenty of room; 
comfortable; back- 
panel opening 

 Not: 
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You’d normally use this Skin Changer Pop Down (v.3) pouch with a belt system, 
but you can use it with your regular belt or even on your backpack belt if it has 
one. The main purpose of this pouch is not to transport gear, but to keep a 
couple of lenses handy when you’re shooting. Let’s say you’re changing between 
a 24–70mm f/2.8 and a 70–200mm f/2.8 lens. The pouch can hold one lens 
while leaving room for the other. When you need to change, just drop one in the 
available empty space and pick the other that you want to use. There’s room for 
two regular size lenses. You can fit more if they’re small, but that’s probably not 
a good use for this pouch. 

The Skin Changer Pop Down V3.0 has a zippered bottom that allows it to 
expand, making it deeper, so it can fit a typical 70–200mm f/2.8 lens with the lens 
hood reversed. You can also fit a full gripped body, but not both. 

Apart from lenses, a small flash, or similar photo items, you can use the  
pouch for extra storage for snacks, a small bottle of water, etc., which  
may be useful when you need those, and your camera bag doesn’t have room 
for them. It ’s great that the pouch doesn’t have a lot of padding, so it ’s easier 
to store inside your camera bag and then take it out when you’re ready to  
start shooting. 

I wish that Think Tank Photo had included small pockets on the outside of 
the pouch so you could store a lens cap, a filter, or a battery. Even though a 
bit overpriced, the Skin Change Pop Down V3.0 is still a handy addition to your 
camera equipment. And did I mention that it includes a rain cover? Well, it does! n

Think Tank Skin Changer Pop Down V3.0
 A Little Pouch that Can Improve Your Shooting Experience | Review by Fernando Santos 

 Company: Think Tank Photo

 Price: $55.75 

 Hot:  Great for lens changing,  
or as add-on to a  
camera backpack 

 Not:  Lack of small zippered  
pocket; a little overpriced
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If you find yourself in need of some inspiration to give your images an interesting 
look, then Creative Looks, a new plug-in from the German-based company Picture 
Elements, may be a good option. Priced at $49, it gives your photos infinitely different 
looks with literally a single click. No color-grading learning necessary. 

The user manual is just seven pages long (including covers), which shows how 
easy it is to install and use this plug-in. Available for Lightroom Classic running 
on Windows or macOS, a single-user license allows you to use it on up to two of 
your machines, but you can always deactivate it on one and install on a third one, 
if necessary. 

The plug-in works on Lightroom Classic sliders that are color related, as well as the 
contrast curve settings, which means you can easily save a certain look that you like 
as a preset of your own. It’s possible to randomize all of the parameters or lock the 
ones you don’t want to change, and you can turn them on or off, too, and immediately 
see how your image will look. 

You can save and recall up to 10 different looks of your choice; however, the user 
interface doesn’t give you any hint of what’s behind any of those 10 saved slots, or 
even if they’ve been used. Perhaps that could be an improvement for a future release? 

I like how easy it is to start using Creative Looks, even though I must confess 
I’m a control freak and prefer to adjust everything myself. If you like presets or if you 
need some inspiration, though, Creative Looks can rescue you: Press the Inspire 
button, adjust to your taste, apply the effect, and then fine-tune it in Lightroom, if 
necessary. It’s that easy! n

Creative Looks
 Plug-In Provides Infinite Looks for Lightroom Classic Images | Review by Fernando Santos 

 Company: Picture Instruments 

 Price: $49 

 Hot:  Super easy to use; infinite  
looks for your photos 

 Not: Lack of saved looks preview 
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SanDisk Professional’s G-DRIVE SSD is a rugged and portable NVMe SSD for offload-
ing and storing photos, video, and more. It supports transfer speeds up to 1,050 MB/s 
read and 1,000 MB/s write, and can be password-protected with a 256-bit AES-XTS 
hardware encryption. The drive connects to your computer with a USB 3.2 Gen 2 USB-C 
port at 10 Gbps. 

In the box with my 2-TB G-DRIVE SSD test drive, which fits in the palm of your hand, 
I found two 50cm cables (one USB-C and one USB-C to USB-A), and a leaflet with 
the URL from where you can download the SanDisk Security app. I tested the drive’s 
performance and found it to be close to the advertised maximum speed at 911 MB/sec 
read and 853 MB/sec write speeds. The drive is marketed as ultra-rugged and durable 
because it has IP67 certification, which means it’s waterproof in up to 1m of water for 
30 minutes and also completely dust-resistant. In addition, SanDisk claims the G-DRIVE 
SSD will withstand a crush of up to 900kg/2000lb, with a drop resistance up to 3m; 
however, this latter test was carried out on a carpeted concrete floor. 

Also included is the SanDisk Security app that comes with its own uninstaller and is 
meant to make encrypting the drive easier. It’s perhaps a bit slow, taking a minute before 
the decrypting service finished the job on a drive that held no more than 3.9 MB of files. 

The reality is that you don’t need this security, because in the macOS services, you’ll 
find an “Encrypt” item that’s fast and applies the same AES-XTS 256-bit encryption. 
The Security app is easier for anyone who isn’t comfortable working with Macs, and  
I believe including such an app for free for those people is a nice touch and an incentive 
to encrypt sensitive data. n

SanDisk Professional G-DRIVE SSD
 Rugged and Portable with Security App Included | Review by Erik Vlietinck 

 Company: Western Digital Corporation

 Price:  500 GB: $149.99 
1 TB: $229.99 
2 TB: $359.99 

 Hot:  Sturdy; fast; encryption 
app included; crushproof; 
waterproof; no need for 
Thunderbolt 

 Not: 
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Colorcinch is a browser-based editing system that has appeared fairly recently, allow-
ing the user the option of heading online to retouch if desired. It’s fast and capable, 
and the basic edition is free to use. There’s also a paid, premium version available. 

Colorcinch gives you all the basic edit options you’d expect, such as cropping, 
exposure, color and saturation, and the ability to add vignette and text to your image, 
among other things. Beyond the basic edits you can add effects; for example, you 
can transform your photo into a cartoon, digital painting, or sketch. There are also 
filters, overlays, and masks; however, this is where the premium and free levels differ, 
as some of the effects require a premium subscription. 

Just as with all other photo-editing software, there are pros and cons to Colorcinch. 
It’s fast (providing your Internet connection is fast) and it’s intuitive. It offers every 
basic editing feature that most users will require. If you want to unlock the more 
advanced editing features it’s not expensive to do, but there are other online editing 
systems with more advanced features at better prices.

All things considered, Colorcinch is capable and effective for quick edits, and it 
could prove useful if you needed to perform any of those basic edits when you’re 
not at your own computer. Formerly known as “Cartoonize,” this is the up-to-date, 
all-in-one, creative platform that requires no previous knowledge of postprocessing 
and gives good results; but, unless you pay for the premium version, you’ll lose your 
web-based creation if your browser were to crash or you were to lose your connection. 

Although Colorcinch can clearly deliver the goods when it comes to any and all 
basic adjustments, it won’t be replacing anything in my workflow. n

Colorcinch 
 Create, Edit, and Convert Your Photos into Artwork Online | Review by Dave Williams 

 Company: Colorcinch

 Price:  Basic is free; Premium  
starts at $3.99/month

 Hot:  Performs all basic edits  
quickly and easily

 Not:  Relies on a solid  
internet connection
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OWC’s Thunderbolt Hub is a small aluminum Thunderbolt 4/USB 4 dock with a shiny 
black bottom and top. Worked into the top surface is the OWC logo in the form of an 
LED that glows white when the computer isn’t connected and blue when it is. It has 
three Thunderbolt 4 ports and one USB 4 port, all of which are backward compatible. 

The OWC Thunderbolt Hub’s power port is next to a Kensington Nano Security Slot 
and three Thunderbolt 4/USB-C type USB-compatible ports, while the single USB-A 
type USB 4 port is at the opposite side. The unit is rather heavy, with four rubber feet 
so it won’t slide across your desk. All Thunderbolt ports have a hole to fit them out with 
OWC ClingOn custom cable stabilizers to secure any USB-C connection. This is a good 
idea, as many people often find USB-C type connectors fit loosely. Another great idea is 
that, while by default the LED is set to a high brightness level, you can switch the LED to 
a lower brightness, or turn off the LED completely. As I expected, even on my mid-2017 
iMac, I could connect three Thunderbolt 3 devices to the OWC Thunderbolt Hub and 
a few of them daisy-chained to other Thunderbolt 3 equipment. It all just worked fine, 
except that the speed of each device drops when you use them concurrently, but that’s 
because you only have one Thunderbolt 3 bus. 

The OWC Thunderbolt Hub can drive a single 5K, 6K, or 8K display, or up to two 
4K displays simultaneously. It will charge a tablet or low-power 60W laptop, and the 
Thunderbolt 4 and USB ports continue to power and/or charge connected devices 
while your computer is turned off. A free downloadable OWC Dock Ejector app safely 
disconnects multiple drives, including Apple’s SuperDrive, when connected to the 
Thunderbolt Hub. n 

OWC Thunderbolt Hub
 Nice Design with  Three Thunderbolt 4 and One USB 4 Ports | Review by Erik Vlietinck

 Company: Other World Computing, Inc.

 Price: $179 

 Hot:  Size; design; customizable 
LED; Kensington Slot;  
ClingOn cable stabilizer 
compatible; price 

 Not:  Power cable would be better 
at either side 
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The OWC Thunderbolt 3 Dock, with 14 ports, delivers every conceivable connection 
technology you may need. The dock’s front is designed for easy connection of portable 
devices, headphones, and media cards, while the rear features a multitude of ports for 
static devices. 

The Thunderbolt 3 Dock has the traditional OWC dock design: It’s a long, flat, 
high-quality aluminum box with a glossy black top and bottom, standing on four rubber 
feet, with yellow and blue power and activity LEDs glowing from the bottom onto your 
desktop surface. The design is elegant as much as it is functional. 

The devices you’re bound to use the most can be plugged into one of the front 
ports, i.e., the SD and microSD 4.0 card slots, headphone port, USB 3.1 Gen 1, and 
USB-C type USB 3.1. Gen 2 port. The dock provides 85 watts of power to your 
computer via the Thunderbolt 3 connection and it has four high-power USB ports to 
charge your mobile devices. 

The back of the unit has a Mini DisplayPort 1.2, four USB 3.1 Gen 1 Type-A ports, a 
Gigabit Ethernet port, and an S/PDIF digital audio output port. The dock’s Thunderbolt 
port supports up to one 5K display at 60 Hz or two 4K displays at up to 60 Hz; the former 
via a native Thunderbolt 3 display, or 4K at 60Hz via a native display or a USB-C display 
adapter. The Mini DisplayPort 1.2 port supports up to 4K at 60 Hz. 

The two media readers are both version 4.0 compliant, which means they’re capable 
of 300 MB/sec offloading. The microSD slot was a bit awkward to use. If you keep your 
fingernails very short (as I do), you’ll need a pair of tweezers to pull the card out of the 
slot once it’s been inserted properly. n

OWC Thunderbolt 3 Dock 
 Fourteen Ports, Plenty of USB Power, and Stylish Design | Review by Erik Vlietinck 

 Company: Other World Computing Inc.

 Price: $279

 Hot:  Design; port location; number  
of USB high-power ports

 Not:  Why not another format  
than the microSD port? 
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 Publisher: Watson-Guptill 

 Pages: 208 

 Price:  $13.99 (Kindle);  
$25.99 (paperback) 

Bryan Peterson Photography School:  
A Master Class in Creating Outstanding Images
 Bryan Peterson | Review by Peter Bauer

The meat of this book is a comparison of similar images: The author juxtaposes 

photos captured by his students to shots of the same scene/subject that he 

captured using different camera settings. He lists and explains in the text which 

setting(s) changed between shots and why. If you’re like me, you’ll find yourself 

flipping back and forth between the two versions of the scene several times 

before deciding which you actually prefer. (In all honesty, I sometimes judged the 

student’s result to be artistically preferable to the author’s version.) You might 

also recognize that the difference between two versions of the same shot could 

simply be achieved by cropping in Photoshop or Lightroom. Likewise, his dis-

cussion of multiple exposures captured in camera overlooks the greater control 

offered by combining individual shots using software. On the subject of software, 

what’s wrong with this quote? “…Adobe Camera Raw (also known as Bridge).” n
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 Publisher: Collier Publishing LLC 

 Pages: 160 

 Price:  $24.95 (Kindle);  
$24.95 (paperback)  

Collier’s Guide to Night Photography  
in the Great Outdoors - 2nd Edition 
 Grant Collier | Review by Peter Bauer

A comprehensive look at night photography, this book covers everything from 

equipment selection to postprocessing in Photoshop and Lightroom. The author’s 

extensive experience is apparent from the images, many of which are truly stun-

ning. You’ll learn the tips, tricks, and basic (and advanced) settings for a variety 

of night shots. The book covers far more than simply shooting stars (so to speak), 

and includes detailed information on how to capture images of objects in the 

foreground during the hours of darkness. Whether you like your night sky photos 

to include individual points of light or star trails, you’ll find what you need to know. 

This 2nd edition is a solid update to the six-year-old original, with info about current 

equipment and discussions of how techniques have changed over the years due to 

improvements in cameras and lenses. The Kindle version includes live links, both 

internal and external. n

  R E V I E W S

K
E

L
B

Y
O

N
E

.C
O

M

 170  171 

https://www.collierpublishing.com/Night-Photography-Guide.htm


Split Rembrandt Butterfly Loop

See how different light patterns look on your subject

Direct Light Diffused Light Fresnel Gobo

Experiment with various light techniques and effects

Learning Light
Designed by Scott Kelby

Learn lighting in the
palm of your hand.

Center column rotates 
to change lighting 

options

Includes KelbyOne 
video training 

for students and 
educators

Quickly switch 
between daylight 
and tungsten light

• Made for educators and students
• Designed to teach photography lighting
• Offers a variety of lighting techniques
• Lightweight handheld design
• LED is cool to the touch
• Optional mount for a tripod or stand
• Standard AA batteries included

EDU Price: $89.90

Designed by Scott Kelby
The Learning Light is the first educational 
lighting device that allows you to experiment 
with various lighting techniques without the 
need for complex or expensive equipment.

Scott is a photographer, designer, and award-
winning author of more than 80 books, including  
The Flash Book, Light It, Shoot It, Retouch It, and 
The Digital Photography Book Series. He’s Editor 
of Photoshop User magazine, and CEO of the 
KelbyOne Online Educational Community. 

See it in action and order yours at fjwestcott.com/learning-light-by-scott-kelby

https://www.fjwestcott.com/learning-light-by-scott-kelby?acc=a684eceee76fc522773286a895bc8436
https://www.fjwestcott.com/learning-light-by-scott-kelby?acc=a684eceee76fc522773286a895bc8436
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